Subject: Re: [Roll] "Charter inclusion: Work in Routing proposals: AODV_RPL - > DAO_Projection"

From: Laurent Toutain <[email-masked]>
Date: Thu, 1 Sep 2016 10:00:28 +0200

Hi

I support both work, P2P optimization is important and these two drafts
propose a centralized and distributed approach.

Laurent

On Fri, Aug 12, 2016 at 8:49 AM, peter van der Stok <[email-masked]>
wrote:

> Dear all,
>
> Following the ROLL Meeting at IETF 96, we would like to know your
> opinion about the drafts, presented during IETF95 and IETF96. This the
> last set of three messages. The adoption of drafts as WG drafts will
> be asked independently dependent on the status of the draft.
>
> Please, do answer to the three messages before 2 September 2016.
>
>
>  F: draft-thubert-roll-dao-projection-02
>      Root initiated routing state in RPL
>
> •    Is the draft relevant to the working group.?
> •    Do you foresee to contribute to the work described in the draft ?
> •    Are you willing to review the draft ?
> •    Should the draft be rejected by the WG ?
>
>
>  G: draft-satish-roll-aodv-rpl-00
>        Asymmetric AODV-P2P-RPL in Low-Power and Lossy Networks (LLNs)
>
>  •    Is the draft relevant to the working group.?
>  •    Do you foresee to contribute to the work described in the draft ?
>  •    Are you willing to review the draft ?
>  •    Should the draft be rejected by the WG ?
>
>
> It would be nice to know the reasons why you agree or disagree with the
> drafts
>
>
> Thank you very much,
>
>
>  Peter and Ines
>
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

-- 
Laurent Toutain
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit
:
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |
http://class.touta.in
| [email-masked]         | [email-masked]    |
+--------------------------+----------------------------------------+

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Thu, 1 Sep 2016 10:56:08 -0300

I also support both drafts.
Regards,

                     Diego

2016-09-01 5:00 GMT-03:00 Laurent Toutain <
[email-masked]>:

> | Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 |
> Visit :

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125