Subject: [Roll] FW: Last Call: <draft-ietf-6lo-paging-dispatch-04.txt> (6LoWPAN Paging Dispatch) to Proposed Standard

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 15 Sep 2016 13:42:16 +0000

FYI..

I'm sure many of you also participate in 6lo, so you may be familiar with
this work.

Alvaro.

On 9/15/16, 9:08 AM, "[email-masked] on behalf of The IESG"
<[email-masked]> wrote:

>
>The IESG has received a request from the IPv6 over Networks of
>Resource-constrained Nodes WG (6lo) to consider the following document:
>- '6LoWPAN Paging Dispatch'
>  <draft-ietf-6lo-paging-dispatch-04.txt> as Proposed Standard
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action. Please send substantive comments to the
>[email-masked] mailing lists by 2016-09-29. Exceptionally, comments may be
>sent to [email-masked] instead. In either case, please retain the
>beginning of the Subject line to allow automated sorting.
>
>Abstract
>
>
>   This specification updates RFC 4944 to introduce a new context switch
>   mechanism for 6LoWPAN compression, expressed in terms of Pages and
>   signaled by a new Paging Dispatch.
>
>
>
>
>The file can be obtained via
>https://datatracker.ietf.org/doc/draft-ietf-6lo-paging-dispatch/
>
>IESG discussion can be tracked via
>https://datatracker.ietf.org/doc/draft-ietf-6lo-paging-dispatch/ballot/
>
>
>No IPR declarations have been submitted directly on this I-D.
>
>
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 15 Sep 2016 14:43:19 +0000

Yes, Alvaro!

ROLL is the group that completed the 6LoRH work, which is the first user of the paging dispatch.
Progressing the paging dispatch removes a roadblock for the ROLL work.

Take care,

Pascal

-----Original Message-----
From: Roll [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: jeudi 15 septembre 2016 15:42
To: [email-masked]
Subject: [Roll] FW: Last Call: <draft-ietf-6lo-paging-dispatch-04.txt> (6LoWPAN Paging Dispatch) to Proposed Standard

FYI..

I'm sure many of you also participate in 6lo, so you may be familiar with this work.

Alvaro.

On 9/15/16, 9:08 AM, "[email-masked] on behalf of The IESG"
<[email-masked]> wrote:

>[email-masked] mailing lists by 2016-09-29. Exceptionally, comments may 
>be sent to [email-masked] instead. In either case, please retain the 

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll