Subject: [Roll] I-D Action: draft-ietf-roll-efficient-npdao-03.txt

From: [email-masked]
Date: Thu, 29 Mar 2018 19:49:59 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Over Low power and Lossy networks WG of the IETF.

        Title           : Efficient Route Invalidation
        Authors         : Rahul Arvind Jadhav
                          Pascal Thubert
                          Rabi Narayan Sahoo
                          Zhen Cao
	Filename        : draft-ietf-roll-efficient-npdao-03.txt
	Pages           : 15
	Date            : 2018-03-29

Abstract:
   This document describes the problems associated with the use of No-
   Path DAO messaging in RPL and signaling changes to improve route
   invalidation efficiency.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-efficient-npdao/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-roll-efficient-npdao-03
https://datatracker.ietf.org/doc/html/draft-ietf-roll-efficient-npdao-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-roll-efficient-npdao-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Rahul Arvind Jadhav <[email-masked]>
Date: Fri, 30 Mar 2018 03:09:17 +0000

Hello ROLL,

We have updated the draft as discussed during ietf-101.
The updates are :
1. Secure versions of DCO, DCO-ACK messages added
2. Updated Appendix for explaining the message flow.

Contrary to our discussion, we are not considering adding the performance data to the appendix because the performance data is biased to implementation specific behavior that was described in my slides in IETF-101 (https://datatracker.ietf.org/meeting/101/materials/slides-101-roll-sessb-roll-ietf-101-v3-00 slide 181/182). Instead we have added a sample message flow explanation in the appendix. Please let us know if you still think the data should be added.

Regards,
Rahul

-----Original Message-----
From: Roll [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 30 March 2018 10:50
To: [email-masked]
Cc: [email-masked]
Subject: [Roll] I-D Action: draft-ietf-roll-efficient-npdao-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll