Subject: [Roll] Slides - IETF 101 - ready to download

From: Ines Robles <[email-masked]>
Date: Mon, 19 Mar 2018 22:33:00 +0000

Dear all,

Please find the slides for the IETF 101

Comments welcome :-),

Thank you!

Ines + Peter

---

From: Ines Robles <[email-masked]>
Date: Mon, 19 Mar 2018 22:33:30 +0000

now, with the link  :D

https://datatracker.ietf.org/meeting/101/materials/slides-101-roll-sessb-roll-ietf-101-00.pdf