Subject: [Roll] call for adoption draft-koutsiamanis-roll-nsa-extension

From: Peter van der Stok <[email-masked]>
Date: Tue, 27 Nov 2018 10:32:08 +0100

> Dear all,  
> 
> This is a call for adoption of the draft-koutsiamanis-roll-nsa-extension-04, it runs from 11-26-2018 to 01-11-2019.   
> 
> html: https://tools.ietf.org/html/draft-koutsiamanis-roll-nsa-extension-04 
> 
> Please let us know whether you support this work or not - we got during IETF 103 good support for adoption and now we request confirmation of that by mailing list -.  
> 
> Thanks, 
> 
> Ines and Peter.
> 
> PS. Apologies for multiple messages; There are problems with reception of Roll ML messages.

Peter 
-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked], [email-masked]
www: www.vanderstok.org [1]
tel NL: +31(0)492474673     F: +33(0)966015248 

Links:
------
[1] http://www.vanderstok.org

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 27 Nov 2018 07:39:20 -0300

I support the adoption of this draft.
Regards,

           Diego

El mar., 27 de nov. de 2018 06:32, Peter van der Stok <[email-masked]>
escribió:

> Dear all,
>
> This is a call for adoption of
> the draft-koutsiamanis-roll-nsa-extension-04, it runs from 11-26-2018 to
> 01-11-2019.
>
> Please let us know whether you support this work or not - we got during
> IETF 103 good support for adoption and now we request confirmation of that
> by mailing list -.
>
> Thanks,
>
> Ines and Peter.
>
> www: www.vanderstok.org
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 27 Nov 2018 13:21:20 +0000

I support the adoption, Peter.

This improves the wireless-friendly aspect of RPL, making it pretty unique in the face of “shortest path” thinking that is really “wired thinking”.

All the best

Pascal

From: Roll <[email-masked]> On Behalf Of Peter van der Stok
Sent: mardi 27 novembre 2018 10:32
To: Roll <[email-masked]>
Subject: [Roll] call for adoption draft-koutsiamanis-roll-nsa-extension

Dear all,

Thanks,

Ines and Peter.

Peter
--
Peter van der Stok
vanderstok consultancy
mailto: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
www: www.vanderstok.org<http://www.vanderstok.org>
tel NL: +31(0)492474673     F: +33(0)966015248

---

From: Rahul Arvind Jadhav <[email-masked]>
Date: Tue, 27 Nov 2018 14:48:22 +0000

I support adoption of the draft. PRE is interesting because it allows (selective) data streams to be carried on redundant paths, thus  improves fault tolerance and reduces latency for the given data stream. I will continue reviewing future versions of this draft.

Best,
Rahul

From: Roll [mailto:[email-masked]] On Behalf Of Peter van der Stok
Sent: 27 November 2018 17:32
To: Roll <[email-masked]>
Subject: [Roll] call for adoption draft-koutsiamanis-roll-nsa-extension

Dear all,

Thanks,

Ines and Peter.

Peter

---

From: <[email-masked]>
Date: Thu, 29 Nov 2018 08:47:48 +0000

Hello all,

I support adopting this draft.
It is very useful in wireless meshed environment to help achieving some delivery reliability at moderate cost.
Best regards,

Dominique

De : Roll <[email-masked]<mailto:[email-masked]>> on behalf of Peter van der Stok <[email-masked]<mailto:[email-masked]>>
Société : vanderstok consultancy
Répondre à : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date : Tuesday 27 November 2018 10:32
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : [Roll] call for adoption draft-koutsiamanis-roll-nsa-extension

Dear all,

Thanks,

Ines and Peter.

Peter

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 29 Nov 2018 15:02:50 +0100

Hello all,

+1

Alexander

> On 29 Nov 2018, at 09:47, [email-masked] wrote:
> 
> Hello all,
> 
> De : Roll <[email-masked] <mailto:[email-masked]>> on behalf of Peter van der Stok <[email-masked] <mailto:[email-masked]>>
> Répondre à : "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> À : "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> html: https://tools.ietf.org/html/draft-koutsiamanis-roll-nsa-extension-04 <https://tools.ietf.org/html/draft-koutsiamanis-roll-nsa-extension-04>
>>  
> mailto: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> www: www.vanderstok.org <http://www.vanderstok.org/>