Subject: Re: [Roll] call for adoption draft-koutsiamanis-roll-nsa-extension

From: Laurent Toutain <[email-masked]>
Date: Sun, 16 Dec 2018 21:06:27 +0100

Hi,

I support this work, it is helpful for routing decisions.

Laurent

On Tue, Nov 27, 2018 at 10:33 AM Peter van der Stok <[email-masked]>
wrote:

> Dear all,
>
> This is a call for adoption of
> the draft-koutsiamanis-roll-nsa-extension-04, it runs from 11-26-2018 to
> 01-11-2019.
>
> html: https://tools.ietf.org/html/draft-koutsiamanis-roll-nsa-extension-04
>
> Please let us know whether you support this work or not - we got during
> IETF 103 good support for adoption and now we request confirmation of that
> by mailing list -.
>
> Thanks,
>
> Ines and Peter.
>
> PS. Apologies for multiple messages; There are problems with reception of
> Roll ML messages.
>
>
> Peter
> --
> Peter van der Stok
> vanderstok consultancy
> mailto: [email-masked], [email-masked]
> www: www.vanderstok.org
> tel NL: +31(0)492474673     F: +33(0)966015248
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 17 Dec 2018 07:43:15 +0000

+1

Note that we formed a PAW mailing list for stuff that requires improved “determinism”, which means basically optimizing PDR for a constrained latency.
This technique plays in PAW-land in that it adds path diversity and improves PDR. If people are interested in that aspect, please join the paw ML:
https://www.ietf.org/mailman/listinfo/paw

All the best,

Pascal
From: Roll <[email-masked]> On Behalf Of Laurent Toutain
Sent: dimanche 16 décembre 2018 21:06
To: [email-masked]; Routing Over Low power and Lossy networks <[email-masked]>
Subject: Re: [Roll] call for adoption draft-koutsiamanis-roll-nsa-extension

Hi,

Laurent

On Tue, Nov 27, 2018 at 10:33 AM Peter van der Stok <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

This is a call for adoption of the draft-koutsiamanis-roll-nsa-extension-04, it runs from 11-26-2018 to 01-11-2019.

Please let us know whether you support this work or not - we got during IETF 103 good support for adoption and now we request confirmation of that by mailing list -.

Thanks,

Ines and Peter.

PS. Apologies for multiple messages; There are problems with reception of Roll ML messages.

Peter
--
Peter van der Stok
vanderstok consultancy
mailto: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
www: www.vanderstok.org<http://www.vanderstok.org>
tel NL: +31(0)492474673     F: +33(0)966015248
_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

---

From: Peter van der Stok <[email-masked]>
Date: Tue, 18 Dec 2018 09:44:05 +0100

Hi authors,

A sufficient number of people has indicated that they support the
adoption of draft-koutsiamanis-roll-nsa-extension.

Can an author submit a new version as draft-ietf-roll-nsa-extension.
Many thanks for your work,

Ines and Peter

---

From: Remous-Aris Koutsiamanis <[email-masked]>
Date: Tue, 18 Dec 2018 11:47:27 +0100 (CET)

Dear Ines and Peter,

we have just submitted the replacement draft as
draft-ietf-roll-nsa-extension-00.

Thank you so much for the help and guidance during this process.
Also, we would like to thank the people in the community who provided
support and many helpful comments.

Happy holidays!

Aris

On Tue, Dec 18, 2018 at 9:44 AM Peter van der Stok <[email-masked]>
wrote:

> Hi authors,
>
> A sufficient number of people has indicated that they support the adoption
> of draft-koutsiamanis-roll-nsa-extension.
>