Subject: [Roll] Slides - IETF 104 -

From: Ines Robles <[email-masked]>
Date: Sat, 23 Mar 2019 19:02:44 +0200

Dear all,

Please find the link to the slides for the Monday meeting

https://datatracker.ietf.org/meeting/104/materials/slides-104-roll-roll-ietf104-slides-00

Comments welcome,

Thanks!

Ines and Peter.

---

From: Ines Robles <[email-masked]>
Date: Sun, 24 Mar 2019 15:17:52 +0200

Dear all,

Please find below the link to an updated set of slides.

https://datatracker.ietf.org/meeting/104/materials/slides-104-roll-roll-ietf104-slides-01

Thanks,

Ines and Peter

---

From: Ines Robles <[email-masked]>
Date: Mon, 25 Mar 2019 16:24:46 +0200

Dear all,

Please find below the link to a new version of the slides

https://datatracker.ietf.org/meeting/104/materials/slides-104-roll-roll-ietf104-slides-02

Cheers,

Ines and Peter

On Sun, Mar 24, 2019 at 3:17 PM Ines Robles <[email-masked]>
wrote:

> On Sat, Mar 23, 2019 at 7:02 PM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>