Subject: [Roll] ***IEEE CSCN 2019***

From: "Ghassemian, Mona" <[email-masked]>
Date: Fri, 15 Mar 2019 23:22:46 +0000

[Apologies if you receive multiple copies of this message]
******************************************************
The 5th IEEE Conference on Standards for Communications & Networking (IEEE CSCN’19)
28-30 October 2019 // Granada, Spain
https://cscn2019.ieee-cscn.org/
******************************************************

CALL FOR PAPERS

On behalf of the Organizing Committee, we have great pleasure in inviting you to submit your work to the 2019 IEEE Conference on Standards for Communications & Networking (IEEE CSCN’19). The fifth edition of this highly successful conference will be held in Granada, Spain, the city of the world-famous Alhambra, one of the ten most visited monuments around the world.
Standards play a key role in the success of the communications industry, as enablers of global systems inter-operability and economies of scale. The finalization of the 3GPP release 15 in June 2018 was a major milestone. With the first 5G specifications now complete, the industry has achieved critical progress on technology readiness, and operators around the world are starting the commercial rollout. This represents the culmination of years of concerted industry and academia efforts in scoping out and designing the next generation of mobile systems. Past editions of IEEE CSCN have played their own part in these efforts.
In 2019, IEEE CSCN will be divided into 4 tracks designed to cover the diverse space of technologies – not limited to cellular systems–. New, original and previously unpublished papers are invited that address the emerging connectivity solutions and the standardization approaches and strategies that these may take, as well as the relevant business models and use-cases.
Additionally, after the recent completion of 3GPP release 15, of special interest are papers that assess the wireless landscape in light of the recently completed release of NR standard. Not only the Non-Standalone version, but also the Standalone version which delivers the potential for 5G deployments independent of LTE.

We are pleased to invite you to submit an original an previously unpublished paper on (but not limited to) the topics of the following tracks.

Track on IoT, URLLC and V2X

  *   IoT architecture design options and system optimizations.
  *   IoT security and privacy of IoT devices and services.
  *   System optimization to support ultra-low complexity devices.
  *   Radio access optimizations for ultra-low power devices.
  *   Standardized semantic data description framework and technologies.
  *   IoT communication procedure enhancements.
  *   Experience and lessons learnt from IoT large-scale pilots.
  *   IoT standards platforms interworking.
  *   IoT interoperability methodologies.
  *   IoT standards gap analysis.
  *   5G networks, IoT and Tactile Internet.
  *   Software Defined Network (SDN) and IoT.
  *   Industrial Internet of Things.
  *   Factory of things.
  *   Edge computing, fog computing and IoT.
  *   IPv6-based IoT networks.
  *   IoT protocols such as IPv6, 6LoWPAN, RPL, 6TiSCH, WoT.
  *   IoT security aspects for massive IoT deployments, e.g., embedded SIM management.
  *   Ultra-Reliable Low-Latency Communications (URLLC).
  *   URLLC for mission-critical IoT.
  *   V2X standards and architectures.
  *   Private LTE/ 5G networks.

Track on 5G Radio and Wireless Communications

  *   Physical layer and MAC layer design for 5G-enabling wireless networks.
  *   Dynamic scheduling, power control, interference management, and QoS management in 5G.
  *   Techniques for latency reduction in 5G.
  *   Resource management and control in 5G RAN.
  *   Service-oriented user-plane design concepts.
  *   Topology, deployment, and optimization of wireless networks.
  *   Wireless technology for high speed.
  *   mmWave access, backhaul and self-backhauling.
  *   Application of SDN, NFV, and cloud computing to 5G (and legacy) RAN and core network architectures and implementations, such as network slicing.
  *   3GPP phased work on NR.
  *   Green and energy efficient wireless networks.
  *   Solutions for battery-conserving, interference-mitigating terminal design.
  *   Massive and FD-MIMO communications, hybrid and coordinated beamforming technology.
  *   New control signaling for heterogeneous networks.
  *   Next-Generation Wi-Fi (IEEE 802.11ax/ay).
  *   5G-LTE interworking and 5G/LTE — Wi-Fi/Wi-Gig interworking technology.
  *   5G operation and coexistence in unlicensed and shared spectrum bands.
  *   Next-generation non-RF communications systems.
  *   5G Radio Results from simulation, prototyping, and experiments.
  *   Emerging candidate technologies and business use-cases for Beyond 5G.

Track on Softwarization, Slicing, Automation and Network Management

  *   Architectures and protocols for network automation and zero-touch management.
  *   Intelligent-, intent-based and cognitive networking and network management.
  *   Programmable architectures and systems for 5G services and verticals.
  *   Analysis and considerations for common VNFs across fixed and mobile networks.
  *   5G service-based architecture evolution.
  *   Network functions placement in distributed clouds.
  *   5G functional decomposition and deployment.
  *   Secure operations in future virtualized networks.
  *   Resource management and sharing for network slicing.
  *   Scalability and reliability in 5G networks and 5G network slicing.
  *   Dedicated and shared network functions in network slices.
  *   Cross-slice management for end-to-end QoS.
  *   Progress on network slicing standardization (e.g. 3GPP, GSMA, etc.).
  *   Evaluation of network softwarization and fundamental trade-offs.
  *   Test-bed experience in softwarization and network slicing.
  *   SDN architectures and interfaces.
  *   SDN programming languages and data models.
  *   Progress and future challenges in standardization (e.g. ETSI NFV, IETF/IRTF, etc.).
  *   Orchestration and management in SDN and NFV.
  *   Multi-domain and multi-tenancy considerations in SDN and NFV.
  *   Open Source efforts in relation to SDN and NFV (e.g., ONAP, OPNFV, OpenStack, Open Source MANO).
  *   QoS/QoE aspects related to SDN and NFV based network services.

Track on Access Network, Edge Computing and Transport for 5G

  *   Multi-Access Edge Computing, Edge-Fog Computing.
  *   Routing protocols, segment routing and VPN extensions for 5G slicing.
  *   Multi-tenancy, slicing, and control of multi-domain heterogeneous infrastructures.
  *   SDN and NFV in access, edge, and transport for 5G
  *   Transporting 5G mobile services over optical access networks.
  *   SDN solutions for mobile networks and fixed IP cross layer transport and routing.
  *   5G architectures supporting Cloud-RAN and functional split options.
  *   5G architectures supporting fronthaul/middlehaul/backhaul integration.
  *   Network slicing issues with multi-RATs devices.
  *   End-to- end resource optimization for 5G mobile services: from radio head to data center.
  *   Integrated backhaul/middlehaul/fronthaul
  *   Backhaul/middlehaul/fronthaul considerations for dynamic capacity and mobility management.
  *   Delivering services over ICN in 5G within a framework enabling network slicing.
  *   Enhancing 5G backhaul/middlehaul/fronthaul with ICN.
  *   Mechanisms and protocol enhancements for Hybrid Access networks.
  *   Introduction of ETSI MEC technology and applications on vertical market segments.
  *   New user applications at the edge of the communication network.
  *   Vertical industry implications to transport, edge computing, and 5G access networks.
  *   Insights on pilots, proof-of-concept, and prototypes on access, edge, and transport networks.

Authors of selected papers from IEEE CSCN 2019 will be invited to submit an extended and improved version to IEEE Standards Magazine special issue.

SUBMISSION

All submissions have to comply with IEEE’s guidelines. Initial submissions for review are limited to seven (7) pages. Camera-ready papers should not exceed six (6) pages for long papers, and (4) pages for short papers, including figures without incurring additional page charges (maximum 1 additional page with over length page charge).

The submission URL is: https://cscn2019.ieee-cscn.org/authors/

IMPORTANT DATES

Submission Deadline: 1 June 2019
Acceptance Notification: 1 September 2019
Camera-Ready: 1 October 2019

ORGANISING COMMITTEE

General Co-Chairs

Prof. Tarik Taleb (Aalto University, Finland)
Prof. Juan M. Lopez-Soler (University of Granada, Spain)

TPC Co-Chairs

Prof. Arturo Azcorra (IMDEA Networks Institute, Spain)
Prof. Narcis Cardona (Universitat Politècnica de València, Spain)
Dr. Imen Grida Benyahia (Orange Labs, France)

---

From: Peter van der Stok <[email-masked]>
Date: Sat, 16 Mar 2019 04:47:51 -0700

HI Mona,

It is good practice to ask permission to mis-use this mailing list for
CFPs.
We would certainly not have approved the sending of this CFP.

Please try to remember that IETF WG mailing lists are only used for WG
matters !!!!!
Do inform your colleagues.

Thanks,

peter
Ghassemian, Mona schreef op 2019-03-15 16:22:

> The 5th IEEE Conference on Standards for Communications & Networking (IEEE CSCN'19) 
> On behalf of the Organizing Committee, we have great pleasure in inviting you to submit your work to the 2019 IEEE Conference on Standards for Communications & Networking (IEEE CSCN'19). The fifth edition of this highly successful conference will be held in Granada, Spain, the city of the world-famous Alhambra, one of the ten most visited monuments around the world. 
> In 2019, IEEE CSCN will be divided into 4 tracks designed to cover the diverse space of technologies - not limited to cellular systems-. New, original and previously unpublished papers are invited that address the emerging connectivity solutions and the standardization approaches and strategies that these may take, as well as the relevant business models and use-cases. 
> TRACK ON IOT, URLLC AND V2X 
> 
> TRACK ON 5G RADIO AND WIRELESS COMMUNICATIONS 
> 
> * 5G-LTE interworking and 5G/LTE -- Wi-Fi/Wi-Gig interworking technology.
> TRACK ON SOFTWARIZATION, SLICING, AUTOMATION AND NETWORK MANAGEMENT 
> 
> TRACK ON ACCESS NETWORK, EDGE COMPUTING AND TRANSPORT FOR 5G 
> 
> All submissions have to comply with IEEE's guidelines. Initial submissions for review are limited to seven (7) pages. Camera-ready papers should not exceed six (6) pages for long papers, and (4) pages for short papers, including figures without incurring additional page charges (maximum 1 additional page with over length page charge).  
> 
> The submission URL is: https://cscn2019.ieee-cscn.org/authors/ [1]  
> 
> IMPORTANT DATES 
> 
> SUBMISSION DEADLINE: 1 June 2019
> ACCEPTANCE NOTIFICATION: 1 September 2019
> CAMERA-READY: 1 October 2019 
> 
> ORGANISING COMMITTEE 
> 
> GENERAL CO-CHAIRS
> 
> TPC CO-CHAIRS
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

Links:
------
[1] https://cscn2019.ieee-cscn.org/authors/