Subject: [Roll] IETF 104 - Agenda published - version 00

From: Ines Robles <[email-masked]>
Date: Mon, 11 Mar 2019 19:22:51 +0200

Dear all,

Please find below the link to the agenda for the IETF 104

https://datatracker.ietf.org/meeting/104/materials/agenda-104-roll-00

Dear presenters, please send us the slides in PDF format before 22th March.
Thank you very much in advance :-)

Comments welcome,

Cheers,

Ines and Peter

---

From: Ines Robles <[email-masked]>
Date: Tue, 12 Mar 2019 10:08:46 +0200

Dear all,

Please find an update to the agenda.

https://datatracker.ietf.org/meeting/104/materials/agenda-104-roll-01

We have added also the slots assigned to the discussion of RPL-BIER as side
meetings that we believe fits better the time to the ones involved, please
let us know asap if otherwise.

Comments welcome,

Cheers,

Ines and Peter

On Mon, Mar 11, 2019 at 7:22 PM Ines Robles <[email-masked]>
wrote:

> Dear presenters, please send us the slides in PDF format before
> 22th March. Thank you very much in advance :-)
>
> Comments welcome,
>
> Cheers,
>
> Ines and Peter
>

---

From: Martin Heusse <[email-masked]>
Date: Tue, 12 Mar 2019 11:06:51 +0100

Hi Ines, 
please note that the presenter for draft-audeoudh-rpl-asymmetric-links-00 will be Henry.
M. Heusse

> Le 12 mars 2019 à 09:08, Ines Robles <mariainesrobles=[email-masked]> a écrit :
>

---

From: Ines Robles <[email-masked]>
Date: Tue, 12 Mar 2019 12:23:51 +0200

Thank you Martin for let us know,

Dear all, please find an updated agenda below:

https://datatracker.ietf.org/meeting/104/materials/agenda-104-roll-02

Comments welcome,

Ines and Peter

On Tue, Mar 12, 2019 at 12:07 PM Martin Heusse <[email-masked]>
wrote:

> > Le 12 mars 2019 à 09:08, Ines Robles <mariainesrobles=
> [email-masked]> a écrit :
> >
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Ines Robles <[email-masked]>
Date: Tue, 12 Mar 2019 19:08:40 +0200

Dear all,

Please find below the link to an updated agenda.

https://datatracker.ietf.org/meeting/104/materials/agenda-104-roll-03

We have changed the slots for the RPL-BIER side meeting, we have eliminated
the one from Monday at 14hs, since people are not able to attend and
created a new one on Wednesday from 15 till 16:30.

Comments welcome,

Ines and Peter