Subject: Re: [Roll] WG adoption call for draft-richardson-6tisch-roll-enrollment-priority-02 - Extended

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Tue, 3 Sep 2019 14:01:17 +0200

+1 from my side! 

Georgios

> On Aug 28, 2019, at 02:00, Rahul Arvind Jadhav <[email-masked]> wrote:
> 
> +1.
>  
> Min-priority is a scalar value for 6LRs/proxy to indicate its keenness to accept other nodes to join the network via it. There might be use-cases beyond join-proxy for using min-priority.
>  
> Regards,
> Rahul
>  
> From: Roll [mailto:[email-masked]] On Behalf Of Ines Robles
> Sent: 27 August 2019 15:37
> To: roll <[email-masked]>
> Subject: [Roll] WG adoption call for draft-richardson-6tisch-roll-enrollment-priority-02 - Extended
>  
> Dear all,
>  
> We extend this WG adoption call until 10 September. 
>  
> It would be nice to have your opinion on this.
>  
> Thank you very much in advance,
>  
> Ines and Peter.
>  
> On Thu, Aug 8, 2019 at 4:19 PM Ines Robles <[email-masked] <mailto:[email-masked]>> wrote:
> Dear all,
>  
> This is a call for WG adoption of the draft draft-richardson-6tisch-roll-enrollment-priority-02.
>  
> The call starts today 08-08-2019 until 08-22-2019.
>  
> Please let us know your opinion on this.
>  
> Thank you in advance,
>  
> Ines and Peter.
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Ines Robles <[email-masked]>
Date: Sat, 14 Sep 2019 12:07:37 +0300

Hi  Michael,

The document presents support from the WG. Please update
draft-richardson-6tisch-roll-enrollment-priority-02  as ietf WG draft.

Thank you very much for your hard work.

Ines and Peter.

On Tue, Aug 27, 2019 at 10:37 AM Ines Robles <[email-masked]>
wrote:

> On Thu, Aug 8, 2019 at 4:19 PM Ines Robles <[email-masked]>
> wrote:
>
>> Dear all,
>>
>> This is a call for WG adoption of the
>> draft draft-richardson-6tisch-roll-enrollment-priority-02.
>>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Sep 2019 12:51:33 -0400

> Thank you very much for your hard work.

Document formatted and posted.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-