Subject: [Roll] ROLL Interim Meeting - September

From: Ines Robles <[email-masked]>
Date: Tue, 3 Sep 2019 09:33:41 +0300

Dear all,

We will host a ROLL Interim Meeting to discuss about capabilities and
status of NPDAO.

Please fill the doodle by this Friday 6th September.

https://doodle.com/poll/d3afe32xra2pg675

We will send more information later: agenda, etherpad for minutes, etc.

Let us know if you desire to discuss about additional topics or other dates
fits better for you (note that the interim meeting have to be announced two
weeks in advance [1])

Thank you,

Ines, Peter and Michael

[1] https://www.ietf.org/how/meetings/interim/

---

From: Ines Robles <[email-masked]>
Date: Tue, 3 Sep 2019 13:55:19 +0300

Dear all,

In this repository we will track the organization of the Interim meeting.

https://github.com/roll-wg/ROLL-Interim-Meeting

Thank you,

Ines.

On Tue, Sep 3, 2019 at 9:33 AM Ines Robles <[email-masked]>
wrote:

> Let us know if you desire to discuss about additional topics or other
> dates fits better for you (note that the interim meeting have to be
> announced two weeks in advance [1])
>
> Thank you,
>
> Ines, Peter and Michael
>

---

From: Rahul Jadhav <[email-masked]>
Date: Fri, 6 Sep 2019 13:32:27 +0530

Hi Ines, All,

Have posted initial slides for interim discussion based on inputs from
Michael and Pascal.
Ines, please check and accept the PR:
https://github.com/roll-wg/ROLL-Interim-Meeting/pull/1

If anyone wants to add any slides, the original odp (can be opened
using libreoffice-impress) is uploaded in PR.
Let us know if any points have to be added further.

Thanks,
Rahul

On Tue, 3 Sep 2019 at 16:25, Ines Robles
<mariainesrobles=[email-masked]> wrote:
> On Tue, Sep 3, 2019 at 9:33 AM Ines Robles <[email-masked]> wrote:
>>
>> Dear all,
>>
>> We will host a ROLL Interim Meeting to discuss about capabilities and status of NPDAO..
>>
>> Let us know if you desire to discuss about additional topics or other dates fits better for you (note that the interim meeting have to be announced two weeks in advance [1])
>>
>> Thank you,
>>
>> Ines, Peter and Michael
>>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Ines Robles <[email-masked]>
Date: Sun, 8 Sep 2019 10:19:26 +0300

Thank you very much Rahul!! :)

On Fri, Sep 6, 2019 at 11:02 AM Rahul Jadhav <[email-masked]> wrote:

> status of NPDAO..

---

From: Ines Robles <[email-masked]>
Date: Sun, 8 Sep 2019 10:31:11 +0300

Dear all,

The poll is closed, the selected date/time is:

Date: 23 September2019

Time: 13:00 - 15:00 UTC.

Webex Information to join:
-----------------------------------------------------------------------------------------
ROLL Interim Meeting - 23 Sept 2019
Hosted by ROLL WG

Monday, Sep 23, 2019 9:00 am | 2 hours | (UTC-05:00) Eastern Time (US &
Canada)
Meeting number: 649 726 882
Password: 44TgnsSv
https://ietf.webex.com/ietf/j.php?MTID=m597b185680335e4ca5f03c3a78ae662f

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 649 726 882

-------------------------------------------------------------------------------------------------------

Etherpad:
https://etherpad.tools.ietf.org/p/roll-interim-virtualmeeting-20190923

---------------------------------------------------------------------------------------------------------

Agenda/Materials:  https://github.com/roll-wg/ROLL-Interim-Meeting

Thank you and best regards,

Ines and Peter