Subject: [Roll] WGLC for ​draft-ietf-roll-nsa-extension-05

From: Ines Robles <[email-masked]>
Date: Tue, 19 Nov 2019 03:20:44 +0200

Dear all,

This a WGLC of the draft-ietf-roll-nsa-extension-05.

Please let us know your opinion by 03 december.

Thank you,

Ines, Dominique and Peter

On Wed, Oct 30, 2019 at 10:46 AM <[email-masked]> wrote:

> Dear all,
>
> A Working Group Last Call (WGLC) starts today (10/30) until 11/13 for
> *draft-ietf-roll-nsa-extension-04*.
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-ietf-roll-nsa-extension/
> Please review this draft to see if you think that it is ready for
> publication and send comments to the list stating your view.
> Thank you very much in advance,
>
> Ines, Peter and Dominique.
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 20 Nov 2019 06:25:42 -0300

Dear all,
              I agree on the WGLC for this draft.
Regards,

      Diego

El lun., 18 de noviembre de 2019 22:21, Ines Robles <mariainesrobles=
[email-masked]> escribió:

> On Wed, Oct 30, 2019 at 10:46 AM <[email-masked]
> <[email-masked]>> wrote:
>
>> Dear all,
>>

---

From: Fabrice Theoleyre <[email-masked]>
Date: Wed, 20 Nov 2019 16:02:18 +0100

Dear all, 

I support the adoption of this draft. 

Minor comment:

*/ "depending on the specific variant of CA OF used" -> "depending on the specific variant of CA OF used (cf. section 3.1 to 3.3)"

Best regards,
Fabrice

> Le 19 nov. 2019 à 02:20, Ines Robles <mariainesrobles=[email-masked]> a écrit :
> 
> Dear all,
> 
> On Wed, Oct 30, 2019 at 10:46 AM <[email-masked] <mailto:[email-masked]>> wrote:
> Dear all,
> 
> A Working Group Last Call (WGLC) starts today (10/30) until 11/13 for draft-ietf-roll-nsa-extension-04.
> The draft is available here: https://datatracker.ietf.org/doc/draft-ietf-roll-nsa-extension/ <https://datatracker.ietf.org/doc/draft-ietf-roll-nsa-extension/> 
> Please review this draft to see if you think that it is ready for publication and send comments to the list stating your view.
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/roll <https://www.ietf.org/mailman/listinfo/roll>

---

From: Ines Robles <[email-masked]>
Date: Wed, 20 Nov 2019 17:18:33 +0200

Dear all,

Apologizes, forgot to say,

Please review this draft to see if you think that it is ready for
publication and send comments to the list stating your view and whether
your support this draft or not.

Ines and Dominique

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 25 Nov 2019 08:59:28 +0200

I think this draft should update rfc6550, not mentioned in draft.

AB