Subject: Re: [Roll] I-D Action: draft-ietf-roll-unaware-leaves-05.txt

From: Michael Richardson <[email-masked]>
Date: Sat, 02 Nov 2019 15:44:51 -0400

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > I just published RUL 05. I'd like to hear if people wish to add stuff /
    > features, or if we have the expectations covered.

    > Unless something shows up soon, I'd say that the work on the RUL draft
    > is complete. It has been stable apart for the changes / text moves done
    > in relation with pulling usrofrplinfo and npdao from RFC editor queue.

Can you explain the change in the title to the WG...

    > All items appear sorted out now, and this draft is now blocking the
    > above ones in MISS REF, so I'd see value in moving forward with the RUL
    > draft soon to WGLC. Reviews before IETF 106 would be great to assess
    > the readiness of the draft.

+1

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 2 Nov 2019 19:57:09 +0000

Great catch Michael 

I migrated to xml2rfc v3 using another doc as example and left the title of the other by mistake.

Will fix ASAP!

Regards,

Pascal

> Le 2 nov. 2019 à 20:45, Michael Richardson <[email-masked]> a écrit :
> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 2 Nov 2019 21:19:43 +0000

Now fixed as v7

Regards,

Pascal

> Le 2 nov. 2019 à 20:57, Pascal Thubert (pthubert) <[email-masked]> a écrit :
> 
> Great catch Michael 
>