Subject: [Roll] FW: New Version Notification for draft-ietf-roll-dis-modifications-01.txt

From: <[email-masked]>
Date: Thu, 21 Nov 2019 09:02:53 +0000

Hello all,

In light of the current discussions on adding flags and generally
improving the behavior of DIS messages, I've just republished the old
dis-modifications draft with Informational status.
The purpose is to provide the WG with the use cases that were described in
that draft.
Except for the issue date and version, the draft is unchanged from -00.
Best regards,

Dominique

Le 21/11/19 16:57, « [email-masked] » <[email-masked]>
a écrit :

>
>A new version of I-D, draft-ietf-roll-dis-modifications-01.txt
>has been successfully submitted by Dominique Barthel and posted to the
>IETF repository.
>
>Name:		draft-ietf-roll-dis-modifications
>Revision:	01
>Title:		DIS Modifications
>Document date:	2019-11-21
>Group:		roll
>Pages:		15
>URL:            
>https://www.ietf.org/internet-drafts/draft-ietf-roll-dis-modifications-01.
>txt
>Status:         
>https://datatracker.ietf.org/doc/draft-ietf-roll-dis-modifications/
>Htmlized:       
>https://tools.ietf.org/html/draft-ietf-roll-dis-modifications-01
>Htmlized:       
>https://datatracker.ietf.org/doc/html/draft-ietf-roll-dis-modifications
>Diff:           
>https://www.ietf.org/rfcdiff?url2=draft-ietf-roll-dis-modifications-01
>
>Abstract:
>   This document augments RFC6550 with DIS flags and options that
>   allow a RPL node to better control how neighbor RPL routers respond
>   to its solicitation for DIOs.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 25 Nov 2019 08:43:38 +0200

Hi

I think this draft should update the RFC6550 but the draft did not mention
updating,

AB

On Thu, Nov 21, 2019 at 11:03 AM <[email-masked]> wrote:

> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>