Subject: Re: [Roll] New roll Co-Chair

From: <[email-masked]>
Date: Fri, 1 Nov 2019 07:21:14 +0000

Hello all,

Thanks to all who expressed their welcome, on the ML or via direct email, about my new position in the WG.
I wish to express my thanks as well to Peter for his excellent contribution to the community in the co-chair capacity.
I feel honored and excited to follow him and other impressive former co-chairs in this position.
Peter has volunteered to help me ease out the transition, thank you so much Peter!
To all, I look forward to working with you, and put my time and energy in facilitating an efficient and quality work within the WG and across related WGs.
For those who will physically attend, see you in Singapore!
Best regards,

Dominique
De : Roll <[email-masked]<mailto:[email-masked]>> on behalf of Alvaro Retana <[email-masked]<mailto:[email-masked]>>
Répondre à : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date : Tuesday 29 October 2019 13:55
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : [Roll] New roll Co-Chair

Dear roll WG:

Due to work constraints Peter can’t continue as roll Co-Chair, a position in which he has served for over 3 years.  Peter: thank you for all the time and effort you have put into the WG — we all look forward to working with you in the future!

In consultation with Ines, we have asked Dominique Barthel to take on the role of roll Co-Chair.  Dominique has been an active participant in the IETF for over 10 years.  He can be reached at [email-masked]<mailto:[email-masked]>.

I am adding Dominique as a third Chair to facilitate any transition.  The expectation is that he will fully take over for Peter at IETF 106.  Welcome Dominique!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Peter van der Stok <[email-masked]>
Date: Fri, 01 Nov 2019 09:30:21 +0100

Dear WG,

Thank you very much for your kind words.
I have very much enjoyed the collaboration with Ines. 
Leaving behind a lively WG, I wish you much success with your
standardisation efforts.
May Ines and Dominique live many productive co-chair years.

Greetings,

Peter
[email-masked] schreef op 2019-11-01 08:21:

>> De : Roll <[email-masked]> on behalf of Alvaro Retana <[email-masked]>
>> Répondre à : "[email-masked]" <[email-masked]>
>> À : "[email-masked]" <[email-masked]>

> Dear roll WG: 
> 
> Due to work constraints Peter can't continue as roll Co-Chair, a position in which he has served for over 3 years.  Peter: thank you for all the time and effort you have put into the WG -- we all look forward to working with you in the future! 
> 
> In consultation with Ines, we have asked Dominique Barthel to take on the role of roll Co-Chair.  Dominique has been an active participant in the IETF for over 10 years.  He can be reached at [email-masked]. 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 1 Nov 2019 11:05:49 +0200

Thanks Peter for your hard work and contributions. Thanks to Dominique and
welcome,

Best wishes,
AB

On Tue, Oct 29, 2019 at 2:55 PM Alvaro Retana <[email-masked]>
wrote:

> Dear roll WG:
>
> Due to work constraints Peter can’t continue as roll Co-Chair, a position
> in which he has served for over 3 years.  Peter: thank you for all the time
> and effort you have put into the WG — we all look forward to working with
> you in the future!
>
> In consultation with Ines, we have asked Dominique Barthel to take on the
> role of roll Co-Chair.  Dominique has been an active participant in the
> IETF for over 10 years.  He can be reached at [email-masked]
> .
>
> I am adding Dominique as a third Chair to facilitate any transition.  The
> expectation is that he will fully take over for Peter at IETF 106.  Welcome
> Dominique!
>
> Thanks!
>
> Alvaro.
>