Subject: [Roll] I-D Action: draft-ietf-roll-unaware-leaves-07.txt

From: [email-masked]
Date: Sun, 17 Nov 2019 18:04:32 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Over Low power and Lossy networks WG of the IETF.

        Title           : Routing for RPL Leaves
        Authors         : Pascal Thubert
                          Michael C. Richardson
	Filename        : draft-ietf-roll-unaware-leaves-07.txt
	Pages           : 31
	Date            : 2019-11-17

Abstract:
   This specification extends RFC6550 and RFC8505 to provide unicast and
   multicast routing services in a RPL domain to 6LNs that are plain
   hosts and do not participate to RPL.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-unaware-leaves/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-roll-unaware-leaves-07
https://datatracker.ietf.org/doc/html/draft-ietf-roll-unaware-leaves-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-roll-unaware-leaves-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 18 Nov 2019 02:26:17 +0000

Dear all

This completes the alignment to the useofrplinfo definition of a RUL. Instead of defining a RUL, which is now done in useofrplinfo, the RUL draft adds requirements on a RUL to support RFC 8505 and use it in a certain way so it can be used to inject the DAO on behalf of the RUL.

We'll discuss that Tuesday morning;

Pascal

> -----Original Message-----
> From: Roll <[email-masked]> On Behalf Of [email-masked]
> Sent: lundi 18 novembre 2019 10:05
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Roll] I-D Action: draft-ietf-roll-unaware-leaves-07.txt
> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll