Subject: [Roll] turnon-rfc8138 and p-dao

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Nov 2019 11:52:59 +0800

WRT: conversation at Tuesday ROLL meeting.

I do not think that sub-dags created by p-dao should ever use a different
turnon (or useofrplinfo) than the rest of the network.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 19 Nov 2019 05:27:39 +0000

Ack

Todo for me is to write a sentence that says that the compression is inherited from the main instance 

Regards,

Pascal

>> Le 19 nov. 2019 à 11:53, Michael Richardson <[email-masked]> a écrit :
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Rahul Jadhav <[email-masked]>
Date: Tue, 19 Nov 2019 15:00:24 +0800

Yeah, the compression flag inherited from the main instance statement
should be enough.
For implementers, it serves as an indication that there is a flag
indicated somewhere (turnon-8138 document) using which you can indeed
start using the compression.

Best,
Rahul