Subject: [Roll] WG Adoption for turnon-8138 at IETF 106

From: Ines Robles <[email-masked]>
Date: Tue, 19 Nov 2019 03:24:46 +0200

Dear all,

Today at ROLL Meeting we will discuss the adoption of turnon-8138. It would
be nice if you could state your opinion on-site or remotely. The adoption
call will be confirmed by ML also,

Thanks,

Ines, Dominique and Peter.

---

From: Rahul Jadhav <[email-masked]>
Date: Tue, 19 Nov 2019 17:29:40 +0800

+1 for adoption.
8138 is useful (reduces SRH artifact control overhead). But the root
needs to orchestrate the use. The draft provides a way to do just
that.

On Tue, 19 Nov 2019 at 09:25, Ines Robles
<mariainesrobles=[email-masked]> wrote:
>
> Dear all,
>
> Today at ROLL Meeting we will discuss the adoption of turnon-8138. It would be nice if you could state your opinion on-site or remotely. The adoption call will be confirmed by ML also,
>
> Thanks,
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Nov 2019 17:58:30 +0800

I have read turnon-8138 and I agree with adopting it.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 19 Nov 2019 08:50:14 -0300

I also agree on adoption of turnon-8138

Le mar. 19 nov. 2019 à 06:58, Michael Richardson <[email-masked]> a

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 25 Nov 2019 09:47:09 +0200

I don't agree of adoption, because authors don't reply/answer to my
comments/questions. They seem to work as a closed group in the WG, I think
they don't follow WG. This is not accepted by my participation and the IETF
regulations.

best wishes,
AB

On Tue, Nov 19, 2019 at 3:25 AM Ines Robles <mariainesrobles=
[email-masked]> wrote:

> Dear all,
>
> Today at ROLL Meeting we will discuss the adoption of turnon-8138. It
> would be nice if you could state your opinion on-site or remotely. The
> adoption call will be confirmed by ML also,
>
> Thanks,
>