Subject: [Roll] Request for reviews for enrollment-priority draft

From: Ines Robles <[email-masked]>
Date: Sat, 16 Nov 2019 16:11:18 +0200

Hi,

We kindly request for reviews of the draft
https://datatracker.ietf.org/doc/draft-ietf-roll-enrollment-priority/, we
understand that it is ready for Last Call.

Thank you in advance,

Ines, Dominique and Peter

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Sat, 16 Nov 2019 22:40:28 +0800

Hello Ines,

I have observed very few typos and one comment : 

- time-slotted channel hopping (TSCH) —> Time-Slotted Channel Hopping (TSCH)
- (the "pledge)” —> (the “pledge”)
- "6LRs that see this DIO Option SHOULD increment the minimum priority if they observe congestion on the channel used for join traffic.”
GP: channel here, I suppose it is ment the radio channel. Then between node A and B link, we have 16 radio channels.
Thus, in stead saying … congestion on the channel, we could have … congestion on the link (or subnetwork)?
- Finally, I am not sure if the standard should be written as 802.15.4 or IEEE 802.15.4.

My 2 cents,
Georgios

> On Nov 16, 2019, at 22:11, Ines Robles <mariainesrobles=[email-masked]> wrote:
> 
> Hi,
> 
> We kindly request for reviews of the draft https://datatracker.ietf.org/doc/draft-ietf-roll-enrollment-priority/ <https://datatracker.ietf.org/doc/draft-ietf-roll-enrollment-priority/>, we understand that it is ready for Last Call.
> 
> Thank you in advance,
> 
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch

---

From: Tero Kivinen <[email-masked]>
Date: Sun, 17 Nov 2019 05:58:39 +0200

> 802.15.4 or IEEE 802.15.4.

Correct spelling is "IEEE std 802.15.4" (no period after std). This
refers the latest version of the standard (currently IEEE std
802.15.4-2015) and all approved amendments to it. The Title of the
standard is "IEEE Standard for Low-Rate Wireless Personal Area
Networks (WPANs)".

Using the dated reference is needed if you refer to any clause or
subsection numbers inside the standard, as future versions will
renumber clauses and subsections.

802.15 is now doing a revision of the 802.15.4 and the next version
will be out most likely next year.
-- 
[email-masked]