Subject: [Roll] I-D Action: draft-ietf-roll-capabilities-01.txt

From: [email-masked]
Date: Mon, 09 Mar 2020 02:11:24 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Over Low power and Lossy networks WG of the IETF.

        Title           : RPL Capabilities
        Authors         : Rahul Arvind Jadhav
                          Pascal Thubert
                          Michael Richardson
                          Rabi Narayan Sahoo
	Filename        : draft-ietf-roll-capabilities-01.txt
	Pages           : 16
	Date            : 2020-03-09

Abstract:
   This draft enables the discovery, advertisement and query of
   capabilities for RPL nodes.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-capabilities/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-roll-capabilities-01
https://datatracker.ietf.org/doc/html/draft-ietf-roll-capabilities-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-roll-capabilities-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Rahul Jadhav <[email-masked]>
Date: Mon, 9 Mar 2020 09:18:53 +0000

Dear all,

The updates are:

  1.  General recommendations on adding new caps
  2.  Flags for individual cap types
  3.  Security considerations
  4.  Typos and nit fixes

Hope the updates are on time.
Travel safe and see you remotely!

Best,
Rahul
________________________________
From: Roll <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: 09 March 2020 02:41 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [Roll] I-D Action: draft-ietf-roll-capabilities-01.txt

        Title           : RPL Capabilities

Abstract:

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll