Subject: [Roll] Routing Over Low power and Lossy networks (roll) WG Virtual Meeting: 2020-04-29

From: IESG Secretary <[email-masked]>
Date: Wed, 25 Mar 2020 13:32:23 -0700

The Routing Over Low power and Lossy networks (roll) Working Group will hold
a virtual interim meeting on 2020-04-29 from 11:00 to 13:00 UTC.

Agenda:
Draft Agenda

- Introduction (10 minutes)
- draft-ietf-roll-nsa-extension-07 (10 minutes)
- draft-ietf-roll-capabilities-02  (15 min)
- NPDAO and unaware-leaves (5 min) 
- draft-ietf-roll-rpl-observations-03  (10 min)
- draft-papadopoulos-roll-dis-mods-use-cases-00  (10 min)
- draft-ietf-roll-unaware-leaves-13 (20 minutes)
- updates on AP-ND and 6BBR, state of cluster C310 (5 minutes).
- draft-ietf-roll-enrollment-priority-01 (10 minutes)
- Open Floor (30 minutes)

Information about remote participation:
Remote participation information will be obtained at the time of approval

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 26 Mar 2020 08:59:53 +0000

Dear all

This link gives the time in various zones:

https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1796236&h=100&date=2020-04-29&sln=11-13
It will be:
4AM pacific time
7AM eastern time. 
1PM in CEST
4:30 PM in Bangalore
7PM in China

Stay safe!

Pascal

> -----Original Message-----
> From: IETF-Announce <[email-masked]> On Behalf Of IESG
> Secretary
> Sent: mercredi 25 mars 2020 21:32
> To: IETF-Announce <[email-masked]>
> Cc: [email-masked]
> Subject: Routing Over Low power and Lossy networks (roll) WG Virtual
> Meeting: 2020-04-29
> 
> The Routing Over Low power and Lossy networks (roll) Working Group will
> hold a virtual interim meeting on 2020-04-29 from 11:00 to 13:00 UTC.
> 
> Agenda:
> Draft Agenda
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Ines Robles <[email-masked]>
Date: Thu, 26 Mar 2020 20:24:39 +0200

Dear all,

Please find below information about the ROLL Interim Meeting:

- Proposed Agenda:
https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/20200429-IETF107/Agenda-IETF107-roll

 Dear presenters, please send us the slides in pdf by 20th April. We would
like to have all the presentations in one file and as a backup in case of
screen sharing issues.

- Etherpad:
https://etherpad.tools.ietf.org/p/notes-ietf-107-roll-virtual-20200429

 -Bluesheets: The Etherpad is working as blueesheet, so please remember to
add your name  and affiliation.

- Please consider volunteer as minute-taker.

- Webex details:

Note that the webex will open 15 minutes before, in case that the
presenters want to test screen-sharing, audio, video  features. We aim to
have the meeting in two hours, however the webex is going to be open still
45 minutes more in case that some discussion requires more time or if
someone wants to discuss with the chairs after the meeting, etc.
Since we are getting more topics to discuss, we might continue the
discussions in a second meeting, we will decide it based on the results of
the 29th meeting.
Please note that we aim to record the meeting.

The .ics file will be sent in another email. Also, It can be found in
https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/20200429-IETF107/Webex_Meeting_IETF107-roll.ics

Webex details:

Wednesday, Apr 29, 2020 6:45 am | 3 hours | (UTC-04:00) Eastern Time (US &
Canada)
Meeting number: 610 440 357
Password: Pp6DfDQce26
https://ietf.webex.com/ietf/j.php?MTID=m976a599b4a6b6be830ec4e500329fd33

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 610 440 357

Another timestamps:
-
Thank you Pascal! :-)

Thank you very much,

Ines, Dominique and Michael

---------- Forwarded message ---------
From: IESG Secretary <[email-masked]>
Date: Wed, Mar 25, 2020 at 10:35 PM
Subject: [Roll] Routing Over Low power and Lossy networks (roll) WG Virtual
Meeting: 2020-04-29
To: IETF-Announce <[email-masked]>
Cc: <[email-masked]>

Agenda:
Draft Agenda

---

From: Ines Robles <[email-masked]>
Date: Thu, 26 Mar 2020 20:26:49 +0200

Dear all,

Please find attached the ics file for the meeting

Best,

Ines.

On Thu, Mar 26, 2020 at 8:24 PM Ines Robles <[email-masked]>
wrote:

> https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1796236&h=100&date=2020-04-29&sln=11-13 -
> Thank you Pascal! :-)
>
>
> Thank you very much,
>
> Subject: [Roll] Routing Over Low power and Lossy networks (roll) WG
> Virtual Meeting: 2020-04-29
> hold