Subject: Re: [Roll] WGLC on draft-ietf-roll-turnon-rfc8138-04

From: Rahul Jadhav <[email-masked]>
Date: Mon, 9 Mar 2020 08:39:56 +0000

Hello All,

As someone who had previously reviewed the draft, I would like this work to be taken to the next logical step.

Also is it possible to rename the draft as "turnon-6LoRH" rather than "turnon-rfc8138"? Isn't it possible for RFC 8138 to be updated in the future? Similarly, the title may be "Configuration Option for 6LoRH" in place of "Configuration Option for 8138". Just a thought.

Best,
Rahul

________________________________
From: Roll <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: 06 March 2020 03:38 PM
To: roll <[email-masked]>
Cc: Ines Robles <[email-masked]>
Subject: Re: [Roll] WGLC on draft-ietf-roll-turnon-rfc8138-04

Working Group,

The WGLC for draft-ietf-roll-turnon-rfc8138-04 was due to expire yesterday.
No comment was received so far.
Before we equate silence with agreement, please take some time to reflect on this draft, maybe even review it and most importantly send your thoughts.
Simple responses like "yes", "I approve it" are valid, too.
As chairs, we need to gauge consensus. Please help us serving the community.
Best regards

Inès & Dominique

De : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date : Thursday 20 February 2020 10:16
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc : Dominique Barthel <[email-masked]<mailto:[email-masked]>>
Objet : WGLC on draft-ietf-roll-turnon-rfc8138-04

Dear all,

This is a Working Group Last call for draft-ietf-roll-turnon-rfc8138-04

Please send your comments by 5th March 2020

Thank you very much in advance,

Ines and Dominique.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 10 Mar 2020 13:50:13 +0000

I agree with Rahul on both counts, taking the doc to the next step (as author) and changing the title (as participant).

Note that it is the least advanced doc (the only not yet submitted to IESG) still holding cluster C130  https://www.rfc-editor.org/cluster_info.php?cid=C310 meaning that it is blocking a great many RFCs from 6TiSCH, ROLL and 6lo.

Our milestone is to submit it this month and I intend to put a focus on this;

All the best, and for those who still plan to fly to IETF 107, sorry I will not be in Vancouver to meet you : (

Pascal

From: Roll <[email-masked]> On Behalf Of Rahul Jadhav
Sent: lundi 9 mars 2020 09:40
To: roll <[email-masked]>
Subject: Re: [Roll] WGLC on draft-ietf-roll-turnon-rfc8138-04

Hello All,

Best,
Rahul

Working Group,

Inès & Dominique

Dear all,

Ines and Dominique.

Thank you.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 10 Mar 2020 14:16:42 +0000

Oups the C130 thing was for the unaware leaves that I'm working on in parallel, sorry for the confusion, the other comment stands

From: Pascal Thubert (pthubert)
Sent: mardi 10 mars 2020 14:50
To: 'Routing Over Low power and Lossy networks' <[email-masked]>
Subject: RE: WGLC on draft-ietf-roll-turnon-rfc8138-04

Pascal

From: Roll <[email-masked]<mailto:[email-masked]>> On Behalf Of Rahul Jadhav
Sent: lundi 9 mars 2020 09:40
To: roll <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Roll] WGLC on draft-ietf-roll-turnon-rfc8138-04

Hello All,

Best,
Rahul

________________________________
From: Roll <[email-masked]<mailto:[email-masked]>> on behalf of [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: 06 March 2020 03:38 PM
To: roll <[email-masked]<mailto:[email-masked]>>
Cc: Ines Robles <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Roll] WGLC on draft-ietf-roll-turnon-rfc8138-04

Working Group,

Inès & Dominique

Dear all,

Ines and Dominique.

Thank you.