Subject: [Roll] ROLL IETF 107 Virtual Meeting

From: Ines Robles <[email-masked]>
Date: Thu, 19 Mar 2020 09:50:40 +0200

Dear all,

Please find attached the doodle for the virtual ROLL IETF 107 meeting.

https://doodle.com/poll/v8f993xh4gp4wrig

Please fill the doodle by 24th March.

The Agenda covers the required topics to be presented at IETF 107. Please
let us know if you have additional topics to present/discuss.

We are open to schedule in another date/time if it is needed.

Thank you very much,

Ines and Dominique.

---

From: Ines Robles <[email-masked]>
Date: Thu, 19 Mar 2020 10:49:28 +0200

Dear all,

This is the list of the requested topics to discuss in the ROLL IETF 107
Virtual Meeting

- Introduction (10 minutes)
- draft-ietf-roll-nsa-extension-07 (10 minutes)
- draft-ietf-roll-capabilities-02  (15 min)
- NPDAO and unaware-leaves (5 min)
- draft-ietf-roll-rpl-observations-03  (10 min)
- draft-papadopoulos-roll-dis-mods-use-cases-00  (10 min)
- draft-ietf-roll-unaware-leaves-13 (20 minutes)
- updates on AP-ND and 6BBR, state of cluster C310 (5 minutes).

Total requested: 85 minutes.

Please let us know if you need to present additional topic.
Dear presenters, please let us know if you need more time.

We will send a detailed agenda later.

Thank you,

Ines, Dominique and Michael.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 19 Mar 2020 13:15:30 -0400

Hi, I would like to talk about draft-ietf-roll-enrollment-priority, which I
am just reposting.

I'm not sure that it needs much in the way of meeting time.

The document feels complete to me, but, based upon review comments for
6tisch-enhanced-beacon, there might need to be more explanation about how
this is to be used.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ines Robles <[email-masked]>
Date: Mon, 23 Mar 2020 12:42:26 +0200

Dear all,

This is a kindly reminder to fill the doodle by 24th March for the ROLL
IETF 107 virtual meeting.

So far, these are the topics to be addressed during the meeting

- draft-ietf-roll-enrollment-priority-01 (10 minutes)

Time requested: 95 minutes

Thank you very much,

Ines and Dominique

---

From: Ines Robles <[email-masked]>
Date: Wed, 25 Mar 2020 16:53:31 +0200

Dear all,

Thank you very much for filling the doodle.

An approval request was sent to the IESG for 29th April (11:00 am UTC). We
will keep you posted.

Best regards,

Ines and Dominique.

On Mon, Mar 23, 2020 at 12:42 PM Ines Robles <[email-masked]>
wrote:

> On Thu, Mar 19, 2020 at 9:50 AM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>