Subject: [Roll] WG call for adoption for draft-jadhav-roll-mopex-02

From: Ines Robles <[email-masked]>
Date: Wed, 11 Mar 2020 18:21:06 +0200

Dear all,

This is a WG call for adoption of draft-jadhav-roll-mopex-02.

Please send your comments by 25th March 2020.

We kindly reminder also that we have an ongoing WGLC
for draft-ietf-roll-turnon-rfc8138-04, please states your comments on it.

Thank you very much,

Ines, Dominique and Michael.

---

From: Rahul Jadhav <[email-masked]>
Date: Thu, 12 Mar 2020 01:36:36 +0000

Hello All,

Kindly note that this draft resulted because of the split up between capabilities and MOPex.
Earlier the WG had adopted the combined idea of caps and MOPex. However, we decided to split up because of no dependency between the two and because MOPex can be handled much faster than capabilities (due to low complexity).

This draft does not have any design/rationale change, wrt MOPex handling, after the split.

Thanks,
Rahul
________________________________
From: Roll <[email-masked]> on behalf of Ines Robles <mariainesrobles=[email-masked]>
Sent: 11 March 2020 09:51 PM
To: roll <[email-masked]>
Cc: Michael Richardson <[email-masked]>
Subject: [Roll] WG call for adoption for draft-jadhav-roll-mopex-02

Dear all,

We kindly reminder also that we have an ongoing WGLC for draft-ietf-roll-turnon-rfc8138-04, please states your comments on it.

Thank you very much,

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Thu, 12 Mar 2020 09:42:37 +0100

Dear all,

I have read this draft before the split and indeed, I find them much more clear as separated. 

+1 for adoption,
Giorgos

> On Mar 12, 2020, at 02:36, Rahul Jadhav <[email-masked]> wrote:
> 
> Hello All,
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Ines Robles <[email-masked]>
Date: Mon, 23 Mar 2020 15:49:35 +0200

Hi,

As participant, I support the adoption of this document and the split done.

Thank you,

Ines.

On Thu, Mar 12, 2020 at 10:42 AM Georgios Z. Papadopoulos <
[email-masked]> wrote:

> Earlier the WG had adopted the combined idea of caps and MOPex. However,
> we decided to split up because of no dependency between the two and because
> MOPex can be handled much faster than capabilities (due to low complexity).
>
> ------------------------------
> *From:* Roll <[email-masked]> on behalf of Ines Robles <
> mariainesrobles=[email-masked]>
> *Sent:* 11 March 2020 09:51 PM
> *To:* roll <[email-masked]>
> *Cc:* Michael Richardson <[email-masked]>
> *Subject:* [Roll] WG call for adoption for draft-jadhav-roll-mopex-02
>
> Dear all,
>

---

From: <[email-masked]>
Date: Fri, 27 Mar 2020 15:18:09 +0000

Hello all,

I support adoption of this draft.
It's a spin-off from the WG document draft-ietf-roll-mopex-cap anyway.
As Rahul points out, the content and intent has not changed through the split, it's just that the two aspects can now progress at their own pace.
Best regards

Dominique

De : Roll <[email-masked]<mailto:[email-masked]>> on behalf of Ines Robles <mariainesrobles=[email-masked]<mailto:mariainesrobles=[email-masked]>>
Répondre à : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date : Monday 23 March 2020 14:49
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc : "Michael ca>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [Roll] WG call for adoption for draft-jadhav-roll-mopex-02

Hi,

Thank you,

Ines.

On Thu, Mar 12, 2020 at 10:42 AM Georgios Z. Papadopoulos <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

+1 for adoption,
Giorgos

On Mar 12, 2020, at 02:36, Rahul Jadhav <[email-masked]<mailto:[email-masked]>> wrote:

Hello All,

Thanks,
Rahul
________________________________
From: Roll <[email-masked]<mailto:[email-masked]>> on behalf of Ines Robles <mariainesrobles=[email-masked]<mailto:mariainesrobles=[email-masked]>>
Sent: 11 March 2020 09:51 PM
To: roll <[email-masked]<mailto:[email-masked]>>
Cc: Michael Richardson <[email-masked]<mailto:[email-masked]>>
Subject: [Roll] WG call for adoption for draft-jadhav-roll-mopex-02

Dear all,

Thank you very much,

Ines, Dominique and Michael.
_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 27 Mar 2020 16:14:50 +0000

+1 as co author : )

From: Roll <[email-masked]> On Behalf Of [email-masked]
Sent: vendredi 27 mars 2020 16:18
To: Routing Over Low power and Lossy networks <[email-masked]>
Cc: Michael Richardson <[email-masked]>
Subject: Re: [Roll] WG call for adoption for draft-jadhav-roll-mopex-02

Hello all,

Dominique

Hi,

Thank you,

Ines.

+1 for adoption,
Giorgos

Hello All,

Thanks,
Rahul

Dear all,

Thank you very much,

Thank you.