Subject: [Roll] doodle reminder + action points

From: Ines Robles <[email-masked]>
Date: Tue, 5 May 2020 00:19:18 +0300

Dear all,

This is a kindly reminder to fill the doodle by May 6th for the next
interim meeting

https://doodle.com/poll/ntg5b73g4q8df4nt

Please find as well the link where the video is recorded:

https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/20200429-IETF107/Link_to_Webex_video_roll_interim_20200429

The resulting etherpad:
https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/20200429-IETF107/Etherpad_Bluesheet_roll_Interim_20200429.txt

Action Points from Roll-interim Meeting 20200429:

- Pascal: To add unaware-leaves slides to GitHub
- Rahul+all: design of new Option and backward compatibility (minute
0:36-0:39)
- Rahul+all: design capability extension mechanism (organised in bytes? -
get for IANA advice) (minute 0:44-0:46)
- Rahul: bring discussion to the ML on new capability for routing resource
/ neighbor cache. (minute 0:46 -:0:47:23)
- Aris+all: NSA - IPv6 compression - (minute 0:55 to 1:08) - ghc, Mopex
draft to evaluate mechanism considering sent two DIOs in a row (minute
1:06-1:07)
- chairs: WGLC for nsa-extension
- chairs: Interim meeting in May, to discuss RPL observations issues,
notably "RPL ping" (minute 1:20- 1:27)
- Georgios/Dominique: update dis-mods with use case provided by Pascal,
check eliding-dio for use cases (minute 1:38 -1:40)
- chairs: To get reviews for enrollment-priority

Comments welcome,

Thank you very much,

Ines and Dominique

On Wed, Apr 29, 2020 at 7:20 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Thank you very much for the participation at the today-interim meeting
> (ietf 107). We will send shortly the summary with the action points and the
> recording link.
>
> As it was suggested in the meeting, we would like to set another interim
> meeting on May. Please fill into the following doodle by May 6th.
>
> https://doodle.com/poll/ntg5b73g4q8df4nt
>
> Thank you and best regards,
>
> Ines and Dominique.
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 5 May 2020 07:39:04 +0000

Dear Ines and all

I did my piece

https://github.com/roll-wg/roll-unaware-leaves/blob/master/Illustrating%20encapsulation.pptx

You all take care,

Pascal

Le 4 mai 2020 à 23:20, Ines Robles <mariainesrobles=[email-masked]> a écrit :

Dear all,

This is a kindly reminder to fill the doodle by May 6th for the next interim meeting

The resulting etherpad: https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/20200429-IETF107/Etherpad_Bluesheet_roll_Interim_20200429.txt

- Pascal: To add unaware-leaves slides to GitHub
- Rahul+all: design of new Option and backward compatibility (minute 0:36-0:39)
- Rahul+all: design capability extension mechanism (organised in bytes? - get for IANA advice) (minute 0:44-0:46)
- Rahul: bring discussion to the ML on new capability for routing resource / neighbor cache. (minute 0:46 -:0:47:23)
- Aris+all: NSA - IPv6 compression - (minute 0:55 to 1:08) - ghc, Mopex draft to evaluate mechanism considering sent two DIOs in a row (minute 1:06-1:07)
- chairs: WGLC for nsa-extension
- chairs: Interim meeting in May, to discuss RPL observations issues, notably "RPL ping" (minute 1:20- 1:27)
- Georgios/Dominique: update dis-mods with use case provided by Pascal, check eliding-dio for use cases (minute 1:38 -1:40)
- chairs: To get reviews for enrollment-priority

Comments welcome,

Thank you very much,

Ines and Dominique

On Wed, Apr 29, 2020 at 7:20 PM Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Thank you very much for the participation at the today-interim meeting (ietf 107). We will send shortly the summary with the action points and the recording link.

As it was suggested in the meeting, we would like to set another interim meeting on May. Please fill into the following doodle by May 6th.

Ines and Dominique.
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll