Subject: [Roll] term for async msg - storing-rootack

From: Rahul Jadhav <[email-masked]>
Date: Thu, 21 May 2020 06:24:08 +0000

Hello All,

This is about using an appropriate name/term for the message sent from root to the node. The draft targets this msg as an indication for e2e path establishment for the node. However, this primitive will be useful for capability query/indication. In storing MOP this will be the only message which is directly addressed to the node from the root.

Currently, the draft calls it DAO-ACK and is not a good term.
Another term that is suggested is RootACK. Shall we call it an ACK at all?
RPL-Ping is another term.

Suggestions are welcome. Hoping to use the term finalized here in the interim slides.

Thanks,
Rahul

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 22 May 2020 05:30:34 +0000

Hello Rahul

The closest to what the message is really intended to do the better, like naming a function in C. What is this for?

I understand that it is an indication that the path is available.

Now we need to think that the message is only needed if there is no other message that would come down anyway like a DAR sac for attached nodes or some upper layer thing.

We also need to wonder about keep alive.

Take care,

Pascal

Le 21 mai 2020 à 08:24, Rahul Jadhav <[email-masked]> a écrit :

Hello All,

Thanks,
Rahul
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll