Subject: [Roll] extended use of ROLL-WG Github org

From: Rahul Jadhav <[email-masked]>
Date: Tue, 26 May 2020 00:34:07 +0000

I guess roll-wg GitHub org is serving us well.

Question: Can we have a common resource repo where we can keep additional data such as sample pcaps? The pcap can be tagged with relevant info {relevant draft/rfc, description, pcap-src} etc. Thought of keeping the pcaps in individual draft repo but there is no repo for RFC6550.

     *   example1: aggregated-targets-DAO.pcap
aggregated-targets-DAO.md contains {Draft/RFC={RFC6550}, Description="Provides a sample RPL DAO message with aggregated targets in a DAO", pcap-src="field-deployment"}
     *   example2: ghc-compressed-rpl.pcap
ghc-compressed-DAO.md contains {Draft/RFC={RFC6550, RFC7400}, Description="GHC compressed RPL pcap", pcap-src="simulation"}

Is there any other WG doing the same? (to copy the format)

Regards,
Rahul

---

From: Michael Richardson <[email-masked]>
Date: Mon, 25 May 2020 20:49:21 -0400

> Question: Can we have a common resource repo where we can keep
    > additional data such as sample pcaps? The pcap can be tagged with
    > relevant info {relevant draft/rfc, description, pcap-src} etc. Thought
    > of keeping the pcaps in individual draft repo but there is no repo for
    > RFC6550.

Yes.
https://github.com/roll-wg/rpl-samples

I will need to add permissions to you. I trivial search didn't find the right
account.   Probably should create a team.