Subject: [Roll] ROLL Meeting on July 2020 - Request for comments

From: Ines Robles <[email-masked]>
Date: Tue, 9 Jun 2020 10:55:47 +0300

Dear all,

We kindly request to fill the following survey in order to know if ROLL
should meet on July or skip July and meet on August.

https://www.surveymonkey.com/r/TK839R8

Thank you very much for your input.

Ines and Dominique.

---

From: Ines Robles <[email-masked]>
Date: Thu, 11 Jun 2020 11:48:57 +0300

Dear all,

We kindly request to fill the following survey (2 minutes) related to the
meeting on July.

Thanks,

Ines and Dominique.

---

From: Ines Robles <[email-masked]>
Date: Fri, 12 Jun 2020 20:32:17 +0300

Dear all,

Thank you very much for filling the survey.  Based on its results and what
was discussed in the last interim meeting, we decide that ROLL will not
meet in July. We will schedule a meeting for the end of  August.

Results of the survey can be found here:
https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/Survey-Meeting-in-July-2020/Survey-Meeting-July-2020.pdf

Thank you,

Ines and Dominique.

On Thu, Jun 11, 2020 at 11:48 AM Ines Robles <[email-masked]>
wrote:

> On Tue, Jun 9, 2020 at 10:55 AM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>

---

From: Georgios PAPADOPOULOS <[email-masked]>
Date: Tue, 16 Jun 2020 15:59:21 +0200

Dear Ines,

Please consider (as well) instead of end of August, beginning of September.
To make sure we are all back from summer holidays.

Georgios

> On 12 Jun 2020, at 19:32, Ines Robles <mariainesrobles=[email-masked]> wrote:
> 
> Dear all,
> 
> Thank you very much for filling the survey.  Based on its results and what was discussed in the last interim meeting, we decide that ROLL will not meet in July. We will schedule a meeting for the end of  August.
> 
> Results of the survey can be found here: https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/Survey-Meeting-in-July-2020/Survey-Meeting-July-2020.pdf <https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/Survey-Meeting-in-July-2020/Survey-Meeting-July-2020.pdf>
> 
> Thank you,
> 
> Ines and Dominique.
> 
> On Thu, Jun 11, 2020 at 11:48 AM Ines Robles <[email-masked] <mailto:[email-masked]>> wrote:
> Dear all,
> 
> We kindly request to fill the following survey (2 minutes) related to the meeting on July.
> 
> https://www.surveymonkey.com/r/TK839R8 <https://www.surveymonkey.com/r/TK839R8>   
> 
> Thanks,
> 
> Ines and Dominique.
> 
> On Tue, Jun 9, 2020 at 10:55 AM Ines Robles <[email-masked] <mailto:[email-masked]>> wrote:
> Dear all,
> 
> We kindly request to fill the following survey in order to know if ROLL should meet on July or skip July and meet on August.
> 
> https://www.surveymonkey.com/r/TK839R8 <https://www.surveymonkey.com/r/TK839R8>  
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 16 Jun 2020 14:27:14 +0000

Good Point, Georgios. +1

From: Roll <[email-masked]> On Behalf Of Georgios PAPADOPOULOS
Sent: mardi 16 juin 2020 15:59
To: Routing Over Low power and Lossy networks <[email-masked]>
Cc: Ines Robles <[email-masked]>
Subject: Re: [Roll] ROLL Meeting on July 2020 - Request for comments

Dear Ines,

Georgios

On 12 Jun 2020, at 19:32, Ines Robles <mariainesrobles=[email-masked]<mailto:mariainesrobles=[email-masked]>> wrote:

Dear all,

Results of the survey can be found here: https://github.com/roll-wg/ROLL-Interim-Meeting/blob/master/Survey-Meeting-in-July-2020/Survey-Meeting-July-2020.pdf

Thank you,

Ines and Dominique.

On Thu, Jun 11, 2020 at 11:48 AM Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Thanks,

Ines and Dominique.

On Tue, Jun 9, 2020 at 10:55 AM Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Ines and Dominique.

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

---

From: Ines Robles <[email-masked]>
Date: Tue, 16 Jun 2020 19:21:18 +0300

Thank you Georgios and Pascal. We will take that into consideration when
scheduling the doodle.

Best regards,

Ines

On Tue, Jun 16, 2020 at 5:27 PM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Good Point, Georgios. +1
>
>
>
> *From:* Roll <[email-masked]> *On Behalf Of *Georgios PAPADOPOULOS
> *Sent:* mardi 16 juin 2020 15:59
> *To:* Routing Over Low power and Lossy networks <[email-masked]>
> *Cc:* Ines Robles <[email-masked]>
> *Subject:* Re: [Roll] ROLL Meeting on July 2020 - Request for comments
>
>
>
> Dear Ines,
>
>
>
> On 12 Jun 2020, at 19:32, Ines Robles <
> mariainesrobles=[email-masked]> wrote:
>
>
>
> Dear all,
>
>
>
> On Thu, Jun 11, 2020 at 11:48 AM Ines Robles <