Subject: [Roll] Next Interim: on RUL

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 24 Jun 2020 12:19:19 +0000

Dear chairs,

Since you are doing the summary in the agenda, pls let me remind what happened to the RUL draft:
- Rahul spotted leftover text on RUL signaling in a storing mode RPL domain. That text was obsolete since we decided to use non-storing signaling only. This was removed in -16
- We realized that we could further optimize and remove the anonymous EDAR, since we never traverse a storing mode path that could cause the loss of the rovr. This was removed in -17 and 18. We also forced the DAO-ACK for a RUL so the 6LR knows for sure it can respond positively to the RUL

Take care,

Pascal

Pascal Thubert
PRINCIPAL ENGINEER.ENGINEERING
[email-masked]<mailto:[email-masked]>
Tel: +33 49 723 2634
 cisco.com
Cisco Systems, Inc.
45 All Des Ormes Regus Centre
BP1200
06250 MOUGINS CEDEX
France
Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
Please click here<http://www.cisco.com/c/en/us/about/legal/terms-sale-software-license-agreement/company-registration-information.html> for Company Registration Information.

---

From: Ines Robles <[email-masked]>
Date: Wed, 24 Jun 2020 15:25:51 +0300

Thank you very much Pascal,

BR,

Ines and Dominique

On Wed, Jun 24, 2020 at 3:19 PM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> - Rahul spotted leftover text on RUL signaling in a storing mode RPL
> domain. That text was obsolete since we decided to use non-storing
> signaling only. This was removed in -16
>
> - We realized that we could further optimize and remove the anonymous
> EDAR, since we never traverse a storing mode path that could cause the loss
> of the rovr. This was removed in -17 and 18. We also forced the DAO-ACK for
> a RUL so the 6LR knows for sure it can respond positively to the RUL
>
>
>
> Take care,
>
>
>
> Pascal
>
>
>
>
>
>
>
>
>
> *Pascal Thubert*
>
> [email-masked]
> Tel: *+33 49 723 2634*
> This email may contain confidential and privileged material for the sole
> use of the intended recipient. Any review, use, distribution or disclosure
> by others is strictly prohibited. If you are not the intended recipient (or
> authorized to receive for the recipient), please contact the sender by
> reply email and delete all copies of this message.
>
> Please click here
> <http://www.cisco.com/c/en/us/about/legal/terms-sale-software-license-agreement/company-registration-information.html>
> for Company Registration Information.
>
>
>
>
>