Subject: [Roll] Fwd: New Version Notification for draft-jadhav-roll-storing-rootack-01.txt

From: Rahul Jadhav <[email-masked]>
Date: Fri, 5 Jun 2020 16:39:20 +0800

Hello All,

As discussed in the other thread [1], the operation of RUL does not require
any support from RootACK.
However, in storing MOP, the 6LR needs to know that the e2e path to itself
is established before it can start accepting RUL solicitations. RootACK can
serve as an indication for the 6LR to enable itself for accepting RUL
solicitations.
This is added to the document. Also, the terminology is now fixed to using
RootACK consistently.

Please find the updated document links attached.
Any feedback is appreciated.

Thanks,
Rahul

[1]: https://mailarchive.ietf.org/arch/msg/roll/_fRdECOBpJcohQI-9H5_Vvc6vJQ/

---------- Forwarded message ---------
From: <[email-masked]>
Date: Fri, 5 Jun 2020 at 16:25
Subject: New Version Notification for
draft-jadhav-roll-storing-rootack-01.txt
To: Rahul Arvind Jadhav <[email-masked]>

A new version of I-D, draft-jadhav-roll-storing-rootack-01.txt
has been successfully submitted by Rahul Arvind Jadhav and posted to the
IETF repository.

Name:           draft-jadhav-roll-storing-rootack
Revision:       01
Title:          RPL Storing Root-ACK
Document date:  2020-06-05
Group:          Individual Submission
Pages:          8
URL:
https://www.ietf.org/internet-drafts/draft-jadhav-roll-storing-rootack-01.txt
Status:
https://datatracker.ietf.org/doc/draft-jadhav-roll-storing-rootack/
Htmlized:
https://tools.ietf.org/html/draft-jadhav-roll-storing-rootack-01
Htmlized:
https://datatracker.ietf.org/doc/html/draft-jadhav-roll-storing-rootack
Diff:
https://www.ietf.org/rfcdiff?url2=draft-jadhav-roll-storing-rootack-01

Abstract:
   This document explains problems with DAO-ACK handling in RPL Storing
   MOP and provides updates to RFC6550 to solve those problems.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 5 Jun 2020 09:14:19 +0000

Hello Rahul

This is not specific to RULs; you may indicate that the 6LN can only become a router (send DIO) once connectivity is asserted...

Take care,

Pascal

Le 5 juin 2020 à 10:40, Rahul Jadhav <[email-masked]> a écrit :

Hello All,

As discussed in the other thread [1], the operation of RUL does not require any support from RootACK.
However, in storing MOP, the 6LR needs to know that the e2e path to itself is established before it can start accepting RUL solicitations.. RootACK can serve as an indication for the 6LR to enable itself for accepting RUL solicitations.
This is added to the document. Also, the terminology is now fixed to using RootACK consistently.

Thanks,
Rahul

---------- Forwarded message ---------
From: <[email-masked]<mailto:[email-masked]>>
Date: Fri, 5 Jun 2020 at 16:25
Subject: New Version Notification for draft-jadhav-roll-storing-rootack-01.txt
To: Rahul Arvind Jadhav <[email-masked]<mailto:[email-masked]>>

Name:           draft-jadhav-roll-storing-rootack
Revision:       01
Title:          RPL Storing Root-ACK
Document date:  2020-06-05
Group:          Individual Submission
Pages:          8
URL:            https://www.ietf.org/internet-drafts/draft-jadhav-roll-storing-rootack-01.txt
Status:         https://datatracker.ietf.org/doc/draft-jadhav-roll-storing-rootack/
Htmlized:       https://tools.ietf.org/html/draft-jadhav-roll-storing-rootack-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-jadhav-roll-storing-rootack
Diff:           https://www.ietf.org/rfcdiff?url2=draft-jadhav-roll-storing-rootack-01

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll