Subject: [Roll] WG June Virtual Meeting: 2020-06-26

From: Ines Robles <[email-masked]>
Date: Tue, 16 Jun 2020 22:16:40 +0300

Dear all,

Please let us know if you want to present a topic for the June interim
meeting on 26th.

Currently the draft agenda states as follows:

-  status of  the WG
-  status of unaware-leaves
-  status of capabilities draft
-  status of mopex draft
-  status of useofrplinfo

Slides can be submitted here:
https://datatracker.ietf.org/meeting/interim-2020-roll-04/session/roll
Please note that we aim to record the meeting.
The link with the recording will be available here:
https://github.com/roll-wg/ROLL-Interim-Meeting/tree/master/20200626

Thank you,

Ines and Dominique

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 18 Jun 2020 10:36:24 +0000

Hello Ines:

I’m still willing to discuss draft-thubert-roll-eliding-dio-information and see if we are willing to progress and adopt it.

Take care,

Pascal

From: Roll <[email-masked]> On Behalf Of Ines Robles
Sent: mardi 16 juin 2020 21:17
To: roll <[email-masked]>
Subject: [Roll] WG June Virtual Meeting: 2020-06-26

Dear all,

Please let us know if you want to present a topic for the June interim meeting on 26th.

-  status of  the WG

Slides can be submitted here: https://datatracker.ietf.org/meeting/interim-2020-roll-04/session/roll
Please note that we aim to record the meeting.
The link with the recording will be available here: https://github.com/roll-wg/ROLL-Interim-Meeting/tree/master/20200626

Thank you,

Ines and Dominique

---

From: Ines Robles <[email-masked]>
Date: Tue, 23 Jun 2020 23:24:57 +0300

Dear all,

Thank you for your requests, please find an updated agenda

https://datatracker.ietf.org/meeting/interim-2020-roll-04/materials/agenda-interim-2020-roll-04-roll-01.txt

Comments welcome,

Ines and Dominique

On Thu, Jun 18, 2020 at 1:36 PM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> Hello Ines:
>
>
>
> I’m still willing to discuss draft-thubert-roll-eliding-dio-information
> and see if we are willing to progress and adopt it.
>
>
>
> Take care,
>
>
>
> Pascal
>
>
>
> *From:* Roll <[email-masked]> *On Behalf Of *Ines Robles
> *Sent:* mardi 16 juin 2020 21:17
> *To:* roll <[email-masked]>
> *Subject:* [Roll] WG June Virtual Meeting: 2020-06-26
>
>
>
> Dear all,
>
>
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Ines Robles <[email-masked]>
Date: Fri, 26 Jun 2020 13:47:33 +0300

Dear all,

This is a kindly reminder of the today meeting. Please find below:

Complete Set of Slides:
https://datatracker.ietf.org/meeting/interim-2020-roll-04/materials/slides-interim-2020-roll-04-sessa-completeset-roll-interim-20200626
- Comments welcome.

Webex Details:
- Please note that we aim to record the meeting

Friday, Jun 26, 2020 8:45 am | 2 hours 45 minutes | (UTC-04:00) Eastern
Time (US & Canada)
Meeting number: 161 260 4367
Password: XrTSRai7B92
https://ietf.webex.com/ietf/j.php?MTID=mf9250059100987f251de5701729cc8e2

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 161 260 4367

Jabber room:  [email-masked]  -- information for setting
https://www.ietf.org/how/meetings/jabber/

Thank you,

Ines and Dominique