Subject: [Roll] IETF 109 - Agenda Requests

From: Ines Robles <[email-masked]>
Date: Mon, 2 Nov 2020 16:24:02 +0200

Dear all,

Please let us know if you desire to present a topic and how much time you
need at IETF 109 - 2hs session -, so far we have:

Topics:
- Introduction: WG Status (10 min)
- P-DAO Projection (20 min)
- Unaware-leaves status (10 min)
- Turnon-draft status (10 min)
- RPLv2 status (10 min)

Thank you,

Ines and Dominique

---

From: Rahul Jadhav <[email-masked]>
Date: Mon, 2 Nov 2020 20:15:44 +0530

Hello All,

I would like an opportunity to present draft-jadhav-roll-storing-rootack-01
<https://tools.ietf.org/html/draft-jadhav-roll-storing-rootack-01>
Time: 15 mins
Presenter: Rahul Jadhav

Thanks,
Rahul

On Mon, 2 Nov 2020 at 19:55, Ines Robles <mariainesrobles=
[email-masked]> wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Ines Robles <[email-masked]>
Date: Mon, 2 Nov 2020 17:05:38 +0200

Thank you very much!

Roll is going to meet on Thursday 19th November, from 9:00 to 11:00 UTC
Time.

Please find the place where you can upload your presentation:
https://datatracker.ietf.org/meeting/109/session/roll

Agenda in UTC:
https://www.ietf.org/proceedings/109/agenda/agenda-109-roll-02

Codimd: https://codimd.ietf.org/notes-ietf-109-roll

Thank you,

Ines.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 02 Nov 2020 14:16:44 -0500

> - RPLv2 status (10 min)

Who is doing this? [was it me?]
I don't think that 10 minutes is enough.

Rather than talk about RPLv2, let's talk about planning for RFC6550bis.
I think that needs a bunch of planning.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Ines Robles <[email-masked]>
Date: Mon, 2 Nov 2020 21:39:49 +0200

Hi,

Great!, we have 30 min slot-free, thus  RFC6550bis  would have 40 min if
there are no further meeting requests.

Thank you,

Ines.

---

From: Ines Robles <[email-masked]>
Date: Fri, 13 Nov 2020 10:25:19 +0200

Dear all,

Please find an updated agenda for IETF 109:
https://datatracker.ietf.org/meeting/109/materials/agenda-109-roll-03

Comments welcome,

Thanks,

Ines and Dominique

---

From: Ines Robles <[email-masked]>
Date: Fri, 13 Nov 2020 17:17:06 +0200

Dear Presenters,

Please upload your slides for the IETF 109 in pdf format by Wednesday 18th
November at 11:00am UTC.

Link to upload the slide set:
https://datatracker.ietf.org/meeting/109/session/roll

Thank you,

Ines and Dominique

---

From: Ines Robles <[email-masked]>
Date: Wed, 18 Nov 2020 22:26:32 +0200

Dear all,

Please find below the link to the slide set for the IETF 109

https://datatracker.ietf.org/meeting/109/materials/slides-109-roll-roll-ietf109-completesetofslides-00

Please let us know if you would like to help us as minute taker.

Agenda with times in UTC and links to the tools (meetecho, codimd, etc.):
https://datatracker.ietf.org/meeting/109/agenda-utc

Comments welcome,

Thank you very much in advance,

Ines and Dominique.

On Fri, Nov 13, 2020 at 5:17 PM Ines Robles <[email-masked]>
wrote:

> On Fri, Nov 13, 2020 at 10:25 AM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>
>> On Mon, Nov 2, 2020 at 9:39 PM Ines Robles <
>> [email-masked]> wrote:
>>
>>> Hi,
>>>

---

From: Ines Robles <[email-masked]>
Date: Thu, 19 Nov 2020 08:54:05 +0200

Dear all,

Please find the link to the updated slide set

https://datatracker.ietf.org/meeting/109/materials/slides-109-roll-roll-ietf109-completesetofslides-01

Thanks,

Ines and Dominique

On Wed, Nov 18, 2020 at 10:26 PM Ines Robles <[email-masked]>
wrote:

> On Fri, Nov 13, 2020 at 5:17 PM Ines Robles <
>> Please upload your slides for the IETF 109 in pdf format by Wednesday
>> 18th November at 11:00am UTC.
>>
>>>> Great!, we have 30 min slot-free, thus  RFC6550bis  would have 40 min
>>>> if there are no further meeting requests.
>>>>
>>>> Thank you,
>>>>
>>>> Ines.
>>>>
>>>> On Mon, Nov 2, 2020 at 9:16 PM Michael Richardson <
>>>> [email-masked]> wrote:
>>>>
>>>>>