Subject: [Roll] Murray Kucherawy's No Objection on draft-ietf-roll-unaware-leaves-26: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Thu, 17 Dec 2020 00:08:36 -0800

Murray Kucherawy has entered the following ballot position for
draft-ietf-roll-unaware-leaves-26: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-roll-unaware-leaves/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The shepherd writeup says "With these reviews and discussions -15 is ready for
IESG review."  But -23 was last called, and this is version -26.  Just
checking... is this all still current?

Though it is present in the glossary in Section 2.2, I don't see "AR" anywhere
in this document.  The glossary also needs to be sorted again.

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 17 Dec 2020 06:25:48 -0500

On December 17, 2020 at 3:08:37 AM, Murray Kucherawy wrote:

> The shepherd writeup says "With these reviews and discussions -15 is ready
> for IESG review." But -23 was last called, and this is version -26. Just

Yes, it is.

More specifically, given the relationship with UseofRPLInfo (which we
ended up pulling off the RFC Editor's queue), the WG worked in some
more changes after Publication Requested (-15) -- my AD Evaluation was
on -18 -- the comments were addressed and I issued the IETF LC on -23.
The changes from there have been in response to LC/IESG Evaluation
comments.  :-)

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 17 Dec 2020 13:16:17 +0000

Hello Murray:

Many thanks for your review! I made a pass of cleanup in the terminology.
I committed in https://github.com/roll-wg/roll-unaware-leaves/commit/d0eabd0af743cf87e028e5886b155e98f597b1a4
(the accidental dup of DAD will be cleaned up before publication).

Keep safe;

Pascal

> -----Original Message-----
> From: Roll <[email-masked]> On Behalf Of Murray Kucherawy via
> Datatracker
> Sent: jeudi 17 décembre 2020 09:09
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Roll] Murray Kucherawy's No Objection on draft-ietf-roll-unaware-
> leaves-26: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> IESG review."  But -23 was last called, and this is version -26.  Just checking... is
> this all still current?
> 
> Though it is present in the glossary in Section 2.2, I don't see "AR" anywhere in
> this document.  The glossary also needs to be sorted again.
> 
> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll