Subject: [Roll] roll - Requested session has been scheduled for IETF 110

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 12 Feb 2021 16:33:26 -0800

Dear Ines Robles,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    roll Session 1 (1:00 requested)
    Thursday, 11 March 2021, Session II 1530-1630
    Room Name: Room 6 size: 506
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/110/sessions/roll.ics

Request Information:

---------------------------------------------------------
Working Group Name: Routing Over Low power and Lossy networks
Area Name: Routing Area
Session Requester: Ines Robles

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 25
Conflicts to Avoid: 
 Chair Conflict: anima manet cellar asdf 6tisch core ace
 Technology Overlap: rtgarea 6lo 6man lwig cbor t2trg
 Key Participant Conflict: detnet rtgwg intarea lpwan

People who must be present:
  Alvaro Retana
  Dominique Barthel
  Ines Robles
  Michael Richardson

Resources Requested:

Special Requests:
  Additional key participant conflict: paw - that could not be added in the previous list
---------------------------------------------------------

---

From: Ines Robles <[email-masked]>
Date: Mon, 15 Feb 2021 17:56:29 +0200

Dear all,

Please let us know by 22th February if you wish to present a topic at the
IETF 110 Online meeting (see below), indicating:

Topic, Time requested, Presenter.

Thank you and Best regards,

Ines and Dominique

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 15 Feb 2021 16:02:55 +0000

Hello Ines

I expect you will be giving the status of the drafts in RFC ed queue?

If so, then I’d still need a slot for DAO projection to sync on the latest changes – none since the interim but hopefully there will be questions. I could use 10 to 15 minutes, agenda time permitting.

Take care;

Pascal

From: Roll <[email-masked]> On Behalf Of Ines Robles
Sent: lundi 15 février 2021 16:56
To: roll <[email-masked]>
Subject: [Roll] Call for topics - IETF 110

Dear all,

Please let us know by 22th February if you wish to present a topic at the IETF 110 Online meeting (see below), indicating:

Ines and Dominique

On Sat, Feb 13, 2021 at 2:33 AM "IETF Secretariat" <[email-masked]<mailto:[email-masked]>> wrote:
Dear Ines Robles,

Request Information:

Number of Sessions: 1

Resources Requested:

Special Requests:

---

From: Michael Richardson <[email-masked]>
Date: Mon, 15 Feb 2021 12:02:32 -0500

I would like to present a few slides (ask a few questions) about
architectural directions involving P-DAO, capabilities and the like, based
upon my understanding of the 6 P-DAO options that Pascal explained so
incredibly well.
I won't delve into details of how P-DAO, but rather the how.

1) Topic: RFC6550bis planning, P-DAO,
   Time requested: 20 minutes.
   Followup to:
   https://datatracker.ietf.org/meeting/109/materials/slides-109-roll-rfc6550bis-00

   I will attempt to prepare the slides next week, and I'l start a discussion
   on the ML.

2) I will prepare three slides summarizing the merger of
   draft-hushe-roll-dodag-metric-00 into draft-ietf-roll-enrollment-priority-04
TOPIC: roll-enrollment-priority, 8 minutes, Michael and Humin

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Rahul Jadhav <[email-masked]>
Date: Thu, 18 Feb 2021 19:12:31 +0530

I would like to present about Capabilities and MOPex. I could quickly skim
through the salient points and get feedback, however, nothing has changed
since the last session nor are there any open tickets/issues.

Presenter: Rahul Jadhav
Time: 5 to 10 mins

Thanks,
Rahul

On Mon, 15 Feb 2021 at 21:27, Ines Robles <mariainesrobles=
[email-masked]> wrote:

>> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Ines Robles <[email-masked]>
Date: Wed, 24 Feb 2021 16:16:12 +0200

Dear all,

Please find below the link to the ROLL agenda for the IETF 110,
comments welcome.

https://datatracker.ietf.org/meeting/110/materials/agenda-110-roll-01

Presenters, please send us in pdf format the slide set or upload it into
the site by 8th March

Site to upload the slides:
https://datatracker.ietf.org/meeting/110/session/roll

Thank you very much,

Ines and Dominique