Subject: [Roll] RFC 7731 (MPL) implementations

From: "Turner, Randy" <[email-masked]>
Date: Tue, 27 Apr 2021 14:24:10 +0000

Hi All,
Does anyone know if there is a MPL implementation for Linux ?

Thanks!
R.

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 27 Apr 2021 10:33:54 -0400

Randy, All,
                 I am also interested in finding a working implementation
of MPL,
not only for Linux, but also for embedded devices, if available.
Thanks you.

                                             Diego

Le mar. 27 avr. 2021 à 10:24, Turner, Randy <[email-masked]> a
écrit :

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Badis Djamaa <[email-masked]>
Date: Tue, 27 Apr 2021 22:52:12 +0200

Diego, All,

Contiki-ng has an implementation of MPL here
https://github.com/contiki-ng/contiki-ng/tree/develop/os/net/ipv6/multicast

A how-to document is available at
https://github.com/contiki-ng/contiki-ng/wiki/Documentation:-IPv6-multicast

Best, Badis

of MPL,
> Le mar. 27 avr. 2021 à 10:24, Turner, Randy <[email-masked]>