Subject: [Roll] ROLL Interim Meeting - Please fill the doodle -

From: Ines Robles <[email-masked]>
Date: Mon, 7 Jun 2021 12:57:31 +0300

Dear all,

We would like to organize an interim meeting. Thus, we kindly request to
let us know your availability by filling the following doodle by *12th
June. *

https://doodle.com/poll/nd3z4wyar6tqudcv?utm_source=poll&utm_medium=link

Thank you very much in advance,

Ines and Dominique.

---

From: Ines Robles <[email-masked]>
Date: Wed, 30 Jun 2021 13:10:50 +0300

Dear all,

Thank you very much for filling the doodle. The date selected is 31th
August at 3pm UTC.

Please let us know if you would like to Present a topic by 30th July
specifying:

- Topic
- Duration
- Presenter.

Further meeting details (webex, codimd, etc.) will be provided later.

Ines and Dominique.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 30 Jun 2021 14:05:16 +0000

Dear chairs:

I’d be interested in having a session on:

- https://datatracker.ietf.org/doc/draft-ietf-roll-enrollment-priority/  (10mn)
- https://datatracker.ietf.org/doc/draft-ietf-roll-dao-projection/ (20mn)

I could present maybe the former (if Michael cannot)  and surely the latter.

Between now and then I’dapreciate we progress on:
- Last calling draft-ietf-roll-enrollment-priority, in which case we’d address remaining issues at the interim
- getting one or 2 expert / deep review on draft-ietf-roll-dao-projection, so we’d be in capacity to assess its readiness for WGLC at the interim.

What do you think?

Pascal

From: Roll <[email-masked]> On Behalf Of Ines Robles
Sent: mercredi 30 juin 2021 12:11
To: roll <[email-masked]>
Subject: [Roll] ROLL Interim Meeting - 31th August-

Dear all,

Thank you very much for filling the doodle. The date selected is 31th August at 3pm UTC.

Please let us know if you would like to Present a topic by 30th July specifying:

- Topic
- Duration
- Presenter.

Ines and Dominique.

On Mon, Jun 7, 2021 at 12:57 PM Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

We would like to organize an interim meeting. Thus, we kindly request to let us know your availability by filling the following doodle by 12th June.

Ines and Dominique.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 30 Jun 2021 12:23:53 -0400

> address remaining issues at the interim

Yes, a WGLC would be a good thing to do now!
Maybe we can therefore declare victory by Aug. 31?

    > - getting one or 2 expert / deep review on
    > draft-ietf-roll-dao-projection, so we’d be in capacity to assess its
    > readiness for WGLC at the interim.

    > What do you think?

I need to read them again.
We discussed removing some options.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 30 Jun 2021 16:46:09 +0000

> We discussed removing some options.

Which happened !

The draft now has only non-storing tracks (forming the skeleton of the multipath) and storing segments (strict sequences of nodes) that join the loose dots in the non-storing skeleton.

The further simplification comes by dividing the use cases in 6 profiles that enable to do only a partial implementation for, say, a particular industrial alliance.

I’d really appreciate your review!

Take care,

Pascal

---

From: Ines Robles <[email-masked]>
Date: Wed, 30 Jun 2021 19:51:20 +0300

Thank you very much Pascal and Michael,

Currently, we are working to get at least one or two deep reviews for
draft-ietf-roll-enrollment-priority, before WGLC. The doc shepherd is
already assigned.

For DAO projection, please check if these issues are solved:
https://github.com/roll-wg/dao-projection/issues

We will keep you posted.

Thank you and Best Regards,

Ines and Dominique

On Wed, Jun 30, 2021 at 7:24 PM Michael Richardson <[email-masked]> wrote:

>     > -
> https://datatracker.ietf.org/doc/draft-ietf-roll-enrollment-priority/
> (10mn)
>
>     > - Last calling draft-ietf-roll-enrollment-priority, in which case
> we’d
>     > address remaining issues at the interim
>