Subject: [Roll] Roll at IETF 112 - Request to fill a survey

From: Ines Robles <[email-masked]>
Date: Fri, 20 Aug 2021 18:51:14 +0300

Dear all,

In order to help us assess the need for a ROLL session at the IETF 112
meeting, would you please fill the following form *by 15th September.*

https://www.surveymonkey.com/r/GDTJGJT (estimated time to fill it: 2
minutes)

Thank you in advance,

Ines and Dominique

---

From: Michael Richardson <[email-masked]>
Date: Fri, 20 Aug 2021 20:48:02 -0400

> https://www.surveymonkey.com/r/GDTJGJT (estimated time to fill it: 2

I don't feel strongly about having a meeting at IETF112.
If it were in-person, then I would think it very important.
I prefer the IETF112 schedule be less packed.

I would like to have a series of virtual interim meetings.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 24 Aug 2021 14:13:48 +0000

Agreed with Michael 

We have to progress enrollment and DAO projection and a quick series of interim will help us better…

Regards,

Pascal

> Le 21 août 2021 à 02:48, Michael Richardson <[email-masked]> a écrit :
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll