Subject: Re: bfd application with BGP and static routes draft submission

From: Suping Zhai <[email-masked]>
Date: Wed, 13 Jul 2005 17:30:07 +0800

Dear BFD'ers,
According to the discussion in BFD working group, I have rewrite draft of BFD application with BGP and static routes, and focus on the BFD initialization with BGP and static routes. And let the encapsulation and demultiplexing refer to the single hop or multihop bfd draft, and also the bfd interaction with BGP graceful restart refer to the single hop draft.
Any comments are welcome.
Please help to post to the IETF website this draft and thank you for that.

Best Regards,
[email-masked]
Huawei Technologies Co., Ltd.
Tel: +86-10-82882867
Fax: +86-10-82882537
2005-07-13

>I am sorry that I don't attatch the file in the last mail, so I send the mail again. Sorry for the mistake.
>
>
>Dear all,
>I have written a draft about BFD application with BGP and static routes, the purpose is to resolve the BFD bootstrapping end encapsulation problem when in applications. It's 6 pages long, Comments are very welcome.
>
>Please help to post to the IETF website this draft and thank you for that.
>
>
>Thank you and Best regards.　　　　　　
>
>Best Regards,
>[email-masked]
>Huawei Technologies Co., Ltd.
>Tel: +86-10-82882867
>Fax: +86-10-82882537
>2005-06-23

---

From: [email-masked]
Date: Thu, 14 Jul 2005 11:40:05 -0400 (EDT)

There is no such file draft-suping-bfd-bgp-static-ini in the directory. Is
it the initial submission?

Please let know. Thanks.

Dinara Suleymanova

> Dear BFD'ers,
> According to the discussion in BFD working group, I have rewrite draft of
> BFD application with BGP and static routes, and focus on the BFD
> initialization with BGP and static routes. And let the encapsulation and
> demultiplexing refer to the single hop or multihop bfd draft, and also the
> bfd interaction with BGP graceful restart refer to the single hop draft.
>>I have written a draft about BFD application with BGP and static routes,
>> the purpose is to resolve the BFD bootstrapping end encapsulation problem
>> when in applications. It's 6 pages long, Comments are very welcome.
>>
>>Thank you and Best regards.¡¡¡¡¡¡¡¡¡¡¡¡
>>
>>Best Regards,
>>[email-masked]