Subject: RE: Session state notifications

From: "Sankaranarayanan - CTD, Chennai." <[email-masked]>
Date: Fri, 5 Aug 2005 14:16:22 +0530

Hello Dave,

I referred to the description of bfdSessDiag objects
and bfdSessUp and bfdSessDown notification in the MIB.

Regards,
Sankar

-----Original Message-----
From: Dave Katz [mailto:[email-masked]]
Sent: Friday, August 05, 2005 11:07 AM
To: Sankaranarayanan - CTD, Chennai.
Cc: [email-masked]
Subject: Re: Session state notifications

On Aug 4, 2005, at 8:52 PM, Sankaranarayanan - CTD, Chennai. wrote:

>
> Hello,
>
>
> Description of bfdSessDiag says "A diagnostic code
> specifying the local system's reason for the last
> transition of the session from up(1) to some other
> state.

Which document are you referring to?  The base spec says:

    A diagnostic code specifying the local system's reason for the  
last session state change.

In any case, the diagnostic is just that, a diagnostic, generally  
intended to make life easier for network operators to figure out what  
went wrong.

This is entirely separate from the session state, which is an  
integral part of the state machine.
DISCLAIMER 
This message and any attachment(s) contained here are information that is confidential, proprietary to HCL Technologies 
and its customers. Contents may be privileged or otherwise protected by law. The information is solely intended for the 
individual or the entity it is addressed to. If you are not the intended recipient of this message, you are not authorized to 
read, forward, print, retain, copy or disseminate this message or any part of it. If you have received this e-mail in error, 
please notify the sender immediately by return e-mail and delete it from your computer

---

From: Dave Katz <[email-masked]>
Date: Fri, 5 Aug 2005 09:32:21 -0700

Ah, that explains it.  There's enough documents floating around that  
it helps to be specific.

You're right, there does seem to be some confusion in the MIB document.

I'll post a separate email with comments on the MIB.

--Dave

On Aug 5, 2005, at 1:46 AM, Sankaranarayanan - CTD, Chennai. wrote:

> This message and any attachment(s) contained here are information  
> that is confidential, proprietary to HCL Technologies
> and its customers. Contents may be privileged or otherwise  
> protected by law. The information is solely intended for the
> individual or the entity it is addressed to. If you are not the  
> intended recipient of this message, you are not authorized to
> read, forward, print, retain, copy or disseminate this message or  
> any part of it. If you have received this e-mail in error,