Subject: update for draft-ietf-bfd-mpls-02.txt

From: "Mithra Vasudevan" <[email-masked]>
Date: Fri, 31 Mar 2006 16:38:21 +0530

Hello

When would an update for draft-ietf-bfd-mpls-02.txt be available?

Best Regards
Mithra

_________________________________________________________________
NRIs: Still paying for money transfers? Now send Money2India for FREE! 
http://ads.mediaturf.net/event.ng/Type=click&FlightID=20273&AdID=65990&TargetID=11172&Targets=11172&Values=202,414,1093,1264,3122&Redirect=http:%2F%2Fwww.icicinri.net%2Fmoney2india%2F%3Fm2i%3DBAC-MSN%26att%3DMSNTLM2I70CHAR%26rfr%3DMSNTLM2I70CHAR

---

From: Rahul Aggarwal <[email-masked]>
Date: Fri, 31 Mar 2006 15:09:51 -0800 (PST)

Hi Mithra,

> When would an update for draft-ietf-bfd-mpls-02.txt be available?

It will be posted in the next couple of weeks.

rahul