Subject: What is status of draft-ietf-bfd-mib-xx.txt

From: "Stephen Nadas (NC/TNT)" <[email-masked]>
Date: Mon, 17 Apr 2006 09:15:35 -0500

Hi, 

As best I can tell, there was a flurry of activity on -02 last August (changes to -02 were discussed...)  Since then nothing and, per ID tracker -02 draft has expired.  What is status?   

Thanks,
Steve  

Stephen Nadas                           Ericsson IPI       
[email-masked]              920 Main Campus Dr. 
Voice:  +1-919-472-9935 Fax: x/9999     Suite 500 
Mobile: +1-919-522-0991 ECN: 802 29935  Raleigh, NC 27606

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 17 Apr 2006 12:21:26 -0400

Zafar and I worked with Jeff on his review comments,
but we have a bit more to do on that. Also, we haven't
updated the published version of the draft since we were
waiting for the BFD specifications to get into the RFC
editor queue.

	--Tom

> Hi,
>
> As best I can tell, there was a flurry of activity on -02 last  
> August (changes to -02 were discussed...)  Since then nothing and,  
> per ID tracker -02 draft has expired.  What is status?
>
> Thanks,
> Steve
>