Subject: State changes with Demand Mode enable or disabled

From: "Dr. Soumitra Sinha Roy" <[email-masked]>
Date: Thu, 13 Apr 2006 12:49:08 +0100 (BST)

Sir,

In draft-ietf-bfd-base-04.txt - in section 6.5,page
no.20, it is stated that Demand mode may be enabled or
disabled at any time by setting or clearing the Demand
bit in the BFD Control packet, without affecting the
BFD session state.

"without affecting the session state" means that the
session state changes will happen without being
dependent whether the demand bit is 0 or 1. Is my
understanding correct ?

With Regards,
Murti

___________________________________________________________ 
To help you stay safe and secure online, we've developed the all new Yahoo! Security Centre. http://uk.security.yahoo.com

---

From: Dave Katz <[email-masked]>
Date: Thu, 13 Apr 2006 08:21:21 -0700

> dependent whether the demand bit is 0 or 1. Is my

It means that demand mode can be turned on or off without forcing the  
session to go down and come back up.

--Dave