Subject: BFD MIB

From: Vishwas Manral <[email-masked]>
Date: Fri, 27 Mar 2009 11:55:32 -0700

Hi,

Why dont we have a TC for the Detect Multiplier which has a value
between 1- 255 instead of Unsigned32.

    bfdSessDetectMult OBJECT-TYPE
        SYNTAX     Unsigned32
        MAX-ACCESS read-create
        STATUS     current
        DESCRIPTION
            "This object specifies the Detect time multiplier."
        ::= { bfdSessEntry 25 }

Thanks,
Vishwas

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 27 Mar 2009 15:21:06 -0400

Vishwas,

> between 1- 255 instead of Unsigned32.

That seems like an excellent idea.  It would apply to both
bfdSessDetectMult and bfdSessNegotiatedDetectMult.

-- Jeff