Subject: Min TX Interval

From: Glen Kent <[email-masked]>
Date: Sat, 3 Jul 2010 06:14:14 +0530

Hi,

What is the standard default Tx interval for BFD packets? 50ms?

Are there implementations that are going lower than this? Given that
the usual desired value for MPLS FRR should be sub 50ms, BFD timeouts
should be less than that, which would mean that BFD timeouts should be
in O(10)ms. Are there any implementations that give TX rates in
microseconds?

Thanks,
Glen

---

From: Dave Katz <[email-masked]>
Date: Fri, 2 Jul 2010 18:24:24 -0700

There is no "standard default" since appropriate values are highly dependent on the application and the context.

There are implementations that operate in the O(10) msec range.

There are implementations for which the configurations are in microseconds, but this has no bearing on how fast they can actually run.

--Dave