Subject: IESG offers minor edits to the new BFD Charter

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 11 Aug 2011 18:14:47 +0100

Hi,

The IESG approves the new charter, but suggests two security-related updates.
Can I test the water with you all, please.

Thanks,
Adrian

OLD
2c. Specify cryptographic authentication procedures for the BFD protocol
using SHA-2 and HMAC-SHA-2 using the generic keying-based cryptographic
authentication mechanism.
NEW
2c. Specify cryptographic authentication procedures for the BFD protocol
using HMAC-SHA-256 (possibly truncated to a smaller integrity check value)
using the generic keying-based cryptographic authentication mechanism.
END

and

OLD
Dec 2011   Submit the cryptographic authentication procedures for BFD
           for SHA-2 and HMAC-SHA2 to the IESG to be considered as a
           Proposed Standard
NEW
Dec 2011   Submit the cryptographic authentication procedures for BFD
           to the IESG to be considered as a Proposed Standard
END

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 11 Aug 2011 13:17:29 -0400

This seems reasonable. 

	--Tom

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 18 Aug 2011 18:31:05 +0100

Hi,

I heard one murmur of "whatever" and otherwise silence.

So I'll go ahead and approve this.

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: 11 August 2011 18:15
> To: [email-masked]; [email-masked]
> Subject: IESG offers minor edits to the new BFD Charter
> 
> Hi,
>