Subject: IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-bfd-on-lags-00

From: IETF Secretariat <[email-masked]>
Date: Fri, 17 May 2013 09:39:30 -0700

Dear Manav Bhatia, Mach Chen, Sami Boutros, Marc Binderberger, Jeffrey Haas:

 An IPR disclosure that pertains to your Internet-Draft entitled "Bidirectional
Forwarding Detection (BFD) on Link Aggregation Group (LAG) Interfaces" (draft-
ietf-bfd-on-lags) was submitted to the IETF Secretariat on 2013-05-15 and has
been posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2081/). The title of the IPR disclosure is
"Cisco's Statement of IPR Related to draft-ietf-bfd-on-lags-00."");

The IETF Secretariat

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 17 May 2013 13:17:31 -0400

> "Cisco's Statement of IPR Related to draft-ietf-bfd-on-lags-00."");

FYI:
http://www.google.com/patents/US8111611

Sami, Marc, George, Nobo, Neil, Carlos - please acknowledge that this
completes your understanding of IPR on this draft and that you're not aware
of any other claims.

-- Jeff

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Fri, 17 May 2013 17:24:12 +0000

Acknowledged. Below completes my understanding of IPR regarding this draft, and I'm not aware of any other claims.

Regards,
Nobo

> -----Original Message-----
> From: Jeffrey Haas [mailto:[email-masked]]
> Sent: Friday, May 17, 2013 1:18 PM
> To: Nobo Akiya (nobo); Sami Boutros (sboutros); George Swallow (swallow);
> Neil Ketley -X (nketley - Ensoft Ltd at Cisco); Carlos Pignataro (cpignata);
> Marc Binderberger
> Cc: [email-masked]; [email-masked];
> [email-masked]; Stewart Bryant (stbryant); [email-masked];
> [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: Re: IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-
> bfd-on-lags-00
> 
> >  An IPR disclosure that pertains to your Internet-Draft entitled
> > "Bidirectional Forwarding Detection (BFD) on Link Aggregation Group
> > (LAG) Interfaces" (draft-
> > ietf-bfd-on-lags) was submitted to the IETF Secretariat on 2013-05-15
> > and has been posted on the "IETF Page of Intellectual Property Rights
> Disclosures"
> > (https://datatracker.ietf.org/ipr/2081/). The title of the IPR
> > disclosure is "Cisco's Statement of IPR Related to
> > draft-ietf-bfd-on-lags-00."");
> 
> FYI:

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Fri, 17 May 2013 17:57:55 +0000

The same here,

Thanks,

Sami
On May 17, 2013, at 10:25 AM, Neil Ketley -X (nketley - Ensoft Ltd at Cisco) wrote:

> Likewise acknowledged.  Below completes my understanding of IPR regarding this draft, and I'm not aware of any other claims.
> 
> Cheers
> Neil
> 
>> Acknowledged. Below completes my understanding of IPR regarding this
>> draft, and I'm not aware of any other claims.
>> 
>> Regards,
>> Nobo
>> 
>>> To: Nobo Akiya (nobo); Sami Boutros (sboutros); George Swallow
>>> (swallow); Neil Ketley -X (nketley - Ensoft Ltd at Cisco); Carlos
>>> Pignataro (cpignata); Marc Binderberger
>>>> Dear Manav Bhatia, Mach Chen, Sami Boutros, Marc Binderberger,
>>>> Jeffrey
>>> Haas:
>>>> 
>>>> ietf-bfd-on-lags) was submitted to the IETF Secretariat on
>>>> 2013-05-15 and has been posted on the "IETF Page of Intellectual
>>>> Property Rights
>>> Disclosures"
>>> completes your understanding of IPR on this draft and that you're not
>>> aware of any other claims.
>>> 
>>> -- Jeff

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 17 May 2013 18:16:20 +0000

> completes your understanding of IPR on this draft and that you're not aware

Cisco has IPR on draft-ietf-bfd-on-lags-00 as disclosed in ID # 2081: https://datatracker.ietf.org/ipr/2081/

I am not aware of any IPR related to the subject matter of this draft.

Thanks,

-- Carlos.

---

From: Marc Binderberger <[email-masked]>
Date: Sat, 18 May 2013 00:50:05 +0200

Hello Jeff,

same here, https://datatracker.ietf.org/ipr/2081/ is my understanding of IPR for this draft. Not aware of any other claims.

Regards, Marc

---

From: Marc Binderberger <[email-masked]>
Date: Sat, 18 May 2013 01:22:16 +0200

[resending from the address that is subscribed to the list]

Hello Jeff,

Regards, Marc