Subject: Re: Reminder about Contributor responsibilities regarding IPR; BFD over LAG

From: Jeffrey Haas <[email-masked]>
Date: Tue, 18 Jun 2013 17:13:01 -0400

We could use a few more public acknowledgments as to whether there is any
known IPR.

-- Jeff

On Mon, Feb 20, 2012 at 04:01:02PM -0500, Jeffrey Haas wrote:
> Working Group,
> 
> There's been good energy and collaboration on the BFD over LAG discussion.
> Since there's been good consensus regarding a new charter item covering that
> work, I've requested our AD to have our charter amended.
> 
> This is a good time to point out that part of the reason why there's so much
> energy on the topic is a number of vendors support various flavors of
> proprietary BFD over LAG and we're in need of an open, interoperable
> solution.  To that end, let me please remind you of your responsibilities as
> IETF Contributors:
> 
> http://www.ietf.org/about/note-well.html
> http://tools.ietf.org/html/rfc3979
> etc.
> 
> While it is perhaps early to request IPR disclosure prior to having the work
> in a draft-ietf-bfd- document, we're at the point of gaining consensus over
> design decisions for what should be in such a draft.  To help the WG make an
> informed decision about the solution, please gather and publish your IPR
> disclosures.
> 
> -- Jeff & Dave

---

From: Mach Chen <[email-masked]>
Date: Wed, 19 Jun 2013 00:40:49 +0000

Hi Jeff,

I am not aware of any IPR applies to this draft.

Best regards,
Mach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Jeffrey Haas
> Sent: Wednesday, June 19, 2013 5:13 AM
> To: [email-masked]; Mach Chen; [email-masked];
> [email-masked]; Wangzuliang; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: Re: Reminder about Contributor responsibilities regarding IPR; BFD over
> LAG
>

---

From: <[email-masked]>
Date: Wed, 19 Jun 2013 08:53:45 +0100

Jeff,

Not aware of any IPR that applies to this draft.

regards,

Paul

-----Original Message-----
From: Jeffrey Haas [mailto:[email-masked]] 
Sent: 18 June 2013 22:13
To: [email-masked]; [email-masked]; Hitchen,PS,Paul,TNK2 R; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: Reminder about Contributor responsibilities regarding IPR; BFD over LAG

We could use a few more public acknowledgments as to whether there is any known IPR.

-- Jeff

On Mon, Feb 20, 2012 at 04:01:02PM -0500, Jeffrey Haas wrote:
> Since there's been good consensus regarding a new charter item 
> covering that work, I've requested our AD to have our charter amended.
> 
> This is a good time to point out that part of the reason why there's 
> so much energy on the topic is a number of vendors support various 
> flavors of proprietary BFD over LAG and we're in need of an open, 
> interoperable solution.  To that end, let me please remind you of your 
> responsibilities as IETF Contributors:
> 
> While it is perhaps early to request IPR disclosure prior to having 
> the work in a draft-ietf-bfd- document, we're at the point of gaining 
> consensus over design decisions for what should be in such a draft.  
> To help the WG make an informed decision about the solution, please 
> gather and publish your IPR disclosures.
> 
> -- Jeff & Dave

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 19 Jun 2013 10:39:38 +0000

I am not aware of IPR either.

On 19/06/13 00:53, "[email-masked]" <[email-masked]> wrote:

>To: [email-masked]; [email-masked];
>Hitchen,PS,Paul,TNK2 R; [email-masked]; [email-masked];
>[email-masked]; [email-masked]
>Cc: [email-masked]