Subject: Changing chairs

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 8 Jun 2013 12:13:46 +0100

Hi,

After many years as co-chair for BFD leading and driving the technology, Dave
Ward has decided to step down to concentrate on his day job and to make way for
fresh blood. I'd like to take this opportunity to thank Dave for the effort he
put in in this role.

Nobo Akiya has kindly agreed to step up to the plate to work with Jeff as the
new co-chair. I wish him luck and hope you will all support him in the role.

For transparency, please know that Nobo is employed by Cisco.

Thanks,
Adrian

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Sat, 8 Jun 2013 14:30:25 +0000

First of all, I'd like to thank Dave for incredible effort and leadership with BFD for past years.

Secondly, I'd like to state that I believe BFD has tremendously improved the internet and has potential to make even further improvements.

I am very excited about taking on this new role and I am very excited about working with all BFD WG members to push/poll BFD to see where we can go.

Best Regards,
Nobo

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Saturday, June 08, 2013 7:14 AM
> To: [email-masked]
> Cc: David Ward (wardd); Jeff Haas; Nobo Akiya (nobo)
> Subject: Changing chairs
> 
> Hi,
> 
> After many years as co-chair for BFD leading and driving the technology,
> Dave Ward has decided to step down to concentrate on his day job and to
> make way for fresh blood. I'd like to take this opportunity to thank Dave for
> the effort he put in in this role.
>