Subject: RE: New Version Notification for draft-akiya-bfd-seamless-base-01.txt

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Wed, 21 Aug 2013 15:21:19 +0000

Hello BFD WG Members,

We have published S-BFD Base -01.

URL:             http://www.ietf.org/internet-drafts/draft-akiya-bfd-seamless-base-01.txt
Status:          http://datatracker.ietf.org/doc/draft-akiya-bfd-seamless-base
Htmlized:        http://tools.ietf.org/html/draft-akiya-bfd-seamless-base-01
Diff:            http://www.ietf.org/rfcdiff?url2=draft-akiya-bfd-seamless-base-01

We have reworded several sections to improve the readability aspect.
There are few technical changes as well. If you have read -01, please visit the diff link to see what has changed.

Authors are looking into various aspects of S-BFD next. Carlos and myself will be looking into further defining Segment Routing scenarios (S-BFD SR draft) and will be seeking some help to on that front. And progress of that requires the "base" to be solidified, and we are need your help. Please point out anything that is unclear, confusing and/or questionable.

Regards,
Authors

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, August 21, 2013 10:55 AM
> To: David Ward (wardd); Manav Bhatia; David Ward (wardd); Carlos
> Pignataro (cpignata); Nobo Akiya (nobo)
> Subject: New Version Notification for draft-akiya-bfd-seamless-base-01.txt
> 
> 
> A new version of I-D, draft-akiya-bfd-seamless-base-01.txt
> has been successfully submitted by Nobo Akiya and posted to the IETF
> repository.
> 
> Filename:	 draft-akiya-bfd-seamless-base
> Revision:	 01
> Title:		 Seamless Bidirectional Forwarding Detection (BFD) with
> MPLS Label Verification Extension
> Creation date:	 2013-08-21
> Group:		 Individual Submission
> Number of pages: 20
> URL:             http://www.ietf.org/internet-drafts/draft-akiya-bfd-seamless-
> base-01.txt
> Status:          http://datatracker.ietf.org/doc/draft-akiya-bfd-seamless-base
> Htmlized:        http://tools.ietf.org/html/draft-akiya-bfd-seamless-base-01
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-akiya-bfd-seamless-base-
> 01
> 
> Abstract:
>    This document defines a simplified mechanism to use Bidirectional
>    Forwarding Detection (BFD) with large portions of negotiation aspects
>    eliminated, that allows full and partial reachability verification.
>    For MPLS based BFD, extensions to the generic mechanism are defined
>    that allows BFD to perform a level of label verification.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Wed, 21 Aug 2013 15:32:41 +0000

+ Manav, someone mailer stripped off Manav's email from prior email.

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Nobo Akiya (nobo)
> Sent: Wednesday, August 21, 2013 11:21 AM
> To: [email-masked]
> Cc: David Ward (wardd); Carlos Pignataro (cpignata)
> Subject: RE: New Version Notification for draft-akiya-bfd-seamless-base-
> 01.txt
> 
> 
> Hello BFD WG Members,
> 
> Authors are looking into various aspects of S-BFD next. Carlos and myself
> will be looking into further defining Segment Routing scenarios (S-BFD SR
> draft) and will be seeking some help to on that front. And progress of that
> requires the "base" to be solidified, and we are need your help. Please
> point out anything that is unclear, confusing and/or questionable.
> 
> Regards,
> Authors
>