Subject: FW: New Version Notification for draft-vgovindan-l2vpn-evpn-bfd-00.txt

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Wed, 23 Oct 2013 16:35:48 +0000

Hello all,
  The following draft may be of interest to the members of the BFD WG as well. 
Thanks
Prasad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, October 19, 2013 7:16 PM
To: Samer Salam (ssalam); Ali Sajassi (sajassi); Vengada Prasad Govindan (venggovi)
Subject: New Version Notification for draft-vgovindan-l2vpn-evpn-bfd-00.txt

A new version of I-D, draft-vgovindan-l2vpn-evpn-bfd-00.txt
has been successfully submitted by Vengada Prasad Govindan and posted to the IETF repository.

Filename:	 draft-vgovindan-l2vpn-evpn-bfd
Revision:	 00
Title:		 Proactive fault detection in E-VPN
Creation date:	 2013-10-19
Group:		 Individual Submission
Number of pages: 8
URL:             http://www.ietf.org/internet-drafts/draft-vgovindan-l2vpn-evpn-bfd-00.txt
Status:          http://datatracker.ietf.org/doc/draft-vgovindan-l2vpn-evpn-bfd
Htmlized:        http://tools.ietf.org/html/draft-vgovindan-l2vpn-evpn-bfd-00

Abstract:
   This document proposes a proactive, in-band network OAM mechanism to
   detect connectivity faults that affect unicast and multi-destination
   paths in an E-VPN network. The multi-destination paths are used by
   Broadcast, unknown Unicast and Multicast (BUM) traffic. The
   mechanisms proposed in the draft use the principles of the widely
   adopted Bidirectional Forwarding Detection (BFD) protocol.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Wed, 23 Oct 2013 17:06:35 +0000

FYI,

Draft will be presented in L2VPN WG at IETF88.

-Nobo

> From: Vengada Prasad Govindan (venggovi)
> Sent: Wednesday, October 23, 2013 12:36 PM
> To: [email-masked]
> Cc: Nobo Akiya (nobo); Jeffrey Haas
> Subject: FW: New Version Notification for draft-vgovindan-l2vpn-evpn-bfd-
> 00.txt
> 
> Hello all,
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat