Subject: RE: RFC 7130 on Bidirectional Forwarding Detection (BFD) on Link Aggregation Group (LAG) Interfaces

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 Feb 2014 19:35:47 -0000

Oh bother!

Insert the words "does not" at some appropriate place.

Adrian

> -----Original Message-----
> From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 13 February 2014 19:28
> To: [email-masked]
> Subject: RE: RFC 7130 on Bidirectional Forwarding Detection (BFD) on Link
> Aggregation Group (LAG) Interfaces
> 
> Yes, exactly!
> Consider yourselves poster children in the campaign to persuade people that
IETF
> standardisation takes a long time.
> That you achieved multiple interoperable implementations and resolved some
> wrinkles in the spec is really proof that the IETF model works.
> Thanks to all concerned.
> 
> (and you thought the BFD working group was a sleepy backwater :-)
> 
> Adrian
> 
> > -----Original Message-----
> > From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
> > Sent: 13 February 2014 15:39
> > To: [email-masked]
> > Subject: Re: RFC 7130 on Bidirectional Forwarding Detection (BFD) on Link
> > Aggregation Group (LAG) Interfaces
> >
> > Congratulations to the working group and the editors of BFD on LAGs for
> > RFC 7130!
> >
> > In roughly two years, we've gone from initial draft, working group
> > discussion, implementation, interop and RFC publication.
> >
> > -- Jeff
> >
> >
> > On Wed, Feb 12, 2014 at 08:49:50PM -0800, [email-masked] wrote:
> > > A new Request for Comments is now available in online RFC libraries.
> > >
> > >
> > >         RFC 7130
> > >
> > >         Title:      Bidirectional Forwarding Detection (BFD) on
> > >                     Link Aggregation Group (LAG) Interfaces
> > >         Author:     M. Bhatia, Ed.,
> > >                     M. Chen, Ed.,
> > >                     S. Boutros, Ed.,
> > >                     M. Binderberger, Ed.,
> > >                     J. Haas, Ed.
> > >         Status:     Standards Track
> > >         Stream:     IETF
> > >         Date:       February 2014
> > >         Mailbox:    [email-masked],
> > >                     [email-masked],
> > >                     [email-masked],
> > >                     [email-masked],
> > >                     [email-masked]
> > >         Pages:      11
> > >         Characters: 21291
> > >         Updates/Obsoletes/SeeAlso:   None
> > >
> > >         I-D Tag:    draft-ietf-bfd-on-lags-04.txt
> > >
> > >         URL:        http://www.rfc-editor.org/rfc/rfc7130.txt
> >
> >
> > -- Jeff

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 13 Feb 2014 14:37:06 -0500

It's fair both ways. We did good for IETF.  2 years for people wanting stuff
from IETF still seems slow to them. :-)

-- Jeff