Subject: Poll Sequence in BFD

From: Ashesh Mishra <[email-masked]>
Date: Mon, 24 Mar 2014 11:32:30 -0700

Hi All,

Is the BFD poll sequence tied to a particular BFD session state? In other words, can a node start the poll sequence in DOWN or INIT states?

BR,
Ashesh

---

From: Binny Jeshan <[email-masked]>
Date: Mon, 24 Mar 2014 20:38:24 +0200

i dont think in INIT state u do a poll. Poll can be more relevant in UP /
DOWN states.

However be ready to take a poll sequence in any state where you are in, be
flexible with that.

Regards,
Binny

Aricent, India

On 24 March 2014 20:32, Ashesh Mishra <[email-masked]> wrote:

> Hi All,
>
> Is the BFD poll sequence tied to a particular BFD session state? In other
> words, can a node start the poll sequence in DOWN or INIT states?
>
> BR,
> Ashesh
>