Subject: Our BFD draft in MPLS WG

From: "Jethanandani, Mahesh" <[email-masked]>
Date: Tue, 04 Mar 2014 16:44:37 -0800

We do not have a BFD session in London. But I will be presenting some 
findings on the threats that have been identified for BFD, what we are 
proposing from a security perspective and the impact it has to the MPLS 
WG on Thursday. If this is something that interests you, you might want 
to tune into the MPLS WG session on Thursday.

http://tools.ietf.org/html/draft-ietf-karp-bfd-analysis-01

-- 
Mahesh Jethanandani
[email-masked]

---

From: Binny Jeshan <[email-masked]>
Date: Wed, 5 Mar 2014 09:00:00 +0530

Interesting, also eager to know further about this. 

Regards,
Binny.
Aricent India
-------------------------
Sent from Nokia Lumia.

-----Original Message-----
From: "Jethanandani, Mahesh" <[email-masked]>
Sent: ‎05-‎03-‎2014 06:14 AM
To: "BFD WG" <[email-masked]>
Subject: Our BFD draft in MPLS WG

-- 
Mahesh Jethanandani
[email-masked]