Subject: New Version Notification for draft-aldrin-bfd-seamless-use-case-01.txt

From: Gregory Mirsky <[email-masked]>
Date: Fri, 4 Apr 2014 18:22:30 +0000

Dear All,
apologies for duplicated and multiplicated copies as we've experienced some mail-list issues lately.

Many thanks to Sam for patiently and thoroughly preparing and publishing the next version of the document.
We have started discussion among authors that I'd like to bring to the WG attention and get your comments.

*         do you think that section Introduction to Seamless BFD may be moved past section Use Cases? Would having requirements toward enhanced BFD first and then map them to the Seamless BFD mechanisms help?

*         Section 3.1 refers to "unidirectional BFD". I think that we don't have such mechanism in BFD yet. What we are trying to characterize may be better referred as "single-ended behavior".

Your questions, suggestions , and comments always welcome and greatly appreciated by authors.

                Regards,
                                Greg

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Fri, 4 Apr 2014 19:27:10 +0000

Hi Sam, Greg, All,

> some mail-list issues lately.

I too apologize to everyone on this list for resending my response again, prior emails weren't archived.
 
> * do you think that section Introduction to Seamless BFD may be moved past
> section Use Cases? Would having requirements toward enhanced BFD first
> and then map them to the Seamless BFD mechanisms help?

I think that's a good idea.

> * Section 3.1 refers to "unidirectional BFD". I think that we don't have such
> mechanism in BFD yet. What we are trying to characterize may be better
> referred as "single-ended behavior".

"single-ended behavior" characterises it fairly well.

Also in section (3.4), there's no need to tie this to Segment Routing either. One can do the same thing with MPLS static as well. Perhaps we can generalize this use-case.

-Nobo