Subject: S-BFD bump

From: Jeffrey Haas <[email-masked]>
Date: Wed, 14 May 2014 09:38:14 -0400

The requested re-charter to include S-BFD work is on its way to the IESG
telechat scheduled at the end of this month.  In the mean-time, I'd like to
encourage the working group to continue review on the base and use cases
drafts.

S-BFD authors, please also spend some effort on the other drafts now that
you know adoption is likely on the way.

Once charter work is complete, we'll move to adopt drafts that are in good
shape and have group consensus.

-- Jeff

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Wed, 14 May 2014 15:54:12 +0000

Thanks Jeff,

> you know adoption is likely on the way.

As for S-BFD base, there are several pending changes to address comments received from Les, Jeff, John, Marc. We will get to those once -03 is published as ietf-00.

As for S-BFD-ip/S-BFD-sr, let me discuss with authors on how we should position these drafts.

As for S-BFD-alert-discrim, this is an interesting one and should further get discussed, most likely along with "how do we do S-BFD on control-plane-less environment raised by Ignas earlier". If somebody wants to start a thread for this topic, great. Otherwise let's take this up once other drafts settle a bit.

-Nobo