Subject: Call for adoption for draft-akiya-bfd-seamless-ip

From: Jeffrey Haas <[email-masked]>
Date: Tue, 2 Sep 2014 21:51:09 -0400

The authors of draft-akiya-bfd-seamless-ip have requested Working Group
adoption of their draft.  

Note that this draft is part of the seamless BFD work that is already
approved as a chartered item and forms part of its suite.  Given this, the
poll to the Working Group is whether this draft is *not* ready to be
adopted.  Adoption does not imply perfection, merely that the authors are
requesting deeper involvement from the Working Group.

Since this document has already received good feedback prior to adoption, I
suspect this won't be an issue.

Please give your feedback to the list by Friday, September 12.

-- Jeff

---

From: Marc Binderberger <[email-masked]>
Date: Tue, 2 Sep 2014 22:04:14 -0700

Hello Jeff and BFD experts,

I support the adaption of the document as a workgroup draft.

Regards,Marc

---

From: "MALLIK MUDIGONDA (mmudigon)" <[email-masked]>
Date: Wed, 3 Sep 2014 05:38:24 +0000

Hi,

I support the adoption as working group document

Thanks

Regards
Mallik

From: Jeffrey Haas <[email-masked]<mailto:[email-masked]>>
Date: Wednesday 3 September 2014 7:21 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Call for adoption for draft-akiya-bfd-seamless-ip

-- Jeff

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 2 Sep 2014 22:43:17 -0700

Support it's adoption as WG doc.

Sam

Sent from my iPhone

> On Sep 2, 2014, at 6:51 PM, Jeffrey Haas <[email-masked]> wrote:
>

---

From: Mach Chen <[email-masked]>
Date: Wed, 3 Sep 2014 05:43:40 +0000

Hi Jeff,

I read the draft and support to adopt it as a WG document.

Best regards,
Mach

> -----Original Message-----
> From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
> Sent: Wednesday, September 03, 2014 9:51 AM
> To: [email-masked]
> Note that this draft is part of the seamless BFD work that is already approved as a
> chartered item and forms part of its suite.  Given this, the poll to the Working
> Group is whether this draft is *not* ready to be adopted.  Adoption does not
> imply perfection, merely that the authors are requesting deeper involvement
> from the Working Group.
>

---

From: Manav Bhatia <[email-masked]>
Date: Wed, 3 Sep 2014 11:16:35 +0530

Support !

---

From: "Srihari Raghavan (srihari)" <[email-masked]>
Date: Wed, 3 Sep 2014 05:53:35 +0000

Read through the draft. Support adoption.

Thanks
Srihari

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 3 Sep 2014 17:04:28 +0000

Hi,
it is technically sound and well written document that helps us progress important work.
I support its adoption by the WG.

	Regards,
		Greg

-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Tuesday, September 02, 2014 6:51 PM
To: [email-masked]
Subject: Call for adoption for draft-akiya-bfd-seamless-ip

The authors of draft-akiya-bfd-seamless-ip have requested Working Group adoption of their draft.  

Note that this draft is part of the seamless BFD work that is already approved as a chartered item and forms part of its suite.  Given this, the poll to the Working Group is whether this draft is *not* ready to be adopted.  Adoption does not imply perfection, merely that the authors are requesting deeper involvement from the Working Group.

Since this document has already received good feedback prior to adoption, I suspect this won't be an issue.

-- Jeff

---

From: Santosh P K <[email-masked]>
Date: Wed, 3 Sep 2014 17:11:35 +0000

Hello Jeff,
   I support the adoption as working group document.

Thanks
Santosh P K 

-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Wednesday, September 03, 2014 7:21 AM
To: [email-masked]
Subject: Call for adoption for draft-akiya-bfd-seamless-ip

-- Jeff

---

From: Mingui Zhang <[email-masked]>
Date: Thu, 4 Sep 2014 01:09:29 +0000

I have read the draft and find it's well written. I agree it's a necessary part of SBFD work and support its adoption.

Thanks,
Mingui

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Thu, 4 Sep 2014 01:41:07 +0000

Hello Jeff/ all,
  I support the WG adoption of this document.
Thanks
Prasad 

-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Wednesday, September 03, 2014 7:21 AM
To: [email-masked]
Subject: Call for adoption for draft-akiya-bfd-seamless-ip

-- Jeff

---

From: Vero Zheng <[email-masked]>
Date: Thu, 4 Sep 2014 07:21:47 +0000

Hi Jeff,

I read the draft and think it should be progressed. I support the adoption by the WG.

Cheers, Vero

> Note that this draft is part of the seamless BFD work that is already approved
> as a chartered item and forms part of its suite.  Given this, the poll to the
> Working Group is whether this draft is *not* ready to be adopted.  Adoption
> does not imply perfection, merely that the authors are requesting deeper
> involvement from the Working Group.
>

---

From: Jeffrey Haas <[email-masked]>
Date: Sat, 13 Sep 2014 10:23:17 -0400

Twelve of you managed to miss the *not* below.  :-)

Even so, the adoption period has passed.  Authors, please submit the draft
as draft-ietf-bfd-seamless-ip.

-- Jeff

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Sun, 14 Sep 2014 13:57:02 +0000

Hi Jeff and WG,

Thank you for allowing the document to become a WG document. The document has been published as draft-ietf-bfd-seamless-ip.

URL:            http://www.ietf.org/internet-drafts/draft-ietf-bfd-seamless-ip-00.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-bfd-seamless-ip/
Htmlized:       http://tools.ietf.org/html/draft-ietf-bfd-seamless-ip-00

Jeff, authors feel that this is a good trigger to initiate port allocation of the S-BFD ports via Expert Review process. Section 8 of draft-ietf-bfd-seamless-ip-00 has all necessary values. Can you help initiating this process?

Thanks!

-Nobo, on behalf of authors

> Sent: Saturday, September 13, 2014 10:23 AM
> To: [email-masked]
> Subject: Re: Call for adoption for draft-akiya-bfd-seamless-ip
> 
> > approved as a chartered item and forms part of its suite.  Given this,
> > the poll to the Working Group is whether this draft is *not* ready to
> > be adopted.  Adoption does not imply perfection, merely that the
> > authors are requesting deeper involvement from the Working Group.
> >
> > Since this document has already received good feedback prior to
> > adoption, I suspect this won't be an issue.
> >