Subject: WGLC for Seamless BFD Use Case; IPR attestation

From: Jeffrey Haas <[email-masked]>
Date: Fri, 19 Dec 2014 16:22:06 -0500

Working Group,

The authors of draft-ietf-bfd-seamless-use-case have requested last call for
this document.  Given the end of year holidays for many IETF attendees, this
will lead to a somewhat extended polling period.

The WGLC polling period will end on January 9, 2015.  Please send your
comments to the list as to whether you believe this document is ready for
publication.

Simultaneously, authors please state whether you have any IPR on this draft.
If you do, I expect it to be acknowledged prior to the end of the last call
period.  Any missing declarations for acknowledged IPR will be cause to
extend the polling period.

-- Jeff

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 19 Dec 2014 21:55:07 +0000

Hi Jeff, et. al,
I’m not aware of any IPR related to this draft.

                Regards and happy holidays,
                                Greg

From: Jeffrey Haas <[email-masked]<mailto:[email-masked]>>
Date: Sat, Dec 20, 2014 at 5:22 AM
Subject: WGLC for Seamless BFD Use Case; IPR attestation
To: [email-masked]<mailto:[email-masked]>

Working Group,

-- Jeff

---

From: Manav Bhatia <[email-masked]>
Date: Sat, 20 Dec 2014 06:35:01 +0530

No IPR from my side.

Cheers, Manav

---

From: Sam Aldrin <[email-masked]>
Date: Fri, 19 Dec 2014 17:14:19 -0800

No IPR that I am aware off, related to this document.

cheers
-sam
> On Dec 19, 2014, at 1:22 PM, Jeffrey Haas <[email-masked]> wrote:
> 
> Working Group,
>

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Sat, 20 Dec 2014 17:31:27 +0000

Hi,

I am not aware of any IPR related to this document.

Thanks,
Nagendra

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 23 Dec 2014 13:10:52 +0000

Jeff,

draft-ietf-bfd-seamless-use-case is an important document, setting the stage for s-bfd protocol documents. It is in pretty good shape and contains useful use cases. As such, I support this WGLC and moving this document forward towards pub.

Thanks,

Carlos.

> On Dec 19, 2014, at 4:22 PM, Jeffrey Haas <[email-masked]> wrote:
> 
> Working Group,
>

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 23 Dec 2014 13:38:08 +0000

Hi,

I support as a co-author.

Regards,
Nagendra