Subject: Re: WGLC for Seamless BFD Use Case; IPR attestation

From: Jeffrey Haas <[email-masked]>
Date: Mon, 5 Jan 2015 15:48:05 -0500

A reminder that we're in WGLC for the S-BFD use case document:

https://tools.ietf.org/html/draft-ietf-bfd-seamless-use-case-01

Thus far, we've received one comment from a non-author.  While I realize BFD
is a small working group, it'd be good to get further feedback.

Authors, now is a great time to rally people to *read* this draft and
provide feedback to the Working Group.

-- Jeff

On Fri, Dec 19, 2014 at 04:22:06PM -0500, Jeffrey Haas wrote:
> Working Group,
> 
> The authors of draft-ietf-bfd-seamless-use-case have requested last call for
> this document.  Given the end of year holidays for many IETF attendees, this
> will lead to a somewhat extended polling period.
> 
> The WGLC polling period will end on January 9, 2015.  Please send your
> comments to the list as to whether you believe this document is ready for
> publication.
> 
> Simultaneously, authors please state whether you have any IPR on this draft.
> If you do, I expect it to be acknowledged prior to the end of the last call
> period.  Any missing declarations for acknowledged IPR will be cause to
> extend the polling period.
> 
> -- Jeff

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Fri, 9 Jan 2015 06:30:29 +0000

Hello Authors/ Jeff,
  Please find a few editorial comments on the document below, I support the WGLC after due consideration to comments:

1/ Title: Should we consider s/ (BFD)/ (S-BFD)  ?

2/
---snip- Sec 1---
The  existing session establishment mechanism of the BFD protocol need to be enhanced in order to minimize the time for the session to come up and validate the forwarding path.
---snip---
Should we call it "simplification" of session establishment rather than an "enhancement" as the latter may imply making session establishment complex.

3/
Do we need the paragraph describing SBFD in Sec 2 (beginning with "As an example ...") as it delves into the solution rather than limiting the scope of the document to describing the limitations of the existing BFD and use-cases describing new requirements. It may be difficult to keep the overview of the solution complete and up-to-date as well.

4/ Sec 3.1 and Sec 3.3: Should we consider s/Traditional BFD/BFD [RFC5880]/ since the latter seems more accurate in my opinion.

Thanks
Prasad
-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Tuesday, January 06, 2015 2:18 AM
To: [email-masked]
Subject: Re: WGLC for Seamless BFD Use Case; IPR attestation

Thus far, we've received one comment from a non-author.  While I realize BFD is a small working group, it'd be good to get further feedback.

Authors, now is a great time to rally people to *read* this draft and provide feedback to the Working Group.

-- Jeff

On Fri, Dec 19, 2014 at 04:22:06PM -0500, Jeffrey Haas wrote:
> Working Group,
> 
> The authors of draft-ietf-bfd-seamless-use-case have requested last 
> call for this document.  Given the end of year holidays for many IETF 
> attendees, this will lead to a somewhat extended polling period.
> 
> comments to the list as to whether you believe this document is ready 
> for publication.
> 
> If you do, I expect it to be acknowledged prior to the end of the last 
> call period.  Any missing declarations for acknowledged IPR will be 
> cause to extend the polling period.
> 
> -- Jeff

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Sun, 11 Jan 2015 22:04:39 +0000

[as individual contributor]

Hi Jeff,

I have read and support the progress of this document.

Thanks!

-Nobo

> Sent: Friday, December 19, 2014 4:22 PM
> To: [email-masked]
> Subject: WGLC for Seamless BFD Use Case; IPR attestation
> 
> Working Group,
>

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 21 Jan 2015 06:08:56 +0000

Yes/support

Cheers,
Jeff

>>call for
>>for
>>call

---

From: Glen Kent <[email-masked]>
Date: Wed, 21 Jan 2015 11:58:12 +0530

Looks Good/Support

Glen

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 22 Jan 2015 02:13:19 +0000

Hi Jeff,

I've read this draft and support moving it forward. 

Best regards,
Jie

> Sent: Tuesday, January 06, 2015 4:48 AM
> To: [email-masked]