Subject: FW: New Version Notification for draft-spallagatti-bfd-multipoint-active-tail-00.txt

From: Santosh P K <[email-masked]>
Date: Tue, 3 Feb 2015 06:11:58 +0000

Hello BFD WG,
	A new draft for BFD multipoint active tail has been published. Please review and give me your comments on this draft. 

Thanks
Santosh P K 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, February 03, 2015 11:37 AM
> To: David Ward; Dave Katz; Santosh P K; Santosh P K; Dave Ward; Dave Katz
> Subject: New Version Notification for draft-spallagatti-bfd-multipoint-active-
> tail-00.txt
> 
> 
> A new version of I-D, draft-spallagatti-bfd-multipoint-active-tail-00.txt
> has been successfully submitted by Santosh Pallagatti and posted to the IETF
> repository.
> 
> Name:		draft-spallagatti-bfd-multipoint-active-tail
> Revision:	00
> Title:		BFD Multipoint Active Tails.
> Document date:	2015-02-02
> Group:		Individual Submission
> Pages:		16
> URL:            http://www.ietf.org/internet-drafts/draft-spallagatti-bfd-
> multipoint-active-tail-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-spallagatti-bfd-multipoint-
> active-tail/
> Htmlized:       http://tools.ietf.org/html/draft-spallagatti-bfd-multipoint-
> active-tail-00
> 
> 
> Abstract:
>    This document describes active tail extensions to the Bidirectional
>    Forwarding Detection (BFD) protocol for multipoint and multicast
>    networks.  Comments on this draft should be directed to rtg-
>    [email-masked].
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 24 Feb 2015 16:43:29 -0500

Santosh, thanks for taking on this work and doing a nice refactoring of the
active tail functionality from the core multipoint document.

What I would like to recommend for the Working Group with regards to this
document based on prior discussion is the following:
- Make the status Experimental.  Given the lack of implementations of this
  functionality vs. active development in what is now the core document it
  seems a good match for it.
- Permit the active-tail document to advance simultaneously with the base
  document if it's considered ready.

What are your thoughts?

-- Jeff

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 24 Feb 2015 19:52:57 -0500

I said, without having cleared my BFD inbox before responding...

On Tue, Feb 24, 2015 at 04:43:29PM -0500, Jeffrey Haas wrote:
[...]
>   seems a good match for it.

Adrian pointed out the following TRILL document to me:

http://tools.ietf.org/html/draft-zhang-trill-p2mp-bfd-00

Since that document is targeted to Standards Track, looks like active-tail
needs to stay there too. :-)

-- Jeff