Subject: WGLC for draft-ietf-bfd-seamless-base

From: Jeffrey Haas <[email-masked]>
Date: Mon, 4 May 2015 16:20:50 -0400

Working Group,

This is to start a two week Working Group Last Call for
draft-ietf-bfd-seamless-base, Seamless Bidirectional Forwarding Detection
(S-BFD) [-base].  This WGLC ends on May 15.  Please indicate to the mailing
list whether you believe this document is ready to advance.

Simultaneously, this also is a request for statements of IPR related to this
draft.  Authors, please indicate whether you are aware of any such IPR or
not.  (Carlos, you are specifically tagged with getting a statement from
Dave Ward.  We know he's hard to reach sometimes. :-)

-- Jeff and Nobo

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 4 May 2015 13:29:08 -0700

Very much support the last call of this use case document and is ready to be advanced. Not aware of any IPR related to this document.

Sam

Sent from my iPhone

> On May 4, 2015, at 1:20 PM, Jeffrey Haas <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Manav Bhatia <[email-masked]>
Date: Tue, 5 May 2015 05:47:29 +0530

Yes, i believe its ready to advance.

Cheers, Manav

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 5 May 2015 00:21:46 +0000

Yes/support

Cheers,
Jeff

On Tue, May 5, 2015 at 1:50 AM, Jeffrey Haas <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

-- Jeff and Nobo

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 5 May 2015 00:30:30 +0000

Yes/support.

	Regards,
		Greg

-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Monday, May 04, 2015 1:21 PM
To: [email-masked]
Subject: WGLC for draft-ietf-bfd-seamless-base

Working Group,

This is to start a two week Working Group Last Call for draft-ietf-bfd-seamless-base, Seamless Bidirectional Forwarding Detection
(S-BFD) [-base].  This WGLC ends on May 15.  Please indicate to the mailing list whether you believe this document is ready to advance.

Simultaneously, this also is a request for statements of IPR related to this draft.  Authors, please indicate whether you are aware of any such IPR or not.  (Carlos, you are specifically tagged with getting a statement from Dave Ward.  We know he's hard to reach sometimes. :-)

-- Jeff and Nobo

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Tue, 5 May 2015 02:18:56 +0000

I support the WGLC of draft-ietf-bfd-seamless-base.
Thanks
Prasad

-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Tuesday, May 05, 2015 1:51 AM
To: [email-masked]
Subject: WGLC for draft-ietf-bfd-seamless-base

Working Group,

-- Jeff and Nobo

---

From: "MALLIK MUDIGONDA (mmudigon)" <[email-masked]>
Date: Tue, 5 May 2015 06:08:20 +0000

Yes, I support this draft

- Mallik

From: Jeffrey Haas <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 5 May 2015 1:50 am
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WGLC for draft-ietf-bfd-seamless-base

Working Group,

-- Jeff and Nobo

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 5 May 2015 13:25:48 +0000

Support.

Regards,
Nagendra

---

From: Santosh P K <[email-masked]>
Date: Tue, 5 May 2015 14:07:07 +0000

Yes, support.

Thanks
Santosh P K 

> This is to start a two week Working Group Last Call for draft-ietf-bfd-
> seamless-base, Seamless Bidirectional Forwarding Detection
> not.  (Carlos, you are specifically tagged with getting a statement from Dave
> Ward.  We know he's hard to reach sometimes. :-)
> 
> -- Jeff and Nobo

---

From: Nobo Akiya <[email-masked]>
Date: Wed, 6 May 2015 21:44:50 -0700

Yes/support.

Thanks!

-Nobo

On Tue, May 5, 2015 at 7:07 AM, Santosh P K <[email-masked]> wrote:

> Dave

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 15 May 2015 16:23:12 -0400

Authors, we still need your IPR declarations.

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 15 May 2015 16:31:04 -0400

> Authors, we still need your IPR declarations.

Which also teaches me to be careful about emptying my inbox prior to
response.  Note that there is a Cisco IPR filed on seamless bfd:
https://datatracker.ietf.org/ipr/2595/

Note that this appears to be Cisco's typical RAND terms. 

-- Jeff

---

From: Nobo Akiya <[email-masked]>
Date: Mon, 18 May 2015 17:52:16 +0900

Hi Jeff,

Besides those IPRs already submitted to draft-ietf-bfd-seamless-base and
draft-ietf-bfd-seamless-ip, I am not aware of any other IPRs.

Thanks!

-Nobo

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 19 May 2015 14:37:19 +0000

I believe this document is very useful, ready, fulfilling a milestone, and therefore support its advancement.

As author, I am not aware of any IPR relating to draft-ietf-bfd-seamless-base beyond what’s already disclosed by Cisco. I also bring a similar statement from Dave Ward, who does not know of any IP other than what’s already disclosed for this document.

Thanks,

— Carlos.

> On May 4, 2015, at 4:20 PM, Jeffrey Haas <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Tom Sanders <[email-masked]>
Date: Wed, 20 May 2015 18:45:24 +0530

Support.

Toms

-- 
Toms.

---

From: Manav Bhatia <[email-masked]>
Date: Fri, 22 May 2015 06:32:45 +0530

.. and no IPR from my side.

Cheers, Manav