Subject: WGLC for draft-ietf-bfd-seamless-ip

From: Jeffrey Haas <[email-masked]>
Date: Mon, 4 May 2015 16:23:54 -0400

Working Group,

This begins a two week Working Group Last Call for
draft-ietf-bfd-seamless-ip, Seamless Bidirectional Forwarding Detection
(S-BFD) for IPv4, IPv6 and MPLS.  This WGLC ends on May 15.

Simultaneously, this also is a request for statements of IPR related to this
draft.  Authors, please indicate whether you are aware of any such IPR or
not.

Please note that this draft depends on draft-ietf-bfd-seamless-base.  If
that document does not pass WGLC, this document will also not progress.

-- Jeff and Nobo

---

From: Manav Bhatia <[email-masked]>
Date: Tue, 5 May 2015 05:47:43 +0530

Support.

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 5 May 2015 00:21:34 +0000

Yes/support

Cheers,
Jeff

On Tue, May 5, 2015 at 1:53 AM, Jeffrey Haas <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

-- Jeff and Nobo

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 5 May 2015 00:30:14 +0000

Yes/support.

	Regards,
		Greg

-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Monday, May 04, 2015 1:24 PM
To: [email-masked]
Subject: WGLC for draft-ietf-bfd-seamless-ip

Working Group,

This begins a two week Working Group Last Call for draft-ietf-bfd-seamless-ip, Seamless Bidirectional Forwarding Detection
(S-BFD) for IPv4, IPv6 and MPLS.  This WGLC ends on May 15.

Simultaneously, this also is a request for statements of IPR related to this draft.  Authors, please indicate whether you are aware of any such IPR or not.

Please note that this draft depends on draft-ietf-bfd-seamless-base.  If that document does not pass WGLC, this document will also not progress.

-- Jeff and Nobo

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Tue, 5 May 2015 02:19:11 +0000

I support the WGLC of draft-ietf-bfd-seamless-ip

-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Tuesday, May 05, 2015 1:54 AM
To: [email-masked]
Subject: WGLC for draft-ietf-bfd-seamless-ip

Working Group,

-- Jeff and Nobo

---

From: "MALLIK MUDIGONDA (mmudigon)" <[email-masked]>
Date: Tue, 5 May 2015 06:07:48 +0000

Ye, I support this draft

Thanks

Regards
Mallik

From: Jeffrey Haas <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 5 May 2015 1:53 am
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WGLC for draft-ietf-bfd-seamless-ip

Working Group,

-- Jeff and Nobo

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 5 May 2015 13:25:56 +0000

Support.

Regards,
Nagendra

---

From: Santosh P K <[email-masked]>
Date: Tue, 5 May 2015 14:08:41 +0000

Support. 

> This begins a two week Working Group Last Call for draft-ietf-bfd-seamless-
> ip, Seamless Bidirectional Forwarding Detection
> Please note that this draft depends on draft-ietf-bfd-seamless-base.  If that
> document does not pass WGLC, this document will also not progress.
> 
> -- Jeff and Nobo

---

From: Nobo Akiya <[email-masked]>
Date: Wed, 6 May 2015 21:45:10 -0700

Yes/support.

Thanks!

-Nobo

On Tue, May 5, 2015 at 7:08 AM, Santosh P K <[email-masked]> wrote:

> draft-ietf-bfd-seamless-
> that

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 15 May 2015 16:23:26 -0400

Authors, we still need your IPR declarations.

---

From: Nobo Akiya <[email-masked]>
Date: Mon, 18 May 2015 17:40:38 +0900

Hi Jeff,

Besides those IPRs already submitted to draft-ietf-bfd-seamless-base and
draft-ietf-bfd-seamless-ip, I am not aware of any other IPRs.

Thanks!

-Nobo

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 19 May 2015 14:37:34 +0000

I support advancing this document to the IESG, and believe it is ready.

As co-author, and as a co-statement with Dave Ward, we are not aware of any IPR relating to draft-ietf-bfd-seamless-ip other than what’s already been submitted.

Thanks,

— Carlos.

> On May 4, 2015, at 4:23 PM, Jeffrey Haas <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Tom Sanders <[email-masked]>
Date: Wed, 20 May 2015 18:45:40 +0530

Support.

Toms.

-- 
Toms.