Subject: I-D Action: draft-ietf-bfd-multipoint-06.txt

From: [email-masked]
Date: Wed, 06 May 2015 22:41:03 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Bidirectional Forwarding Detection Working Group of the IETF.

        Title           : BFD for Multipoint Networks
        Authors         : Dave Katz
                          Dave Ward
                          Santosh Pallagatti
	Filename        : draft-ietf-bfd-multipoint-06.txt
	Pages           : 17
	Date            : 2015-05-06

Abstract:
   This document describes extensions to the Bidirectional Forwarding
   Detection (BFD) protocol for its use in multipoint and multicast
   networks.  Comments on this draft should be directed to rtg-
   [email-masked].

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bfd-multipoint/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-bfd-multipoint-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bfd-multipoint-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Santosh P K <[email-masked]>
Date: Thu, 7 May 2015 05:45:16 +0000

Hello All,
   New version of BFD multipoint has been published. Changes includes as below.

1. Corrected references in the document. 
2. Addressed review comments given by Nobo.

Please review new version and get back with comments/feedback.

Thanks
Santosh P K 

> -----Original Message-----
> From: Rtg-bfd [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Thursday, May 07, 2015 11:11 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-bfd-multipoint-06.txt
> 
>