Subject: Kathleen Moriarty's No Objection on draft-ietf-bfd-rfc5884-clarifications-03: (with COMMENT)

From: "Kathleen Moriarty" <[email-masked]>
Date: Tue, 13 Oct 2015 19:23:49 -0700

Kathleen Moriarty has entered the following ballot position for
draft-ietf-bfd-rfc5884-clarifications-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bfd-rfc5884-clarifications/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for your work on this draft.  I'd just ask that you expand out BFD
on first use since it is an acronym used frequently in the draft.

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Wed, 14 Oct 2015 03:27:26 +0000

Hello Kathleen,
 Thanks for your comment, this will be addressed in the next revision.
Prasad

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: Wednesday, October 14, 2015 7:54 AM
To: The IESG <[email-masked]>
Cc: Jeffrey Haas <[email-masked]>; [email-masked]; [email-masked]; Alvaro Retana (aretana) <[email-masked]>; [email-masked]
Subject: Kathleen Moriarty's No Objection on draft-ietf-bfd-rfc5884-clarifications-03: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Thanks for your work on this draft.  I'd just ask that you expand out BFD on first use since it is an acronym used frequently in the draft.