Subject: New BFD Co-Chair

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 26 Oct 2015 13:04:46 +0000

BFD WG:

Unfortunately Nobo Akiya has decided not to continue as BFD Co-Chair due to the demands of his current job.  Nobo, we all look forward to your continued contributions to BFD and the IETF!

In consultation with Jeff and the other ADs, we have decided to ask Reshad Rahman to take on the role of BFD Co-Chair.  We expect the transition to be complete by the meeting next week in Yokohama.  Welcome Reshad!

Reshad can be reached at [email-masked]<mailto:[email-masked]>.

Thanks!

Alvaro.

---

From: Nobo Akiya <[email-masked]>
Date: Wed, 28 Oct 2015 12:49:48 +0900

Alvaro, thank you for handling this transition and making the announcement.

Hello BFDers,

It has been my honor to work with so many smart & creative folks in this
WG. However, I have decided that I need to continue my focus in different
areas with my new journey. I will miss many of you guys, and best wishes to
Reshad and all the folks in this WG.

Best Regards,
Nobo w/ no hat

On Mon, Oct 26, 2015 at 10:04 PM, Alvaro Retana (aretana) <[email-masked]
> wrote:

> BFD WG:
>
> Unfortunately Nobo Akiya has decided not to continue as BFD Co-Chair due
> to the demands of his current job.  Nobo, we all look forward to your
> continued contributions to BFD and the IETF!
>
> In consultation with Jeff and the other ADs, we have decided to ask Reshad
> Rahman to take on the role of BFD Co-Chair.  We expect the transition to be
> complete by the meeting next week in Yokohama.  Welcome Reshad!
>
> Reshad can be reached at [email-masked].
>
> Thanks!
>
> Alvaro.
>

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 28 Oct 2015 05:58:42 +0000

Hi Nobo,
all the best in your new endeavor and beyond. It was pleasure to work with you and I hope there will be more opportunities in the future.

                Regards,
                                Greg

From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Nobo Akiya
Sent: Tuesday, October 27, 2015 8:50 PM
To: Alvaro Retana (aretana)
Cc: [email-masked]
Subject: Re: New BFD Co-Chair

Hello BFDers,

It has been my honor to work with so many smart & creative folks in this WG. However, I have decided that I need to continue my focus in different areas with my new journey. I will miss many of you guys, and best wishes to Reshad and all the folks in this WG.

Best Regards,
Nobo w/ no hat

On Mon, Oct 26, 2015 at 10:04 PM, Alvaro Retana (aretana) <[email-masked]<mailto:[email-masked]>> wrote:
BFD WG:

Thanks!

Alvaro.

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 29 Oct 2015 10:24:27 -0400

Nobo,

> Reshad and all the folks in this WG.

Thanks for all of the work you did, both as chair and as a contributor.

The one thing my experience has taught me over the years is that it's a
small planet and we're likely to see you again. :-)

-- Jeff

---

From: Manav Bhatia <[email-masked]>
Date: Fri, 30 Oct 2015 08:55:47 +0530

Hi Nobo,

> Reshad and all the folks in this WG.
It was wonderful working with you. Wish you the best in whatever you are
getting yourself into ! :-)

As Jeff says, its likely that our paths will cross again. Looking forward
to that.

Cheers, Manav