Subject: Re: AD Review of draft-ietf-bfd-rfc5884-clarifications-02

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 2 Oct 2015 16:45:04 +0000

Prasad:

Hi!  I hope you're feeling better.

The diffs look good to me.  

Thanks!

Alvaro.

Thumb-typed and autocorrected..

> On Oct 2, 2015, at 10:58 AM, Vengada Prasad Govindan (venggovi) <[email-masked]> wrote:
> 
> Apologies for the delayed response, I was on sick leave due to back pain. I have attached the diffs for review, and will upload the new version before the deadline. Please let me know if you have any comments.

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 2 Oct 2015 12:55:49 -0400

Thanks, Prasad.

The phrase "the straw that broke the camel's back" isn't supposed to apply to Internet-drafts.  (Some of which are very heavy when printed!)

Get better!

-- Jeff

> On Oct 2, 2015, at 11:58 AM, Vengada Prasad Govindan (venggovi) <[email-masked]> wrote:
>

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Sun, 4 Oct 2015 10:35:23 +0000

Hello all,
  The updated document has been submitted to the IETF repository. Please find the email attachment about the latest version.
Thanks
Prasad

-----Original Message-----
From: Alvaro Retana (aretana) 
Sent: Friday, October 02, 2015 10:15 PM
To: Vengada Prasad Govindan (venggovi) <[email-masked]>
Cc: [email-masked]; Jeffrey Haas <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: AD Review of draft-ietf-bfd-rfc5884-clarifications-02

Prasad:

Thanks!

Alvaro.

> Apologies for the delayed response, I was on sick leave due to back pain. I have attached the diffs for review, and will upload the new version before the deadline. Please let me know if you have a…

Subject: I-D Action: draft-ietf-bfd-rfc5884-clarifications-03.txt
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Sat, 3 Oct 2015 10:46:18 +0000

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Bidirectional Forwarding Detection Working Group of the IETF.

        Title           : Clarifications to RFC 5884
        Authors         : Vengada Prasad Govindan
                          Kalyani Rajaraman
                          Gregory Mirsky
                          Nobo Akiya
                          Sam Aldrin
        Filename        : draft-ietf-bfd-rfc5884-clarifications-03.txt
        Pages           : 6
        Date            : 2015-10-03

Abstract:
   This document clarifies the procedures for establishing, maintaining
   and removing multiple, concurrent BFD sessions for a given <MPLS LSP,
   FEC> described in RFC5884.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bfd-rfc5884-clarifications/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-bfd-rfc5884-clarifications-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bfd-rfc5884-clarifications-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/