Subject: WG adoption of draft-mahesh-bfd-authentication

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Fri, 4 Dec 2015 21:24:20 +0000

Hi all,

This document has passed adoption as BFD WG document.

Usual practice would be to resubmit as draft-ietf-bfd-authentication, however that could be a bit confusing. How about draft-ietf-bfd-authentication-optimization or draft-ietf-bfd-optimizing-authentication?

Regards,
Jeff & Reshad.

From: Rtg-bfd <[email-masked]<mailto:[email-masked]>> on behalf of Reshad <[email-masked]<mailto:[email-masked]>>
Date: Friday, November 20, 2015 at 7:03 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Request for WG adoption of draft-mahesh-bfd-authentication

BFD WG members,

Please indicate to the WG mailing list whether you would support or not support BFD WG adoption of the following document.

https://datatracker.ietf.org/doc/draft-mahesh-bfd-authentication/

Authors, as was mentioned at IETF94, you should get your proposal reviewed by the security group.

Regards,
Jeff & Reshad.

Subject: IETF WG state changed for draft-mahesh-bfd-authentication
From: IETF Secretariat <[email-masked]>
To: <[email-masked]>, <[email-masked]>
Date: Fri, 4 Dec 2015 13:22:59 -0800

The IETF WG state of draft-mahesh-bfd-authentication has been changed to
"Adopted by a WG" from "Candidate for WG Adoption" by Reshad Rahman:

https://datatracker.ietf.org/doc/draft-mahesh-bfd-authentication/

Comment:
Adopted as BFD WG doc

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 4 Dec 2015 14:08:07 -0800

Will resubmit as draft-ietf-bfd-optimizing-authentication.

Thanks.

> On Dec 4, 2015, at 1:24 PM, Reshad Rahman (rrahman) <[email-masked]> wrote:
> 
> Hi all,
> 
> From: Rtg-bfd <[email-masked] <mailto:[email-masked]>> on behalf of Reshad <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> https://datatracker.ietf.org/doc/draft-mahesh-bfd-authentication/ <https://datatracker.ietf.org/doc/draft-mahesh-bfd-authentication/>
> 
> <Mail Attachment.eml>

Mahesh Jethanandani
[email-masked]