Subject: RE: [OSPF] More Comments on OSPF S-BFD Discriminator

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 5 Feb 2016 14:47:52 +0000

All of this is fine and as it should be – but the ADs need to tell us if the discussion of this point as regards draft-ietf-bfd-seamless-base is concluded and the IGP drafts may proceed.
As draft-ietf-bfd-seamless-base has been submitted to IESG for publication I assume this should be resolved but the IS-IS Draft still has this state:

“Has a DISCUSS. Has enough positions to pass once DISCUSS positions are resolved.”

???

   Les

From: Acee Lindem (acee)
Sent: Friday, February 05, 2016 5:00 AM
To: Carlos Pignataro (cpignata); Manav Bhatia
Cc: Les Ginsberg (ginsberg); [email-masked]; OSPF WG List
Subject: Re: [OSPF] More Comments on OSPF S-BFD Discriminator

Carlos, Manav,
 I remember now as well - this is the text I was referring to after the discussion including Les.
Thanks,
Acee

From: "Carlos Pignataro (cpignata)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, February 4, 2016 at 10:33 PM
To: Manav Bhatia <[email-masked]<mailto:[email-masked]>>
Cc: Acee Lindem <[email-masked]<mailto:[email-masked]>>, "Les Ginsberg (ginsberg)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [OSPF] More Comments on OSPF S-BFD Discriminator

Thank you Manav! I remember now :-)

Done :-)

https://www.ietf.org/rfcdiff?url2=draft-ietf-ospf-sbfd-discriminator-03

Thanks,

— Carlos.

On Feb 4, 2016, at 9:53 PM, Manav Bhatia <[email-masked]<mailto:[email-masked]>> wrote:

Hi Carlos,

I think we need to add the following in the current version:

“When multiple S-BFD discriminators are advertised how a given discriminator is mapped to a specific use case is out of scope for this document.”

I dont have the xml with me that i can update. Can you do it if you have one with you?

Cheers, Manav

On Fri, Feb 5, 2016 at 1:17 AM, Carlos Pignataro (cpignata) <[email-masked]<mailto:[email-masked]>> wrote:
Hi, Acee,

On Feb 4, 2016, at 2:24 PM, Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Carlos,

From: "Carlos Pignataro (cpignata)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, February 4, 2016 at 2:16 PM
To: Acee Lindem <[email-masked]<mailto:[email-masked]>>
Cc: "Les Ginsberg (ginsberg)" <[email-masked]<mailto:[email-masked]>>, Manav Bhatia <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [OSPF] More Comments on OSPF S-BFD Discriminator

Hi, Acee,

Following up on your note below regarding draft-ietf-ospf-sbfd-discriminator, could you request publication and send this document to the IESG?

Has the document been updated with the proposed text? It hasn’t been modified since Sept 24, 2015.

Yes. The only text modification proposed and to be implemented was done here:
https://tools.ietf.org/rfcdiff?url2=draft-ietf-ospf-sbfd-discriminator-02.txt

I do not believe there was anything else pending. Do you mean something else?

Thanks!

Carlos.

Thanks,
Acee

[BTW, its sibling document on ISIS is already in IESG ballot.]

Thanks!

— Carlos.

On Nov 11, 2015, at 4:16 PM, Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:

I was more concerned about the consumer of the information than the IGPs. I did look at base S-BFD draft and I agree this unspecified. Let’s go forward than with the proposed text and I will request publication.

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 5 Feb 2016 15:52:03 +0000

I see the DISCUSS on the IS-IS document is still open - are the authors discussing resolution?

https://datatracker.ietf.org/doc/draft-ietf-isis-sbfd-discriminator/ballot/

Acee

From: "Les Ginsberg (ginsberg)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, February 5, 2016 at 9:47 AM
To: Acee Lindem <[email-masked]<mailto:[email-masked]>>, "Carlos Pignataro (cpignata)" <[email-masked]<mailto:[email-masked]>>, Manav Bhatia <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, OSPF WG List <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]> list" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [OSPF] More Comments on OSPF S-BFD Discriminator

???

   Les

From: Acee Lindem (acee)
Sent: Friday, February 05, 2016 5:00 AM
To: Carlos Pignataro (cpignata); Manav Bhatia
Cc: Les Ginsberg (ginsberg); [email-masked]<mailto:[email-masked]>; OSPF WG List
Subject: Re: [OSPF] More Comments on OSPF S-BFD Discriminator

Carlos, Manav,

Done :-)

Thanks,

— Carlos.

Hi Carlos,

Cheers, Manav

Hi Carlos,

Hi, Acee,

Thanks!

Carlos.

Thanks,
Acee

Thanks!

— Carlos.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 5 Feb 2016 16:00:06 +0000

There is no discussion ongoing nor any action item for the authors that I am aware of.
I believe this state exists because we were waiting for discussion on the S-BFD base draft to be resolved.

If ADs require any additional updates they need to tell us – otherwise I think this draft should move forward as is.

   Les

From: Acee Lindem (acee)
Sent: Friday, February 05, 2016 7:52 AM
To: Les Ginsberg (ginsberg); Carlos Pignataro (cpignata); Manav Bhatia
Cc: [email-masked]; OSPF WG List; [email-masked] list; [email-masked]
Subject: Re: [OSPF] More Comments on OSPF S-BFD Discriminator

Acee

???

   Les

From: Acee Lindem (acee)

Carlos, Manav,

Done :-)

Thanks,

— Carlos.

Hi Carlos,

Cheers, Manav

Hi Carlos,

Hi, Acee,

Thanks!

Carlos.

Thanks,
Acee

Thanks!

— Carlos.

Thanks,
Acee

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 5 Feb 2016 16:34:56 +0000

On 2/5/16, 11:00 AM, "OSPF on behalf of Les Ginsberg (ginsberg)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Les:

Hi!

If ADs require any additional updates they need to tell us - otherwise I think this draft should move forward as is.

As you well know, what is holding the ISIS draft is not work required from you (the authors of that document) -- at least not to clear the DISCUSS.

I am waiting for the BFD WG chairs to call consensus on the discussion related to the mapping, and on the authors of the base S-BFD document to provide an update reflecting that decision.  It may have not been clear to everyone what needed to happen as a result of the DISCUSS - I sent reminders to the chairs/authors a few minutes ago.

Thanks for not letting us forget about making progress..

Alvaro.