Subject: Candidate minutes for the IETF-96 (Berlin) BFD meeting

From: Jeffrey Haas <[email-masked]>
Date: Mon, 25 Jul 2016 15:44:01 -0400

Working Group,

https://www.ietf.org/proceedings/96/minutes/minutes-96-bfd

Ignas Bagdonas did his usual immaculate job at taking minutes for our
session in Berlin.  Please review them for correctness and content.

The deadline for comments is this Friday, July 29.

-- Jeff & Reshad

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 25 Jul 2016 21:27:30 +0000

Hi Jeff,
great minutes. No comments, changes from my side.

	Regards,
		Greg

-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Monday, July 25, 2016 12:44 PM
To: [email-masked]
Subject: Candidate minutes for the IETF-96 (Berlin) BFD meeting

Working Group,

Ignas Bagdonas did his usual immaculate job at taking minutes for our session in Berlin.  Please review them for correctness and content.

-- Jeff & Reshad