Subject: IPR poll for multipoint drafts

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 16 Jan 2018 23:03:37 +0000

<Didn’t see any email responses in the archive on this topic>

All,

Are you aware of any IPR that applies to draft-ietf-bfd-multipoint and draft-ietf-bfd-multipoint-active-tail?

Specifically, if you are listed as a document author or contributor, please respond to this email (reply-to-all) stating whether or not you are aware of any relevant IPR.

If you are aware of a relevant IPR, please state whether this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

This poll closes on the 30th of January 2018.

Regards,
Reshad.

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 16 Jan 2018 15:26:23 -0800

Hi Reshad,
I'm not aware of any IPR related either to draft-ietf-bfd-multipoint or
draft-ietf-bfd-multipoint-active-tail.

Regards,
Greg

On Tue, Jan 16, 2018 at 3:03 PM, Reshad Rahman (rrahman) <[email-masked]>
wrote:

> Specifically, if you are listed as a document author or contributor,
> please respond to this email (reply-to-all) stating whether or not you are
> aware of any relevant IPR.
>
>
>
> If you are aware of a relevant IPR, please state whether this IPR been
> disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and
> 5378 for more details).
>
>
>

---

From: Dave Katz <[email-masked]>
Date: Fri, 19 Jan 2018 21:03:50 +0000

I’m not aware of any relevant IPR.

—Dave

On Jan 16, 2018, at 4:03 PM, Reshad Rahman (rrahman) <[email-masked]<mailto:[email-masked]>> wrote:

All,

Regards,
Reshad.

---

From: Santosh P K <[email-masked]>
Date: Wed, 31 Jan 2018 19:15:18 +0530

I am not aware of any IPR.

On Jan 20, 2018 2:33 AM, "Dave Katz" <[email-masked]> wrote:

> On Jan 16, 2018, at 4:03 PM, Reshad Rahman (rrahman) <[email-masked]>
> wrote:
>