Subject: IPR call for draft-mirsky-bfd-p2mp-vrrp-use-case

From: Chris Bowers <[email-masked]>
Date: Tue, 20 Feb 2018 10:36:37 -0600

RTGWG,

draft-mirsky-bfd-p2mp-vrrp-use-case is currently an individual draft.
Before conducting
a poll regarding working group adoption by RTGWG, I would like to get
responses from
the authors and contributors regarding any IPR related to this draft.

There are currently two IPR statements related to this draft:

https://datatracker.ietf.org/ipr/3133/
https://datatracker.ietf.org/ipr/3135/

If you are listed as an author or contributor to
draft-mirsky-bfd-p2mp-vrrp-use-case,
please respond to this email stating whether or not you are aware of
any IPR that
applies to draft-mirsky-bfd-p2mp-vrrp-use-case. The response needs to be
sent to the RTGWG mailing list.

Thanks,
Chris

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 20 Feb 2018 08:59:50 -0800

Hi Chris, et. al,
I'm co-author of the draft-mirsky-bfd-p2mp-vrrp-use-case. In regard to the
IPR related to this draft I'd like to note:

   - I don't know of any other IPR

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 20 Feb 2018 09:04:39 -0800

Apologies for sending it unfinished. Please see below.

On Tue, Feb 20, 2018 at 8:59 AM, Greg Mirsky <[email-masked]> wrote:

> Hi Chris, et. al,
> I'm co-author of the draft-mirsky-bfd-p2mp-vrrp-use-case. In regard to
> the IPR related to this draft I'd like to note:
>
>    - I don't know of any IPR other than already disclosed
>    - per my understanding both disclosures are related to the same IPR
>    - per my understanding of the existing IPR and the current draft, the
>    draft has substantial technical difference when comparing to the claims in
>    the IPR.
>
>
Regards,
Greg

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 21 Feb 2018 11:28:43 -0500

Chris,

I'm not aware of any IPR that applies to draft-mirsky-bfd-p2mp-vrrp-use-case, other, than already disclosed.

Thanks!
Jeff
On 2/20/18, 11:37, "Rtg-bfd on behalf of Chris Bowers" <[email-masked] on behalf of [email-masked]> wrote:

    RTGWG,

    

    Thanks,
    Chris