Subject: IPR declarations for draft-ietf-bfd-yang

From: Jeffrey Haas <[email-masked]>
Date: Tue, 6 Mar 2018 09:47:02 -0500

As part of the shepherd writeup, we're required to confirm whether or not
there are any IPR disclosures on the BFD Yang module.

Authors, please respond to this thread, copying the mailing list.

-- Jeff

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 6 Mar 2018 15:08:13 +0000

I am not aware of any IPR for this document.

On 2018-03-06, 9:40 AM, "Jeffrey Haas" <[email-masked]> wrote:

    
    -- Jeff

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 6 Mar 2018 07:45:58 -0800

I am not aware of any IPR related to this document.

Regards,
Greg

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 6 Mar 2018 08:09:06 -0800

Mahesh Jethanandani
[email-masked]

> On Mar 6, 2018, at 6:47 AM, Jeffrey Haas <[email-masked]> wrote:
>

---

From: Santosh P K <[email-masked]>
Date: Tue, 6 Mar 2018 21:40:02 +0530

Thanks
 Santosh P K

---

From: Vero Zheng <[email-masked]>
Date: Fri, 9 Mar 2018 02:15:01 +0000

BR,
Vero

-----邮件原件-----
发件人: Jeffrey Haas [mailto:[email-masked]] 
发送时间: 2018年3月6日 22:47
收件人: [email-masked]; [email-masked]
主题: IPR declarations for draft-ietf-bfd-yang

As part of the shepherd writeup, we're required to confirm whether or not there are any IPR disclosures on the BFD Yang module.

-- Jeff

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 9 Mar 2018 09:36:45 -0500

I have received acknowledgments of a lack of IPR against the draft from all authors.

A reminder on IETF IPR disclosure rules.  You might be covered by them. :-)

https://tools.ietf.org/html/rfc8179#section-5.1 <https://tools.ietf.org/html/rfc8179#section-5.1>

-- Jeff

> On Mar 6, 2018, at 9:47 AM, Jeffrey Haas <[email-masked]> wrote:
>