Subject: Re: working group adoption poll for draft-mirsky-bfd-p2mp-vrrp-use-case

From: Chris Bowers <[email-masked]>
Date: Thu, 12 Jul 2018 11:32:01 -0500

RTGWG,

This WG adoption poll ended last Friday.

One author and one non-author expressed support for adoption,
while no one expressed opposition to adoption. This adoption poll did
not produce any discussion or detailed feedback from anyone about the
draft itself.

I think there needs to be more technical discussion about the mechanism
proposed in this draft on the RTGWG list before consensus can be judged
either way.  I would encourage anyone interested in working on the
mechanism proposed in this draft to provide detailed feedback on the list.

Thanks,
Chris

On Wed, Jun 20, 2018 at 11:46 AM, Chris Bowers <[email-masked]>
wrote:

> RTGWG,
>
> The authors of draft-mirsky-bfd-p2mp-vrrp-use-case have requested
> that RTGWG adopt this draft as a WG document.
> https://datatracker.ietf.org/doc/draft-mirsky-bfd-p2mp-vrrp-use-case/
>
> Please indicate whether or not you support adoption of the draft
> as a WG document.  An explanation of why or why not is also very helpful.
>
> The two authors have already indicated that they know of no relevant IPR
> other than what has already been disclosed. The draft has two IPR
> disclosures.
> https://datatracker.ietf.org/ipr/3133/
> https://datatracker.ietf.org/ipr/3135/
>
> For some history related to this draft, please see:
> https://www.ietf.org/mail-archive/web/rtgwg/current/msg06572.html
>
> For information about IPR in IETF technology, see RFC 8179.
> https://datatracker.ietf.org/doc/rfc8179/
>
> Note that one of the basic principles regarding how the IETF deals with
> IPR claims (from RFC 8179)
> is that: "The IETF will make no determination about the validity of any
> particular IPR claim."
>
> Since Jeff Tantsura is a co-author, he will not be involved in judging
> consensus.
>
> The closing date for this poll is Friday, July 6th.
>
> Thanks,
> Chris
>
>
>
>
>

---

From: John E Drake <[email-masked]>
Date: Thu, 26 Jul 2018 13:46:40 +0000

Chris,

I saw your note, below, and read the draft.  It seems to me to be a straightforward and useful application of P2MP BFD to improve VRRP performance.

Yours Irrespectively,

John

From: rtgwg <[email-masked]> On Behalf Of Chris Bowers
Sent: Thursday, July 12, 2018 12:32 PM
To: RTGWG <[email-masked]>; [email-masked]
Subject: Re: working group adoption poll for draft-mirsky-bfd-p2mp-vrrp-use-case

RTGWG,

I think there needs to be more technical discussion about the mechanism
proposed in this draft on the RTGWG list before consensus can be judged
either way..  I would encourage anyone interested in working on the
mechanism proposed in this draft to provide detailed feedback on the list..

Thanks,
Chris

On Wed, Jun 20, 2018 at 11:46 AM, Chris Bowers <[email-masked]<mailto:[email-masked]>> wrote:
RTGWG,

The authors of draft-mirsky-bfd-p2mp-vrrp-use-case have requested
that RTGWG adopt this draft as a WG document.
https://datatracker.ietf.org/doc/draft-mirsky-bfd-p2mp-vrrp-use-case/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dmirsky-2Dbfd-2Dp2mp-2Dvrrp-2Duse-2Dcase_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=UGesBa8K-cFmdWFoJiRJAr3d-wmz1tjG4QkPou--BBA&s=JE54j1T5HCOFFMSpIdJeJDt6-vnvxvAXCmvPIxWG4dI&e=>

The two authors have already indicated that they know of no relevant IPR
other than what has already been disclosed. The draft has two IPR disclosures.
https://datatracker.ietf.org/ipr/3133/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_3133_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=UGesBa8K-cFmdWFoJiRJAr3d-wmz1tjG4QkPou--BBA&s=pk16VtPdqbuOIUplRaIaqQkLZC5jLktLBIFi-IHpy-A&e=>
https://datatracker.ietf.org/ipr/3135/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_3135_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=UGesBa8K-cFmdWFoJiRJAr3d-wmz1tjG4QkPou--BBA&s=XDjKpJ5diMIKS2QsfDqNVTrpGkNSWFZBwSBPV7SZ9RU&e=>

For some history related to this draft, please see:
https://www.ietf.org/mail-archive/web/rtgwg/current/msg06572.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail-2Darchive_web_rtgwg_current_msg06572.html&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=UGesBa8K-cFmdWFoJiRJAr3d-wmz1tjG4QkPou--BBA&s=gQ7Z41wa7_BikpO07YOBcJXMlKJSdvG7DRWJLZzBa5k&e=>

For information about IPR in IETF technology, see RFC 8179.
https://datatracker.ietf.org/doc/rfc8179/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_rfc8179_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=UGesBa8K-cFmdWFoJiRJAr3d-wmz1tjG4QkPou--BBA&s=44SV9gx_BGbW8zWgoAJfTuxz5JmneP2d4ila-ObeKxo&e=>

Note that one of the basic principles regarding how the IETF deals with IPR claims (from RFC 8179)
is that: "The IETF will make no determination about the validity of any particular IPR claim."

Since Jeff Tantsura is a co-author, he will not be involved in judging consensus.

Thanks,
Chris