Subject: Comments on draft-ietf-bfd-vxlan-01

From: Donald Eastlake <[email-masked]>
Date: Fri, 17 Aug 2018 12:20:03 -0400

Hi,

I have reviewed this draft and have two main suggestions:

There appears to be some conflict between the 2nd paragraph of Section
1 and the 4th paragraph. Paragraph 2 talks about layer 2 and 3
underlay while the 4th paragraph implies only layer 3.

Also, I recommend that a request (template, RFC 7042) for assignment
of a MAC address as mentioned in the IANA Considerations section be
submitted now or at least soon. A single MAC address is cheap and
requires only Expert approval which I think would be forthcoming.

I have additional minor editorial suggestions I have sent directly to
the authors.

Preferably with my suggestions incorporated :-) I think this draft is
ready for WG Last Call.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 18 Aug 2018 02:58:16 -0400

Looks good to me.

Thanks,
Donald

On Fri, Aug 17, 2018 at 6:49 PM, Greg Mirsky <[email-masked]> wrote:
> Hi Donald,
> thank you for the thorough review, the most detailed and pointed comments
> (received the editorial comments already).
> I'd like to propose an update to the 2nd paragraph (see below in-line). Hope
> it addresses your concern.
>
> All the editorial suggestions have been accepted and updates applied
> accordingly.
>
> Attached please find the diff with the new working version of the draft.
>
> Best regards,
> Greg
>
>
> On Fri, Aug 17, 2018 at 9:20 AM, Donald Eastlake <[email-masked]> wrote:
>>
>> Hi,
>>
> OLD TEXT:
>   The VXLAN segments/overlay
>    networks are overlaid on top of these Layer 2 or Layer 3 networks.
> NEW TEXT:
>    The VXLAN segments/overlays
>    are overlaid on top of Layer 3 network.
>
>>

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 17 Aug 2018 15:49:51 -0700

Hi Donald,
thank you for the thorough review, the most detailed and pointed comments
(received the editorial comments already).
I'd like to propose an update to the 2nd paragraph (see below in-line).
Hope it addresses your concern.

Best regards,
Greg

OLD TEXT: