Subject: WGLC for draft-ietf-bfd-vxlan, ending November 9

From: Jeffrey Haas <[email-masked]>
Date: Wed, 17 Oct 2018 18:14:01 -0400

Working Group,

This starts the Working Group Last Call for BFD for VxLAN.  This last call
ends the Friday after IETF, November 9.

https://datatracker.ietf.org/doc/draft-ietf-bfd-vxlan/

Please comment whether you believe this document is ready to advance or not.

There is currently one IPR statement on this draft:
https://datatracker.ietf.org/ipr/3193/

Authors, please publicly state to the mailing list whether you know of any
additional IPR that impacts this draft.

-- Jeff & Reshad

----- Forwarded message from Greg Mirsky <[email-masked]> -----

Date: Mon, 8 Oct 2018 07:47:19 -0700
From: Greg Mirsky <[email-masked]>
To: rtg-bfd WG <[email-masked]>, Marc Binderberger <[email-masked]>
Cc: [email-masked]
Subject: Fwd: New Version Notification for draft-ietf-bfd-vxlan-03.txt

Dear All,
the new version is to address comments from Marc (big thank you, Marc).
Please note that IDNits err on downref to the normative reference
to Informational RFC 7348.

Regards,
Greg

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 17 Oct 2018 16:36:49 -0700

Dear All,
I don't know of any IPR related to this specification other than already
disclosed.

Regards,
Greg

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Fri, 19 Oct 2018 06:59:10 +0000

Hello Chairs,
  I am unaware of any IPR other than the one already disclosed.

Thanks
Prasad

-----Original Message-----
From: Jeffrey Haas <[email-masked]> 
Sent: Thursday, October 18, 2018 03:44
To: [email-masked]; [email-masked]
Subject: WGLC for draft-ietf-bfd-vxlan, ending November 9

Working Group,

This starts the Working Group Last Call for BFD for VxLAN.  This last call ends the Friday after IETF, November 9.

Authors, please publicly state to the mailing list whether you know of any additional IPR that impacts this draft.

-- Jeff & Reshad

----- Forwarded message from Greg Mirsky <[email-masked]> -----

Dear All,
the new version is to address comments from Marc (big thank you, Marc).
Please note that IDNits err on downref to the normative reference to Informational RFC 7348.

Regards,
Greg

---

From: "MALLIK MUDIGONDA (mmudigon)" <[email-masked]>
Date: Fri, 19 Oct 2018 07:01:00 +0000

Hello Chairs,
    
    Thanks
    Mallik

    -----Original Message-----
    From: Jeffrey Haas <[email-masked]> 
    Sent: Thursday, October 18, 2018 03:44
    To: [email-masked]; [email-masked]
    Subject: WGLC for draft-ietf-bfd-vxlan, ending November 9
    
    Working Group,

    
    Please comment whether you believe this document is ready to advance or not..

    
    -- Jeff & Reshad

    ----- Forwarded message from Greg Mirsky <[email-masked]> -----

    Dear All,
    
    Regards,
    Greg

---

From: "Srihari Raghavan (srihari)" <[email-masked]>
Date: Fri, 19 Oct 2018 07:03:41 +0000

Read through the draft and support the same.

Thanks
Srihari
    -----Original Message-----
    From: Jeffrey Haas <[email-masked]> 
    Sent: Thursday, October 18, 2018 03:44
    To: [email-masked]; [email-masked]
    Subject: WGLC for draft-ietf-bfd-vxlan, ending November 9
    
    Working Group,

    

    
    -- Jeff & Reshad

    ----- Forwarded message from Greg Mirsky <[email-masked]> -----

    Dear All,
    
    Regards,
    Greg

---

From: Santosh P K <[email-masked]>
Date: Mon, 22 Oct 2018 07:48:34 +0530

I am unaware of any IPR for this document.

On Fri, Oct 19, 2018, 12:33 PM Srihari Raghavan (srihari) <[email-masked]>
wrote:

>     This starts the Working Group Last Call for BFD for VxLAN.  This last
> call ends the Friday after IETF, November 9.
>
>     Authors, please publicly state to the mailing list whether you know of
> any additional IPR that impacts this draft.
>
>     -- Jeff & Reshad
>
>
>

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 22 Oct 2018 09:56:46 -0400

I support publication of this draft. It is a useful OAM building block.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 26 Oct 2018 04:07:23 +0000

+1. Support publication as this is useful and technically sound.

I do not understand why  [I-D.ietf-bfd-multipoint] is a Normative reference, or frankly a reference at all. I do not think there’s a need to reference every potential thin outside scope.

Thanks,

— Carlos Pignataro

On Oct 22, 2018, at 9:56 AM, Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]<mailto:[email-masked]>

On Wed, Oct 17, 2018 at 6:14 PM Jeffrey Haas <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

-- Jeff & Reshad

----- Forwarded message from Greg Mirsky <[email-masked]<mailto:[email-masked]>> -----

Date: Mon, 8 Oct 2018 07:47:19 -0700
From: Greg Mirsky <[email-masked]<mailto:[email-masked]>>
To: rtg-bfd WG <[email-masked]<mailto:[email-masked]>>, Marc Binderberger <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Fwd: New Version Notification for draft-ietf-bfd-vxlan-03.txt

Dear All,

Regards,
Greg

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 26 Oct 2018 09:30:37 -0700

Hi Carlos,
thank you for your support and the comment about the reference to BFD for
Multipoint Networks draft. You have a point, and I agree that the sentence
and thus the reference can be removed altogether. I'll check with other
authors and will update the group accordingly.

Regards,
Greg

On Thu, Oct 25, 2018 at 9:07 PM Carlos Pignataro (cpignata) <
[email-masked]> wrote:

> I do not understand why  [I-D.ietf-bfd-multipoint] is a Normative
> reference, or frankly a reference at all. I do not think there’s a need to
> reference every potential thin outside scope.
>
> Thanks,
>
> — Carlos Pignataro
>
> On Oct 22, 2018, at 9:56 AM, Donald Eastlake <[email-masked]> wrote:
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 26 Oct 2018 21:28:33 +0000

Thank you, Greg and authors.

Have a great weekend!

Thanks,

— Carlos Pignataro

On Oct 26, 2018, at 12:30 PM, Greg Mirsky <[email-masked]<mailto:[email-masked]>> wrote:

Hi Carlos,
thank you for your support and the comment about the reference to BFD for Multipoint Networks draft. You have a point, and I agree that the sentence and thus the reference can be removed altogether. I'll check with other authors and will update the group accordingly.

Regards,
Greg

On Thu, Oct 25, 2018 at 9:07 PM Carlos Pignataro (cpignata) <[email-masked]<mailto:[email-masked]>> wrote:
+1. Support publication as this is useful and technically sound.

Thanks,

— Carlos Pignataro

Thanks,
Donald

Please comment whether you believe this document is ready to advance or not...

-- Jeff & Reshad

----- Forwarded message from Greg Mirsky <[email-masked]<mailto:[email-masked]>> -----

Dear All,

Regards,
Greg