Subject: Request for a presentation slot in Prague

From: Greg Mirsky <[email-masked]>
Date: Wed, 6 Mar 2019 08:38:27 -0800

Dear Jeff and Reshad,
we've started the new work on the Extended BFD
<https://datatracker.ietf.org/doc/draft-mirmin-bfd-extended/> and much
appreciate the opportunity to present and discuss it at the meeting in
Prague.

draft-mirmin-bfd-extended           Presenter: Greg Mirsky         Time: 15
min

Kind regards,
Greg

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 13 Mar 2019 11:25:58 -0400

Greg,

This will be added to the agenda.  Two brief notes:
- Presuming the agenda doesn't get too full, this will be intentionally made the last agenda item.  The intention is to permit maximum discussion time on this.
- The chairs may precede the longer discussion with 1-2 slides of our own titled "motivations for BFDv2".

If the agenda starts to get full, we'll rearrange things to provide for the discussion time.

-- Jeff

> On Mar 6, 2019, at 11:38 AM, Greg Mirsky <[email-masked]> wrote:
> 
> Dear Jeff and Reshad,
> we've started the new work on the Extended BFD <https://datatracker.ietf.org/doc/draft-mirmin-bfd-extended/> and much appreciate the opportunity to present and discuss it at the meeting in Prague.
> 
> draft-mirmin-bfd-extended           Presenter: Greg Mirsky         Time: 15 min
> 
> Kind regards,
> Greg

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 13 Mar 2019 08:42:33 -0700

Hi Jeff,
thank you for your consideration. I'm glad to have more experts to think,
prepare for the discussion of what BFDv2 should be.

Regards,
Greg

On Wed, Mar 13, 2019 at 8:26 AM Jeffrey Haas <[email-masked]> wrote:

> - Presuming the agenda doesn't get too full, this will be intentionally
> made the last agenda item.  The intention is to permit maximum discussion
> time on this.