Subject: IETF 104 - BFD agenda posted

From: Jeffrey Haas <[email-masked]>
Date: Tue, 12 Mar 2019 08:55:30 -0400

Working Group,

We have a two hour session scheduled the Wednesday of IETF week.

A tentative agenda has been posted based on existing requests.
We have room for more presentations or discussion topics.

https://datatracker.ietf.org/doc/agenda-104-bfd/

-- Jeff & Reshad

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 12 Mar 2019 07:23:33 -0700

Hi Jeff and Reshad,
could you please add draft-mirmin-bfd-extended to the agenda in Prague:

draft-mirmin-bfd-extended         Presenter: Greg Mirsky          Time: 15
min

Regards,
Greg

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 12 Mar 2019 18:15:07 +0000

Hi Jeff,
We'd also like 10-15 to present https://datatracker.ietf.org/doc/draft-merciaz-idr-bgp-bfd-strict-mode/

The presenter is Mercia Zheng. 

Thanks,
Acee

On 3/12/19, 8:56 AM, "Rtg-bfd on behalf of Jeffrey Haas" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    

    -- Jeff & Reshad

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 12 Mar 2019 15:09:43 -0400

Acee,

I've got Ketan in there for the strict BFD for OSPF.  While I suspect that there's an author split, any chance those presentations can be coordinated so that the overlapping motivations (obvious ones!) might be able to be minimized for presentation time purposes?

-- Jeff

> On Mar 12, 2019, at 2:15 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Hi Jeff,

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 12 Mar 2019 19:42:52 +0000

Hi Jeff, 
Sure - we'll discuss. 
Thanks,
Acee

On 3/12/19, 3:09 PM, "Jeffrey Haas" <[email-masked]> wrote:

    Acee,

    -- Jeff

---

From: <[email-masked]>
Date: Wed, 13 Mar 2019 12:54:25 +0800 (CST)

Hi Jeff & Reshad,

On Feb 18th I've already requested a small time slot to present draft-xiao-bfd-geneve-00, you may miss it, could you pls add it to the agenda?

BFD for Geneve (draft-xiao-bfd-geneve)   Presenter: Xiao Min   Duration: about 5 min

Thanks,

Xiao Min

原始邮件

发件人：JeffreyHaas <[email-masked]>
收件人：[email-masked] <[email-masked]>;
日 期 ：2019年03月12日 20:56
主 题 ：IETF 104 - BFD agenda posted

Working Group,

-- Jeff & Reshad

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 13 Mar 2019 11:22:17 -0400

Xiao Min,

I've added you to the agenda.

A personal request: Have at least one slide explaining Geneve.  There will be working group members that don't follow that work.

-- Jeff

> On Mar 13, 2019, at 12:54 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Hi Jeff & Reshad,
> 
> 
>

---

From: <[email-masked]>
Date: Thu, 14 Mar 2019 09:04:46 +0800 (CST)

Hi Jeff,

Thank you for the arrangement.

I'll follow your guidance on preparing the slides.

Thanks,

Xiao Min

原始邮件

发件人：JeffreyHaas <[email-masked]>
收件人：肖敏10093570;
抄送人：[email-masked] <[email-masked]>;
日 期 ：2019年03月13日 23:22
主 题 ：Re: IETF 104 - BFD agenda posted

Xiao Min,

-- Jeff

Hi Jeff & Reshad,

Thanks,

Xiao Min

日 期 ：2019年03月12日 20:56

Working Group,We have a two hour session scheduled the Wednesday of IETF week.A tentative agenda has been posted based on existing requests.We have room for more presentations or discussion topics.https://datatracker.ietf.org/doc/agenda-104-bfd/-- Jeff & Reshad