Subject: IETF 105

From: Jeffrey Haas <[email-masked]>
Date: Tue, 2 Jul 2019 15:04:22 -0400

Working Group,

Reshad had put out a call for presentations for IETF 105 in mid-June.  As of
this time, we don't currently have any agenda requests.

A quick status of current work:
- BFD for vxlan is undergoing post WGLC expert review at the request of our
  Area Director.
- BFD Authentication drafts need discussion in the working group on how to
  progress or not.
- Unsolicited BFD is stable, and a trivial draft.  We've received a prod
  from the authors asking if the next step is WGLC.
- BFD for Large Packets is stable, and waiting on implementations.
- BFD in Demand Mode has discussion pending with author and Area Director.

Potential future work:
- RFC 5884 bis.  (RFC 5884 authors willing to contribute.)
- BFD v2 or not.  Greg seeded the discussion at IETF 104.

BFD as a working group needs to meet only if it advances discussion on our
work.  If we don't have anything requiring group discussion outside of
mailing list, we may consider canceling our timeslot.

-- Jeff

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 4 Jul 2019 10:44:51 +0100

Hi Jeff,

> On Jul 2, 2019, at 8:04 PM, Jeffrey Haas <[email-masked]> wrote:
> 
> Working Group,
> 

I do see that we need discussion around the authentication draft …

> -- Jeff

Mahesh Jethanandani
[email-masked]