Subject: [RTG-DIR] Change in Routing Directorate Chairs

From: Martin Vigoureux <[email-masked]>
Date: Mon, 21 Jun 2021 14:34:25 +0200

Hi,

After several years of service, Amy has decided to step down as Co-Chair 
of the Routing Directorate.
Please join me in warmly thanking Amy for all the excellent work she has 
done over these years.
Amy, thank you very much !

Haomian has volunteered to take the role, so at the same time please 
join me in welcoming Haomian.
He will work with Luc-André who remains as co-chair and whom I thank for 
his continued engagement.

Martin
(for the routing ADs)

---

From: Alvaro Retana <[email-masked]>
Date: Mon, 21 Jun 2021 06:48:30 -0700

Thank you Amy for your timely dedication!

Welcome Haomian!

Alvaro.

On June 21, 2021 at 8:34:47 AM, Martin Vigoureux ([email-masked])
wrote:

Hi,

Martin
(for the routing ADs)

---

From: Alexander Vainshtein <[email-masked]>
Date: Mon, 21 Jun 2021 15:00:48 +0000

Amy,
It has been a pleasure to work with you!

Haomian, welcome and best of luck!

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

From: rtg-dir <[email-masked]> On Behalf Of Alvaro Retana
Sent: Monday, June 21, 2021 4:49 PM
To: Martin Vigoureux <[email-masked]>; [email-masked]
Cc: LucAndré Burdet <[email-masked]>; Yemin (Amy) <[email-masked]>; Zhenghaomian <[email-masked]>
Subject: [EXTERNAL] Re: [RTG-DIR] Change in Routing Directorate Chairs

Welcome Haomian!

Alvaro.

On June 21, 2021 at 8:34:47 AM, Martin Vigoureux ([email-masked]<mailto:[email-masked]>) wrote:
Hi,

Martin
(for the routing ADs)

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 29 Jun 2021 19:05:13 +0000

Thank you Amy for your many years! Welcome Haomian!

Deborah

From: rtg-dir <[email-masked]> On Behalf Of Alvaro Retana
Sent: Monday, June 21, 2021 9:49 AM
To: Martin Vigoureux <[email-masked]>; [email-masked]
Cc: LucAndré Burdet <[email-masked]>; Yemin (Amy) <[email-masked]>; Zhenghaomian <[email-masked]>
Subject: Re: [RTG-DIR] Change in Routing Directorate Chairs

Welcome Haomian!

Alvaro.

Martin
(for the routing ADs)

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 30 Jun 2021 06:26:27 -0400

Amy – Thank you for all your effort to keep the routing area working weel. 

Welcome Haomian! 

Sue 

From: rtg-dir [mailto:[email-masked]] On Behalf Of Alvaro Retana
Sent: Monday, June 21, 2021 9:49 AM
To: Martin Vigoureux; [email-masked]
Cc: LucAndré Burdet; Yemin (Amy); Zhenghaomian
Subject: Re: [RTG-DIR] Change in Routing Directorate Chairs

Welcome Haomian!

Alvaro.

On June 21, 2021 at 8:34:47 AM, Martin Vigoureux ([email-masked]) wrote:

Hi, 

Martin 
(for the routing ADs)