Subject: Re: [RTG-DIR] Change in Routing Directorate Chairs

From: Zhenghaomian <[email-masked]>
Date: Wed, 30 Jun 2021 01:10:26 +0000

Thank you all for the warm welcome, looking forward to the collaborative contribution☺

Best wishes,
Haomian

发件人: BRUNGARD, DEBORAH A [mailto:[email-masked]]
发送时间: 2021年6月30日 3:05
收件人: Alvaro Retana <[email-masked]>; Martin Vigoureux <[email-masked]>; [email-masked]
抄送: LucAndré Burdet <[email-masked]>; Yemin (Amy) <[email-masked]>; Zhenghaomian <[email-masked]>
主题: RE: [RTG-DIR] Change in Routing Directorate Chairs

Thank you Amy for your many years! Welcome Haomian!

Deborah

From: rtg-dir <[email-masked]<mailto:[email-masked]>> On Behalf Of Alvaro Retana
Sent: Monday, June 21, 2021 9:49 AM
To: Martin Vigoureux <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: LucAndré Burdet <[email-masked]<mailto:[email-masked]>>; Yemin (Amy) <[email-masked]<mailto:[email-masked]>>; Zhenghaomian <[email-masked]<mailto:[email-masked]>>
Subject: Re: [RTG-DIR] Change in Routing Directorate Chairs

Thank you Amy for your timely dedication!

Welcome Haomian!

Alvaro.

On June 21, 2021 at 8:34:47 AM, Martin Vigoureux ([email-masked]<mailto:[email-masked]>) wrote:
Hi,

After several years of service, Amy has decided to step down as Co-Chair
of the Routing Directorate.
Please join me in warmly thanking Amy for all the excellent work she has
done over these years.
Amy, thank you very much !

Haomian has volunteered to take the role, so at the same time please
join me in welcoming Haomian.
He will work with Luc-André who remains as co-chair and whom I thank for
his continued engagement.

Martin
(for the routing ADs)

---

From: "Hejia (Jia)" <[email-masked]>
Date: Wed, 30 Jun 2021 06:26:32 +0000

Thank you Amy for all that you have done!
Welcome Haomian.

B.R.
Jia

发件人: rtg-dir [mailto:[email-masked]] 代表 BRUNGARD, DEBORAH A
发送时间: 2021年6月30日 3:05
收件人: Alvaro Retana <[email-masked]>; Martin Vigoureux <[email-masked]>; [email-masked]
抄送: LucAndré Burdet <[email-masked]>; Yemin (Amy) <[email-masked]>; Zhenghaomian <[email-masked]>
主题: Re: [RTG-DIR] Change in Routing Directorate Chairs

Deborah

Welcome Haomian!

Alvaro.

Martin
(for the routing ADs)