Subject: [RTG-DIR] Adding Last Call list to the directorate template

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 22 Jul 2021 14:38:38 -0400

I recently did a RTGDIR Last Call review, and I was just reminded by seeing
a SECDIR last call review pop up on the Last Call list that we should
include the Last Call list on our review template as well.

I know that it's a wiki, and I COULD update it myself, but I don't think I
have the creds ... :-)

Cheers,
Andy

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 22 Jul 2021 18:44:53 +0000

Hi Andy,

I only request a SECDIR review for drafts that have obvious security implications. For example, I recently did it for https://datatracker.ietf.org/doc/draft-ietf-lsr-pce-discovery-security-support/

The reason is that one is likely to get multiple SECDIR reviews from different reviewers who are likely to nitpick on different points. Now, I realize that some chairs would view this as positive but some of us would not.

Thanks,
Acee

From: rtg-dir <[email-masked]> on behalf of "Andrew G. Malis" <[email-masked]>
Date: Thursday, July 22, 2021 at 2:39 PM
To: Routing ADs <[email-masked]>, Routing Directorate <[email-masked]>
Subject: [RTG-DIR] Adding Last Call list to the directorate template

I recently did a RTGDIR Last Call review, and I was just reminded by seeing a SECDIR last call review pop up on the Last Call list that we should include the Last Call list on our review template as well.

I know that it's a wiki, and I COULD update it myself, but I don't think I have the creds ... :-)

Cheers,
Andy

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 22 Jul 2021 14:31:13 -0700

Andy:

Hi!

Yes, you are correct: LC reviews should be also sent to the last-call list.

I updated the wiki.

Thanks!

Alvaro.

On July 22, 2021 at 2:38:59 PM, Andrew G. Malis ([email-masked]) wrote:

Cheers,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 22 Jul 2021 17:44:12 -0400

Acee,

I think you misunderstood my email, but Alvaro got it! :-) (see his reply)

Cheers,
Andy

On Thu, Jul 22, 2021 at 2:44 PM Acee Lindem (acee) <[email-masked]> wrote:

> Hi Andy,
>
>
>
> I only request a SECDIR review for drafts that have obvious security
> implications. For example, I recently did it for
> https://datatracker.ietf.org/doc/draft-ietf-lsr-pce-discovery-security-support/
>
>
>
> The reason is that one is likely to get multiple SECDIR reviews from
> different reviewers who are likely to nitpick on different points. Now, I
> realize that some chairs would view this as positive but some of us would
> not.
>
>
>
> Thanks,
>
> Acee
>
>
>
> *From: *rtg-dir <[email-masked]> on behalf of "Andrew G. Malis"
> <[email-masked]>
> *Date: *Thursday, July 22, 2021 at 2:39 PM
> *To: *Routing ADs <[email-masked]>, Routing Directorate <
> [email-masked]>
> *Subject: *[RTG-DIR] Adding Last Call list to the directorate template
>
>
>
> I recently did a RTGDIR Last Call review, and I was just reminded by
> seeing a SECDIR last call review pop up on the Last Call list that we
> should include the Last Call list on our review template as well.
>
>
>